Go Back   Android Forums > Android Phones > HTC Wildfire > Wildfire - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 9th, 2010, 03:34 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Won't send texts!!!

Basically my Wildifre won't send texts, yet it will receive them fine!

It says "unable to send message after several attempts"

Even though I have full reception, can make & receive calls fine, and can receive texts, just can't always send texts (although they sometimes do send!)

My text settings are all correct, so it's not that.

Anyone have similar problem??? It's really annoying me big time that a "smartphone" can't even send a simple bloody text!!!

Wild Fire is offline  
Reply With Quote
sponsored links
Old October 9th, 2010, 04:12 PM   #2 (permalink)
Member
 
amg_1969's Avatar
 
Join Date: Aug 2010
Location: East Anglia
Posts: 213
 
Device(s): Samsung Galaxy S II LG Optimus 7 Orange San Francisco Ipod Touch
Carrier: Not Provided

Thanks: 4
Thanked 27 Times in 26 Posts
Default

Quote:
Originally Posted by Wild Fire View Post
Basically my Wildifre won't send texts, yet it will receive them fine!

It says "unable to send message after several attempts"

Even though I have full reception, can make & receive calls fine, and can receive texts, just can't always send texts (although they sometimes do send!)

My text settings are all correct, so it's not that.

Anyone have similar problem??? It's really annoying me big time that a "smartphone" can't even send a simple bloody text!!!
The only time I get this is using my Wildfire on T Mobile at home, and it only happens when there is a poor signal in the house, the phone usually sends them after a couple of minutes.

Andrew
amg_1969 is offline  
Reply With Quote
Old October 28th, 2010, 03:36 PM   #3 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Wild Fire View Post
Basically my Wildifre won't send texts, yet it will receive them fine!

It says "unable to send message after several attempts"

Even though I have full reception, can make & receive calls fine, and can receive texts, just can't always send texts (although they sometimes do send!)

My text settings are all correct, so it's not that.

Anyone have similar problem??? It's really annoying me big time that a "smartphone" can't even send a simple bloody text!!!
mine does the same thing! idk why though!? i get perfect service, and everything. its a new phone, 3 days old..why wont it send a message?!
kate_powell is offline  
Reply With Quote
Old November 4th, 2010, 04:27 AM   #4 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 22
 
Device(s): HTC Wildfire
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 3 Posts
Default

I noticed this today for the first time with my Wildfire which I’ve had for about a week.
I sent a text to a specific person and it kept on saying unable to send.
I then sent another text to a different person and they received it.
Then tried the original number again and it worked.

I would say where I was at the time had bad reception, but it still had a couple of bars.
I think smart phones just aren’t as stable as older phones.

My last phone was an old candybar style Sony/Eriksson Walkman phone, which though was pretty old, always worked and I had no problems with sending texts.
I suspect the OS for the older phone is just simpler, so less error prone.

I had installed a few apps on my wildfire but nothing dramatic, however if that happens again I think I will restore to factory settings and not bother putting any apps on the wildfire.
I think smartphones are like PCs in that way, the more Apps and stuff you put on them, like a PC the more potentially unstable they get.
danskmacabre is offline  
Reply With Quote
Old January 11th, 2011, 03:16 PM   #5 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having exactly the same problem ... no rhyme nor reason as to who i send to or where i am, sometimes it works, and usually it doesn't... it didn't work before ROM and doesnt work since... bought San Fran and put existing Monthly contract SIM is that worked fine in my old "unsmart" phone ... please SOMEBODY help, as this basically renders the phone useless to me as it's not reliable for a basic function
pcgoodie is offline  
Reply With Quote
Old July 17th, 2012, 12:01 PM   #6 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Give it a try

Dunno if it will work for everyone, but I encountered this when the "mobile network" was switched off. Settings>Mobile network, when I switched it back again msgs worked flawless. I have no clue why this would work this way, I use a HTC explorer
pranavom8 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Wildfire > Wildfire - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:57 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.