Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old February 24th, 2011, 03:08 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 109
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 19 Times in 8 Posts
Default Are you getting horrible lag when typing in the forums?

I have tried to make a couple post in the a couple different website forums and Im getting really bad lag when writing post.

Its like the letters are not keeping up with what im typing. Mucho mistakes while typing

This is not in gmail only the browser.

Advertisements
NvrEnough is offline  
Last edited by NvrEnough; February 24th, 2011 at 03:15 PM.
Reply With Quote
sponsored links
Old February 24th, 2011, 06:45 PM   #2 (permalink)
Member
 
Join Date: Apr 2010
Posts: 171
 
Device(s): HTC Dinc
Carrier: Not Provided

Thanks: 32
Thanked 17 Times in 15 Posts
Default

And its not in every forum. This one seems particularly bad.
rhippler is online now  
Reply With Quote
Old February 24th, 2011, 07:57 PM   #3 (permalink)
GOBLUE!
 
gobluejd's Avatar
 
Join Date: Feb 2010
Location: NW Indiana
Posts: 1,786
 
Device(s): Galaxy Nexus
Carrier: Not Provided

Thanks: 441
Thanked 636 Times in 338 Posts
gobluejd
Default

Same here. It comes and goes. It is just like my incredible.
__________________
Back to a plain user
gobluejd is offline  
Reply With Quote
Old February 24th, 2011, 08:47 PM   #4 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 9 Times in 7 Posts
Default

You might try power cycling your device. But if it is a real issue Google will probably push a fix very soon!
james_bw is offline  
Last edited by james_bw; February 24th, 2011 at 08:50 PM.
Reply With Quote
Old February 25th, 2011, 01:30 AM   #5 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 7 Posts
Default

I get this with both on screen and bluetooth keyboards.
John566 is offline  
Reply With Quote
Old February 25th, 2011, 09:31 AM   #6 (permalink)
Member
 
Join Date: Dec 2010
Posts: 193
 
Device(s): OG Droid, Droid Inc.2, Galaxy Tab 10.1
Carrier: Not Provided

Thanks: 80
Thanked 27 Times in 24 Posts
Default

Yes,I'm having the same problems

it seems silly to use the phandroid app on the xoom, but it works better on the forums!
StreakTheQuad is offline  
Reply With Quote
Old February 27th, 2011, 08:57 PM   #7 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Text typing delays

Do you know why typing text on this forum is just painfully slow from xoom. It could be some scripts they are running on this site or browser issues but I could see delay by my eyes while typing. Is this same with bluetoth keyboard?
breitling65 is offline  
Reply With Quote
Old February 27th, 2011, 09:10 PM   #8 (permalink)
Member
 
Join Date: Jun 2010
Location: NJ, USA
Posts: 488
 
Device(s): GN2 N-7100, TF Prime, 2013 Nexus 7
Carrier: Not Provided

Thanks: 28
Thanked 39 Times in 33 Posts
Default

I notice the same thing typing in this and other forums on my EVO. I was wondering if it's an Android thing somehow...like something in the way Android handles entering text in web fields. Used to be fine on my iPhone, and still is on the iPad...
ODog2323 is offline  
Last edited by ODog2323; February 27th, 2011 at 09:40 PM.
Reply With Quote
Old February 27th, 2011, 09:10 PM   #9 (permalink)
Senior Member
 
Cincybearcatfan's Avatar
 
Join Date: Mar 2010
Location: Cincinnati
Gender: Male
Posts: 2,408
 
Device(s): Droid Maxx, iPad Air
Carrier: Verizon Wireless

Thanks: 400
Thanked 2,019 Times in 688 Posts
Default

I dont know but I will report back Tuesday when mine arrives.
__________________
CBF
Cincybearcatfan is offline  
Reply With Quote
Old February 27th, 2011, 09:24 PM   #10 (permalink)
Junior Member
 
Join Date: Dec 2010
Location: MA
Posts: 15
 
Device(s): Motorola Droid 2, Motorola XOOM
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 3 Posts
sjc0228
Default

Most likely a bug in the software. An update will definitely fix that. (Hopeful)
xxspark89xx is offline  
Reply With Quote
sponsored links
Old February 27th, 2011, 09:33 PM   #11 (permalink)
Member
 
Droid Ninja's Avatar
 
Join Date: Oct 2009
Location: NJ
Gender: Male
Posts: 230
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 52
Thanked 34 Times in 24 Posts
Default

When you type in "new thread" or "new reply" it is disgustingly slow. When you type in "quick reply" it is a little better but still slow
Droid Ninja is offline  
Reply With Quote
Old February 27th, 2011, 09:41 PM   #12 (permalink)
Member
 
Join Date: Jun 2010
Location: NJ, USA
Posts: 488
 
Device(s): GN2 N-7100, TF Prime, 2013 Nexus 7
Carrier: Not Provided

Thanks: 28
Thanked 39 Times in 33 Posts
Default

Maybe try an alt browser, if there's any working on Xoom yet...?
ODog2323 is offline  
Reply With Quote
Old February 27th, 2011, 09:55 PM   #13 (permalink)
Member
 
Join Date: Jun 2010
Location: Pluto
Posts: 154
 
Device(s): EVO 4G, Xoom
Carrier: Not Provided

Thanks: 3
Thanked 38 Times in 33 Posts
Default

I noticed that on my EVO yesterday. I closed the typing window and reopened it and it seemed to fix the problem. It was acting like the site was trying to run a script that got stuck.

EVO 4G, stock using Dolphin HD
papermonkey01 is offline  
Reply With Quote
Old February 28th, 2011, 03:06 AM   #14 (permalink)
Member
 
QuickDraw's Avatar
 
Join Date: Jun 2010
Posts: 328
 
Device(s): HTC EVO 4G. LOVE MY EVO.
Carrier: Not Provided

Thanks: 64
Thanked 29 Times in 28 Posts
Default

I'm experiencing the same thing as well. I can be typing on Xoom and look up at the same time and letters/words are lagging way behind. This is much more noticable on the Xoom, but it also occurs on my Evo. A lot of times the advertizing banner gets in the way. Don't think that's supposed to be happening.
__________________
If it's 0 today and it's supposed to be twice as cold tomorrow, how cold is it going to be?
QuickDraw is offline  
Reply With Quote
Old February 28th, 2011, 12:01 PM   #15 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 7 Posts
Default

eBay forms are so bad you have wait quite a while to see the text show up.
John566 is offline  
Reply With Quote
Old March 11th, 2011, 09:09 PM   #16 (permalink)
Member
 
Join Date: Nov 2009
Posts: 127
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 9 Times in 5 Posts
Default

ITs soo anoying I dont use my Xoom for forums anymore. This is crazy Anyone know if there is a ticket on the Google fix area to fix this bug? Do they know about it I wonder?
ocean1 is offline  
Reply With Quote
Old March 13th, 2011, 06:39 PM   #17 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 745
 
Device(s): Nexus 10, Moto Xoom, SGS3
Carrier: Not Provided

Thanks: 47
Thanked 95 Times in 59 Posts
Default

I have the same issue on the this forum. For me its just this one though. All my other forums work fine.
tjreishus is offline  
Reply With Quote
Old March 13th, 2011, 07:34 PM   #18 (permalink)
Senior Member
 
clb2196's Avatar
 
Join Date: Mar 2011
Posts: 654
 
Device(s): Verizon Galaxy Nexus Verizon Galaxy Tab 10.1 LTE
Carrier: Not Provided

Thanks: 8
Thanked 182 Times in 146 Posts
Default

I have that problem in one forum. I use the app for this one, and have no problems. Are you using the app?
clb2196 is offline  
Reply With Quote
Old March 13th, 2011, 09:16 PM   #19 (permalink)
Senior Member
 
rjoudrey's Avatar
 
Join Date: Nov 2009
Location: Florida
Posts: 1,440
 
Device(s): Droid X, Leaked 2.2. Xoom with 70 apps that work.
Carrier: Not Provided

Thanks: 29
Thanked 125 Times in 99 Posts
Default

I think a lot of people use tapatalk for this reason.
__________________
We are Android! We make things work.
rjoudrey is offline  
Reply With Quote
Old March 13th, 2011, 09:34 PM   #20 (permalink)
Senior Member
 
rjoudrey's Avatar
 
Join Date: Nov 2009
Location: Florida
Posts: 1,440
 
Device(s): Droid X, Leaked 2.2. Xoom with 70 apps that work.
Carrier: Not Provided

Thanks: 29
Thanked 125 Times in 99 Posts
Default

Just tried tapatalk makes no sense.
rjoudrey is offline  
Reply With Quote
sponsored links
Old March 14th, 2011, 08:35 AM   #21 (permalink)
Senior Member
 
Join Date: Oct 2009
Location: Washington, DC area
Posts: 1,362
 
Device(s): Motorola Droid 2 R2D2 edition, Motorola Xoom with over 100 RELEVANT, working apps added (NE2 2/17/20
Carrier: Not Provided

Thanks: 150
Thanked 116 Times in 93 Posts
Default

Thought that this forum does not support Tapatalk...
__________________
The reason that Smacky is my hero. A certain member of this site has done this to me too many times, it is nice to see the tables turned.
3devious is offline  
Reply With Quote
Old March 14th, 2011, 06:45 PM   #22 (permalink)
Senior Member
 
rjoudrey's Avatar
 
Join Date: Nov 2009
Location: Florida
Posts: 1,440
 
Device(s): Droid X, Leaked 2.2. Xoom with 70 apps that work.
Carrier: Not Provided

Thanks: 29
Thanked 125 Times in 99 Posts
Default

Quote:
Originally Posted by 3devious View Post
Thought that this forum does not support Tapatalk...

I guess doesen't.
rjoudrey is offline  
Reply With Quote
Old March 15th, 2011, 06:39 AM   #23 (permalink)
Senior Member
 
Join Date: Oct 2009
Location: Washington, DC area
Posts: 1,362
 
Device(s): Motorola Droid 2 R2D2 edition, Motorola Xoom with over 100 RELEVANT, working apps added (NE2 2/17/20
Carrier: Not Provided

Thanks: 150
Thanked 116 Times in 93 Posts
Default

There was a really funny debate about that (Frisco would have teased me mercilessly for posting that.)
3devious is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:37 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.