Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old March 12th, 2011, 05:42 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 2 Posts
Default BT from DX to Xoom

Last night I was able to transfer files (pics) over BT from my DX to the Xoom. I woke up this morning and I could not get them to connect. I removed the pairing in BT settings from both devices and restarted them. After repairing them there was no change. I completed a data reset on both devices and I am still unable to get them to connect. When I select the DX in the BT menu on the Xoom it will briefly flash connecting/connected then go right back to paired but not connected.


I called VZW and they were unable to help m

Advertisements
Live2ride883 is offline  
Reply With Quote
sponsored links
Old March 12th, 2011, 08:49 PM   #2 (permalink)
Member
 
Join Date: Jun 2010
Location: Pluto
Posts: 154
 
Device(s): EVO 4G, Xoom
Carrier: Not Provided

Thanks: 3
Thanked 38 Times in 33 Posts
Default

How are you trying to push pics?
papermonkey01 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:16 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.