Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 13th, 2011, 07:31 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 169
 
Device(s): Samsung Galaxy Nexus, Motorola Xoom
Carrier: Not Provided

Thanks: 19
Thanked 47 Times in 33 Posts
Default Trouble Blue tooth tethering

So this used to work to connect to the internet with my xoom using my OG droid in blue tooth mode. Now when I click to tether it says "connecting" then nothing happens. Anyone else having this issue or had the same issue and resolved it?

I've tried reinstalling the app and that did nothing. I've been able to connect my itouch via wifi tether with my droid. My computer can blue tooth with my droid. So it's definitely a xoom issue, just don't understand how it worked before, but now it does nothing. The only thing that has changed is I'm using a custom rom not sure if that's the issue..

melantus is offline  
Reply With Quote
sponsored links
Old March 13th, 2011, 09:48 PM   #2 (permalink)
Member
 
Join Date: Jun 2010
Location: Pluto
Posts: 154
 
Device(s): EVO 4G, Xoom
Carrier: Not Provided

Thanks: 3
Thanked 38 Times in 33 Posts
Default

If that's the only thing that's changed then yea the ROM is probably your problem. Try using other bt functions with the ROM and see if they work, if not you may just have to go back to stock for bt tethering.
papermonkey01 is offline  
Reply With Quote
The Following User Says Thank You to papermonkey01 For This Useful Post:
marctronixx (March 13th, 2011)
Old March 13th, 2011, 11:44 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 169
 
Device(s): Samsung Galaxy Nexus, Motorola Xoom
Carrier: Not Provided

Thanks: 19
Thanked 47 Times in 33 Posts
Default

Just clarify it's my droid not my xoom that's using the custom rom. All my other devices pick up my droid blue tooth signal.
melantus is offline  
Reply With Quote
Old March 14th, 2011, 12:36 AM   #4 (permalink)
Member
 
Join Date: Jun 2010
Location: Pluto
Posts: 154
 
Device(s): EVO 4G, Xoom
Carrier: Not Provided

Thanks: 3
Thanked 38 Times in 33 Posts
Default

Do you have full bt functionality on the X?
papermonkey01 is offline  
Reply With Quote
Old March 14th, 2011, 12:51 AM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 169
 
Device(s): Samsung Galaxy Nexus, Motorola Xoom
Carrier: Not Provided

Thanks: 19
Thanked 47 Times in 33 Posts
Default

I'm not exactly sure what you mean. They pair just fine its as soon i try tether it hangs for moment saying connecting but doesn't.
melantus is offline  
Reply With Quote
Old March 14th, 2011, 05:53 AM   #6 (permalink)
Junior Member
 
yooperpj's Avatar
 
Join Date: Dec 2009
Location: Ohio
Posts: 23
 
Device(s): Thunderbolt, Xoom
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 3 Posts
Default

Mine does the same thing. I tried so many different things including multiple Roms. I tried un-rooting and then rooting again. Nothing seems to work. I gave up trying. I'm upgrading phones as soon as the new ones start coming out. Hopefully the Thunderbolt or Bionic wont have this problem.
yooperpj is offline  
Reply With Quote
Old March 14th, 2011, 10:27 AM   #7 (permalink)
Member
 
Join Date: Jun 2010
Location: Pluto
Posts: 154
 
Device(s): EVO 4G, Xoom
Carrier: Not Provided

Thanks: 3
Thanked 38 Times in 33 Posts
Default

Ok...first rule of diagnostics/debugging...figgure out what's actually causing the problem. Have you tried other bt functions (i.e. pic sharing, headsets etc)? have you tried bt tethering your phone with a laptop? First figure out if it's the X you've used successfully, or the brand new Xoom which was released half done. (Flash, SD card, 4G and who knows what else)
papermonkey01 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:27 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.