Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 16th, 2011, 03:14 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Notsure Xoom WiFi connects but Internet will not work

My new Motorola Xoom connects to a WiFi network, but none of the Internet applications work. The browser, Skype..., nothing can connect to the Internet, while the Wifi status tells me the name of my network and says that I have an excellent signal. I know that my Internet works as my Droid X phone connects without a problem. Help! I am travelling overseas and need my new Xoom to connect.

kirkeb is offline  
Reply With Quote
sponsored links
Old March 17th, 2011, 02:38 AM   #2 (permalink)
Junior Member
 
jaiotu's Avatar
 
Join Date: Jan 2011
Location: Alabama
Posts: 60
 
Device(s): Droid X, Motorolla Xoom
Carrier: Not Provided

Thanks: 6
Thanked 12 Times in 9 Posts
Default

Well... I don't have a XOOM, but my first advice would be for you to try connecting to another network. Just because your DroidX connects doesn't rule out the possibility of a configuration issue on your home wifi. Once that's ruled out, we can look for other possible issues.
jaiotu is offline  
Reply With Quote
The Following 3 Users Say Thank You to jaiotu For This Useful Post:
hriverajr (March 20th, 2011), kirkeb (March 18th, 2011), marctronixx (March 19th, 2011)
Old March 18th, 2011, 03:37 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Some networks work and others not

I see now that my xoom connects on some networks to the internet but not on others. My android phone connects to the internet when the xoom does not.
kirkeb is offline  
Reply With Quote
Old March 19th, 2011, 07:39 AM   #4 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,105
 
Device(s):
Carrier: Not Provided

Thanks: 20,782
Thanked 3,003 Times in 1,761 Posts
Default

what encryption are you using on these networks? are you using 802.11 G or N?

what is your experience on public hotspots?
marctronixx is offline  
Reply With Quote
Old March 19th, 2011, 12:00 PM   #5 (permalink)
Member
 
Join Date: Jun 2010
Location: Pluto
Posts: 154
 
Device(s): EVO 4G, Xoom
Carrier: Not Provided

Thanks: 3
Thanked 38 Times in 33 Posts
Default

are you sure your X is getting Internet from those wifi networks? Just because you can connect to a wifi network doesn't necessary mean that network has Internet access. (There are a lot of businesses that have wifi networks that aren't hooked up to the Internet)
papermonkey01 is offline  
Reply With Quote
Old March 19th, 2011, 03:35 PM   #6 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 50
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 6 Posts
Default

I had rhis same problem when I first got my Zoom on my home network. Droid X worked fine, but Zoom would show connected but not transfer any data. I just rebooted my router and all was fine. Never had to do that with any other devices, but it worked so I'm happy.
unknowndroid is offline  
Reply With Quote
Old March 21st, 2011, 08:35 AM   #7 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 50
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 6 Posts
Default

Doh!! I just noticed that Thumb Keyboard auto corrects Xoom to Zoom....opps
unknowndroid is offline  
Reply With Quote
Old March 24th, 2011, 03:43 PM   #8 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 75
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 3 Times in 3 Posts
Default Same deal

Droid x connects and works, laptop connects and works, xoom connects, doesn't work. Using public wifi, so don't have opportunity to reset router
mqureshi79 is offline  
Reply With Quote
Old March 28th, 2011, 10:35 PM   #9 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 35
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I believe this may be a problem with your router using an authentication server. I know I can't connect my xoom at my gym because the router requires authentication, this is the same problem nooks and other tablets have. Connects fine everywhere else
chisam14 is offline  
Reply With Quote
The Following User Says Thank You to chisam14 For This Useful Post:
marctronixx (March 29th, 2011)
Old April 22nd, 2011, 07:20 PM   #10 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

Hey, I have the same problem. It worked fine before. But since I have been to the university library where I actually couldn't connect my xoom to the student wifi, now that I am back to the apartement, it does not work anymore. My Xoom connect itself to the wifi it used to connect to, but internet, skype, nothing works. It says that I don't have any connexion when I do. Help !
ps: I do not need any password, the wifi are not protected.
bonzaigirl is offline  
Last edited by bonzaigirl; April 22nd, 2011 at 07:22 PM.
Reply With Quote
sponsored links
Old April 22nd, 2011, 07:22 PM   #11 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,105
 
Device(s):
Carrier: Not Provided

Thanks: 20,782
Thanked 3,003 Times in 1,761 Posts
Default

reboot.

if no luck,

cold boot (vol up + power key = shutdown)

remove your wifi network and re-sniff it out. make sure passwords are valid.

clear cache in stock browser.

worse case = factory reset.
marctronixx is offline  
Reply With Quote
The Following User Says Thank You to marctronixx For This Useful Post:
bonzaigirl (April 22nd, 2011)
Old April 22nd, 2011, 07:40 PM   #12 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

Thanks, but I tried the cold boot, I also removed my wifi network and re-sniffed it out again, still no luck. It worked fine one week ago, and the wifi are not protected by any passewords.
But I guess, before the factory reset, I'm gonna try the wifi in another public place (Starbucks or McDonalds), just to make sure it really doesn't work.
Thanks again!
bonzaigirl is offline  
Reply With Quote
The Following User Says Thank You to bonzaigirl For This Useful Post:
marctronixx (April 23rd, 2011)
Old April 23rd, 2011, 05:49 AM   #13 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,105
 
Device(s):
Carrier: Not Provided

Thanks: 20,782
Thanked 3,003 Times in 1,761 Posts
Default

its really difficult ti fully diagnose over the internet. it could be something simple that we are missing. but it is strange it worked on your network but no longer does.

did you reboot your home router? have you checked to see if there are any firmware updates for your router?

if you dont have your router customized a lot, maybe worth resetting the home router to factory.
marctronixx is offline  
Reply With Quote
Old April 23rd, 2011, 10:20 AM   #14 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

Yes I know how difficult it is to fix a computer problem over the internet.
The thing is, I don't have a home router to reboot, because I'm living on campus, and the college residence provides free wifi. I can't do much about it. I tried different wifi networks but not luck for now. But the semester is almost over! Hopefully it will work elsewhere, in public places when I'm traveling.
bonzaigirl is offline  
Reply With Quote
The Following User Says Thank You to bonzaigirl For This Useful Post:
marctronixx (April 23rd, 2011)
Old April 23rd, 2011, 11:35 AM   #15 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,105
 
Device(s):
Carrier: Not Provided

Thanks: 20,782
Thanked 3,003 Times in 1,761 Posts
Default

ooh i mis understood. reading your first post it sounded like you were on campus and were able to connect, then you went home to your apartment and could not connect.

i thought they were two separate locations.

so you are bascially using the same wifi network campus wide and this same network is what you use at your home.

ok..

what band are you on ? 2.4 5?

what channel? the xoom can only connect to certain channels.

also since there is no encryption or passwords used, can anyone who is on campus just log on? or do you have to get permission?
marctronixx is offline  
Reply With Quote
Old April 26th, 2011, 11:38 PM   #16 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

Hey, for I don't know what reason, my wifi is working again just fine! Informatics will definitely remain a mystery for me lol.
Thanks for you help!
bonzaigirl is offline  
Reply With Quote
The Following User Says Thank You to bonzaigirl For This Useful Post:
marctronixx (April 27th, 2011)
Old May 8th, 2011, 03:06 PM   #17 (permalink)
New Member
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This problem can be caused by a DHCP failure between the Xoom and the wireless router. There is a step by step solution here:
Motorola Xoom connects to wi-fi but not the internet – Fix Of Code and Me
rbates is offline  
Reply With Quote
Old May 9th, 2011, 06:31 AM   #18 (permalink)
New Member
 
Join Date: Apr 2011
Location: Austria
Posts: 7
 
Device(s): Motorola Xoom WiFi
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

1) I had only two problems with WiFi on Xoom.
It sometimes somhow hang in a connection that was out of reach and did not search for other networls. Turning WiFi off and on solved the issue (I did not see it yet for quite a while).

2) I installed NetworkMonitor from the market. It did not work on the XOOM. But when I used the tethered WiFi from my iPhone I had this issue, that Xoom showed good WiFi, iPhone showed Xoom, but I had no internet connection on Xoom. After keeping them 10-20min connected it suddenly worked with the iPhone (at my home network it always worked). -Took some time until I realized a possible relation between the programm and network trouble.
-> You might look for SW on your Xoom that could have a similar effect.

Regards
Chilli
Chilli71 is offline  
Reply With Quote
Old May 20th, 2011, 09:40 AM   #19 (permalink)
New Member
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had this happen numerous times on my Xoom, including after I had to factory default it. Here is what works for me every time:
1) Forget your network.
2) Turn off wifi on your Xoom.
3) Power off your router.
4) Power off your Xoom.
5) Power on router, then Xoom.
6) Enable Wifi and join your network.

This has worked every time for me. Hope this helps.
SinisterEcho is offline  
Reply With Quote
Old April 17th, 2012, 10:32 AM   #20 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Motorola Xoom won't connect to my public connection. It says I have excellent signal strength. I will try to connect to it and while it is obtaining the IP address it looses the signal and stops trying to connect to it. I am unsure of what is going on. It is a public router so I can't reset it. This is the only internet that is available to me right now.
luv2insanity is offline  
Reply With Quote
sponsored links
Old April 19th, 2012, 01:04 PM   #21 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jaiotu View Post
Well... I don't have a XOOM, but my first advice would be for you to try connecting to another network. Just because your DroidX connects doesn't rule out the possibility of a configuration issue on your home wifi. Once that's ruled out, we can look for other possible issues.
I have a Samsung Android tablet. I can connect, but it will require a cell phone number and agreeing to the conditions. The problem is that there is no check box to check. I don't have a cell phone either, since I don't reside in the UK. The result is that I am blocked.
southender is offline  
Reply With Quote
Reply
Tags
connection, wifi, xoom


Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:20 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.