Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old March 20th, 2011, 03:33 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default Multiple Pop-Ups on Xoom

I bought the Xoom for a specific website application. What I am doing requires multiple pop ups however I get an error when loading the second one that a pop up is already open so it cannot open another. Anyone know how to get around this? It has to go back if it can't do this.

Thanks in advance-

Advertisements
mcneguy is offline  
Reply With Quote
sponsored links
Old March 20th, 2011, 03:50 PM   #2 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 49
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 6 Posts
Default

Have you tried another browser? Dolphin HD works great on the Xoom. Give it a try and see if it solves you problem.
unknowndroid is offline  
Reply With Quote
Old March 20th, 2011, 03:55 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I did. I'm using Dolphin browser right now, it was the first thing I tried.
mcneguy is offline  
Reply With Quote
Old March 20th, 2011, 04:00 PM   #4 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,219
 
Device(s):
Carrier: Not Provided

Thanks: 21,187
Thanked 3,068 Times in 1,798 Posts
Default

is this site a private site or can you share with the class what the URL is so we can attempt better help?

have you tried skyfire?
marctronixx is offline  
Reply With Quote
Old March 20th, 2011, 05:58 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

It's CCIE Training- R&S, CCIE Voice, CCIE Security, CCIE Service Provider | INE (Cisco ccie lab prep) but you need to log in and have access to their classes on demand. I can try skyfire but i think this is an android issue.
mcneguy is offline  
Reply With Quote
Old March 20th, 2011, 06:26 PM   #6 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,219
 
Device(s):
Carrier: Not Provided

Thanks: 21,187
Thanked 3,068 Times in 1,798 Posts
Default

are you getting the same issue out of ALL the browsers you have tried? do they give you any error messages?

if you do try skyfire, set the string to "desktop". also just for grins, set the User string on the stock chrome browser (and dolphin also) to "ipad". see if that makes a difference to the site.

further, it may just be a browser issue. i dont think android has anything to do with it...

if you have an android handset, can you get into the site that way?

ooh just read the link you posted and it mentions cisco. are you required to enter any RSA keys or any securID passcodes?
marctronixx is offline  
Reply With Quote
Old March 20th, 2011, 06:43 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

All great questions.

Yes I get the same error box telling me that a pop up is already open. I will try the other stuff and report back
mcneguy is offline  
Reply With Quote
The Following User Says Thank You to mcneguy For This Useful Post:
marctronixx (March 20th, 2011)
Reply


Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:29 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.