Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 18th, 2012, 10:50 AM   #1 (permalink)
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 367
 
Device(s): Nexus One, Xoom, G1 (retired)
Carrier: Not Provided

Thanks: 107
Thanked 147 Times in 91 Posts
Default Xoom Ice Cream Sandwich - Bugs, problems? List them here

Problem 1: No face unlock available. I wonder why not?

Problem 2: I'm trying to use the "Picture Gallery" widget. It crashes every time after I select "Single Picture" and then pick the picture I want. The widget does not get created.

Problem 3: Contact photos in the "People" app are low-res. I understand this for the ones I set manually (as those were the mini icons from the old school Contacts app), but the ones pulling from Google+ should be high res. Not sure why they aren't.

Whadaya got?

(Edit- this stupid forum won't let me upload my screenshot)

BiggestManEver is offline  
Reply With Quote
sponsored links
Old January 18th, 2012, 11:04 AM   #2 (permalink)
Member
 
Join Date: Jun 2010
Posts: 169
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 27 Times in 21 Posts
Default

If you use the recent apps button and scroll up, then scroll down, you sometimes get artifacting, with apps appearing in the navigation bar. But that's seriously the only bug I've noticed.
redpanda is offline  
Reply With Quote
The Following User Says Thank You to redpanda For This Useful Post:
marctronixx (January 18th, 2012)
Old January 18th, 2012, 11:29 AM   #3 (permalink)
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 367
 
Device(s): Nexus One, Xoom, G1 (retired)
Carrier: Not Provided

Thanks: 107
Thanked 147 Times in 91 Posts
Default

Problem 2 related: Looks like any time I try to pick a Gallery picture to do anything with (set as a widget, set as a contact picture) the gallery crashes and does not set the picture. Grr! Rebooting now.
BiggestManEver is offline  
Reply With Quote
Old January 18th, 2012, 11:55 AM   #4 (permalink)
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 367
 
Device(s): Nexus One, Xoom, G1 (retired)
Carrier: Not Provided

Thanks: 107
Thanked 147 Times in 91 Posts
Default

Quote:
Originally Posted by BiggestManEver View Post
Problem 2 related: Looks like any time I try to pick a Gallery picture to do anything with (set as a widget, set as a contact picture) the gallery crashes and does not set the picture. Grr! Rebooting now.
Definitely a problem with the gallery, but can be worked around.

If I go into the gallery first, find a picture, then menu-set picture as contact, it works. If I go into the Contact first and choose to update the picture, then gallery crashes when you pick the picture you want to use.
BiggestManEver is offline  
Reply With Quote
The Following User Says Thank You to BiggestManEver For This Useful Post:
marctronixx (January 18th, 2012)
Old January 18th, 2012, 12:47 PM   #5 (permalink)
One bite at a time...
 
Martimus's Avatar
 
Join Date: Jul 2010
Location: 'neath a cactus
Posts: 19,513
 
Device(s): Droid Razr Maxx HD (ICS 4.1.2), Motorola XOOM (ICS 4.1.1), HP TouchPad (CM 9), ASUS Infinity (JB 4.2
Carrier: Not Provided

Thanks: 1,906
Thanked 4,023 Times in 2,408 Posts
martimus98
Default

Quote:
Originally Posted by BiggestManEver View Post
Problem 2 related: Looks like any time I try to pick a Gallery picture to do anything with (set as a widget, set as a contact picture) the gallery crashes and does not set the picture. Grr! Rebooting now.
I believe the same issue exists in the SOAK release version...
__________________
Yea though I walk through the Valley of Google I shall fear no Apple...

Advice provided comes from fellow Android enthusiasts. We're not tech support. Please do your due dilligence before implementing! And if someone helped you, please share the love with the button...
Martimus is offline  
Reply With Quote
The Following User Says Thank You to Martimus For This Useful Post:
marctronixx (January 18th, 2012)
Old January 18th, 2012, 09:25 PM   #6 (permalink)
Junior Member
 
Join Date: Feb 2010
Posts: 17
 
Device(s): Samsung GS4, Motorola Xoom Retired: Droid Bionic, Droid Eris
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 1 Post
Default Swype

On occasion, when I bring Swype up I get a message that the size isn't correct for my screen.
headmizan is online now  
Reply With Quote
The Following 2 Users Say Thank You to headmizan For This Useful Post:
beefyy (January 21st, 2012), marctronixx (January 18th, 2012)
Old January 19th, 2012, 07:02 AM   #7 (permalink)
Senior Member
 
nycebo's Avatar
 
Join Date: Jan 2010
Location: New York, NY
Posts: 520
 
Device(s): Samsung Galaxy Nexus (LTE), Google Nexus 7, Motorola Xoom Wifi
Carrier: Not Provided

Thanks: 40
Thanked 45 Times in 39 Posts
Default

Quote:
Originally Posted by BiggestManEver View Post
Problem 3: Contact photos in the "People" app are low-res. I understand this for the ones I set manually (as those were the mini icons from the old school Contacts app), but the ones pulling from Google+ should be high res. Not sure why they aren't.
Same issue with my SGN. It's a problem with google and not with ICS. They are still porting the crappy res apps from the older smaller icon devices. Such a hassle, but there is a HUGE thread on Google Groups complaining about this very weak implementation of a feature.
nycebo is offline  
Reply With Quote
The Following User Says Thank You to nycebo For This Useful Post:
marctronixx (January 19th, 2012)
Old January 19th, 2012, 08:16 AM   #8 (permalink)
Member
 
bezerk19's Avatar
 
Join Date: Jan 2010
Location: San Antonio, TX
Posts: 369
 
Device(s): Galaxy Nexus, Sold my Droid Bionic,Thunderbolt, Droid X and Samsung Fascinate
Carrier: Not Provided

Thanks: 14
Thanked 46 Times in 32 Posts
bezerk19
Default

Quote:
Originally Posted by BiggestManEver View Post
Problem 1: No face unlock available. I wonder why not?

Problem 2: I'm trying to use the "Picture Gallery" widget. It crashes every time after I select "Single Picture" and then pick the picture I want. The widget does not get created.

Problem 3: Contact photos in the "People" app are low-res. I understand this for the ones I set manually (as those were the mini icons from the old school Contacts app), but the ones pulling from Google+ should be high res. Not sure why they aren't.

Whadaya got?

(Edit- this stupid forum won't let me upload my screenshot)

I don't have Problem 2 and as for Problem 3, check out a post I made on the Galaxy Nexus, maybe this might help answer the question for you:
Contact Pictures?
bezerk19 is offline  
Reply With Quote
The Following User Says Thank You to bezerk19 For This Useful Post:
marctronixx (January 19th, 2012)
Old January 19th, 2012, 09:34 AM   #9 (permalink)
Junior Member
 
jigjags's Avatar
 
Join Date: Nov 2009
Location: Hyde UK
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

anyone know the key press combo for screen shot on the new ICS update.?
__________________
Love my Xoom
jigjags is offline  
Reply With Quote
Old January 19th, 2012, 09:41 AM   #10 (permalink)
Member
 
bezerk19's Avatar
 
Join Date: Jan 2010
Location: San Antonio, TX
Posts: 369
 
Device(s): Galaxy Nexus, Sold my Droid Bionic,Thunderbolt, Droid X and Samsung Fascinate
Carrier: Not Provided

Thanks: 14
Thanked 46 Times in 32 Posts
bezerk19
Default

Quote:
Originally Posted by jigjags View Post
anyone know the key press combo for screen shot on the new ICS update.?
Yeah, hold down the power and volume down button at the same time.
bezerk19 is offline  
Reply With Quote
The Following 3 Users Say Thank You to bezerk19 For This Useful Post:
DawnGP143 (June 17th, 2012), jigjags (January 19th, 2012), marctronixx (January 19th, 2012)
sponsored links
Old January 19th, 2012, 09:48 AM   #11 (permalink)
Junior Member
 
jigjags's Avatar
 
Join Date: Nov 2009
Location: Hyde UK
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

ooh thanks
jigjags is offline  
Reply With Quote
The Following User Says Thank You to jigjags For This Useful Post:
marctronixx (January 19th, 2012)
Old January 19th, 2012, 12:12 PM   #12 (permalink)
Member
 
Join Date: Jun 2010
Location: Arizona
Posts: 203
 
Device(s): myTouch Slide, Optimus T, Motorola Xoom
Carrier: Not Provided

Thanks: 3
Thanked 19 Times in 19 Posts
Default

Quote:
Originally Posted by BiggestManEver View Post
Problem 1: No face unlock available. I wonder why not?

Problem 2: I'm trying to use the "Picture Gallery" widget. It crashes every time after I select "Single Picture" and then pick the picture I want. The widget does not get created.

Problem 3: Contact photos in the "People" app are low-res. I understand this for the ones I set manually (as those were the mini icons from the old school Contacts app), but the ones pulling from Google+ should be high res. Not sure why they aren't.

Whadaya got?

(Edit- this stupid forum won't let me upload my screenshot)
I noticed #1 as well - I wonder, why not?

I don't really use the people app so I haven't tried setting pictures, so I haven't come across #2, but I did open the people app and did notice that the pictures weren't high res (#3).

Things have been working great for me with ICS, I haven't had any issues yet.
Cramill is offline  
Reply With Quote
The Following User Says Thank You to Cramill For This Useful Post:
marctronixx (January 19th, 2012)
Old January 19th, 2012, 01:19 PM   #13 (permalink)
Member
 
Join Date: Mar 2010
Location: Valencia. CA
Posts: 239
 
Device(s): HTC DNA, Nexus 7 2013, HTC Rezound, (sold) Motorola XOOM -WiFi, (sold) HTC Incredible (Retired)
Carrier: Not Provided

Thanks: 8
Thanked 27 Times in 12 Posts
Default

I noticed that when you are using the web and go to your favorites, there is no longer a "house" icon that takes you back to your web home page...
mched is offline  
Reply With Quote
The Following User Says Thank You to mched For This Useful Post:
marctronixx (January 19th, 2012)
Old January 19th, 2012, 01:36 PM   #14 (permalink)
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 367
 
Device(s): Nexus One, Xoom, G1 (retired)
Carrier: Not Provided

Thanks: 107
Thanked 147 Times in 91 Posts
Default

Well, I figured out the people app thing. You have to go back into Google+ settings and make sure you click "Sync contacts." That brings over their high res pic from Google+ and sets it.

As for the older pics (for people who don't have Google+), you have to manually re-set those from the device to get the high res version.
BiggestManEver is offline  
Reply With Quote
The Following User Says Thank You to BiggestManEver For This Useful Post:
marctronixx (January 19th, 2012)
Old January 19th, 2012, 03:07 PM   #15 (permalink)
Member
 
Join Date: Jun 2010
Posts: 132
 
Device(s):
Carrier: Not Provided

Thanks: 46
Thanked 20 Times in 17 Posts
Default

App icons are smaller. Cannot add to my bookmark widget (stock). Had no
program setting wallpaper. Can s/o help me with the bookmark widget?
ilovethebeach is offline  
Reply With Quote
Old January 19th, 2012, 05:17 PM   #16 (permalink)
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 367
 
Device(s): Nexus One, Xoom, G1 (retired)
Carrier: Not Provided

Thanks: 107
Thanked 147 Times in 91 Posts
Default

Quote:
Originally Posted by ilovethebeach View Post
App icons are smaller.
What does this mean?
Quote:
Originally Posted by ilovethebeach View Post
Cannot add to my bookmark widget (stock).
I'm confused, you can't add the bookmark widget? It's in the list, and I'm using it just fine.
Quote:
Originally Posted by ilovethebeach View Post
Had no
program setting wallpaper.
You long press on empty space on any home screen to set the wallpaper.
Quote:
Originally Posted by ilovethebeach View Post
Can s/o help me with the bookmark widget?
Go to your widget list and look for the bookmark widget.
BiggestManEver is offline  
Reply With Quote
Old January 19th, 2012, 07:56 PM   #17 (permalink)
Junior Member
 
commander24's Avatar
 
Join Date: Apr 2010
Location: San Jose, CA
Posts: 55
 
Device(s): Samsung Galaxy S3 (vzn, rooted), Motorola Xoom (WiFi Only, stock), HP TouchPad (CM7 A3)
Carrier: Not Provided

Thanks: 30
Thanked 15 Times in 11 Posts
Default

Not sure if this is a bug but its certainly annoying, when the xoom is placed in its dock, ICS wants to either bring up the clock or news360 app. With honeycomb, the lock screen would appear and the screen would turn off after a couple of minutes. Now it appears to stay on until the power button is pressed.
commander24 is offline  
Reply With Quote
The Following User Says Thank You to commander24 For This Useful Post:
beefyy (January 21st, 2012)
Old January 19th, 2012, 08:07 PM   #18 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default nook app won't show NYTimes or Boston Globe on 4.0...

I just got the OTA upgrade to 4.0/ice cream sawndwich, and now the Nook app refuses to download new issues of the NYT and boston globe. Other magazine subscriptions work fine as usual. Nook tech supportcan't fix the problem, and say that I should report the bug to Motorola. The message is 'title cannot be read on this device'. Seems like a. DRM issue - not sure why Xoom ICS loses ability to do this. Old issues of NYT and globe still readable - just blocks new issues???

Anyone find a solution? Let us know.
loopt is offline  
Reply With Quote
Old January 19th, 2012, 10:03 PM   #19 (permalink)
Junior Member
 
snoprosledneck's Avatar
 
Join Date: Sep 2010
Location: Right Here
Posts: 76
 
Device(s): HTC Desire
Carrier: Not Provided

Thanks: 3
Thanked 3 Times in 3 Posts
Default

Biggest bug of them all. On a fresh reboot both cores of the processor are working correctly. Once the device goes to sleep and wakes back up the second core does not ramp up and stays at an idle. I'm berry unhappy with this update and hopes it get fixed asap
snoprosledneck is offline  
Reply With Quote
Old January 20th, 2012, 11:55 AM   #20 (permalink)
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 367
 
Device(s): Nexus One, Xoom, G1 (retired)
Carrier: Not Provided

Thanks: 107
Thanked 147 Times in 91 Posts
Default

Quote:
Originally Posted by snoprosledneck View Post
Biggest bug of them all. On a fresh reboot both cores of the processor are working correctly. Once the device goes to sleep and wakes back up the second core does not ramp up and stays at an idle. I'm berry unhappy with this update and hopes it get fixed asap
Um. How can you tell this?
BiggestManEver is offline  
Reply With Quote
sponsored links
Old January 20th, 2012, 01:43 PM   #21 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 82
 
Device(s): Samsung Captivate (Galaxy S)
Carrier: Not Provided

Thanks: 13
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by BiggestManEver View Post
Um. How can you tell this?

I second that enquiry. If it's something gleaned from an app, then it may well be the app misreporting. I have found no performance issues that would suggest I'm only getting half of my Tegra, and I've barely been able to put my Xoom down since updating
Crimson13 is offline  
Reply With Quote
Old January 20th, 2012, 02:17 PM   #22 (permalink)
Member
 
Join Date: Mar 2011
Location: Pacific Northwest
Posts: 265
 
Device(s): Galaxy S5 - Nexus 7, Nexus 7 2
Carrier: VZW

Thanks: 20
Thanked 49 Times in 40 Posts
Default

Quote:
Originally Posted by bezerk19 View Post
Yeah, hold down the power and volume down button at the same time.
I can't get that to work on mine... Maybe I am doing it wrong?

Also, I am not a fan of how now when you do a long press on a blank portion of the home screen it only gives the options for Wallpapers, not Apps and Wallpapers. I think this is a pretty big step back. I wonder if that will be updated in the future?
ToyotaTacoma is offline  
Reply With Quote
The Following User Says Thank You to ToyotaTacoma For This Useful Post:
beefyy (January 21st, 2012)
Old January 20th, 2012, 02:21 PM   #23 (permalink)
Member
 
bezerk19's Avatar
 
Join Date: Jan 2010
Location: San Antonio, TX
Posts: 369
 
Device(s): Galaxy Nexus, Sold my Droid Bionic,Thunderbolt, Droid X and Samsung Fascinate
Carrier: Not Provided

Thanks: 14
Thanked 46 Times in 32 Posts
bezerk19
Default

Quote:
Originally Posted by ToyotaTacoma View Post
I can't get that to work on mine... Maybe I am doing it wrong?

Also, I am not a fan of how now when you do a long press on a blank portion of the home screen it only gives the options for Wallpapers, not Apps and Wallpapers. I think this is a pretty big step back. I wonder if that will be updated in the future?
I just tested it, but and you hold them both down at most 3 seconds.. If you are receiving the volume screen pop up that means you are holding the volume down first, and and vice versa with the "turn off" prompt. When you hold both of them down at the same time you shouldn't see any prompts until you get the "screen shot" message.
bezerk19 is offline  
Reply With Quote
The Following 2 Users Say Thank You to bezerk19 For This Useful Post:
beefyy (January 21st, 2012), ToyotaTacoma (January 20th, 2012)
Old January 20th, 2012, 03:27 PM   #24 (permalink)
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 367
 
Device(s): Nexus One, Xoom, G1 (retired)
Carrier: Not Provided

Thanks: 107
Thanked 147 Times in 91 Posts
Default

Quote:
Originally Posted by ToyotaTacoma View Post
Also, I am not a fan of how now when you do a long press on a blank portion of the home screen it only gives the options for Wallpapers, not Apps and Wallpapers. I think this is a pretty big step back. I wonder if that will be updated in the future?
They put the widgets in with the app drawer. It's more intuitive to a new user, and something you'll have to get used to, because it's not changing back.
BiggestManEver is offline  
Reply With Quote
Old January 20th, 2012, 08:44 PM   #25 (permalink)
Member
 
Join Date: Mar 2011
Location: Pacific Northwest
Posts: 265
 
Device(s): Galaxy S5 - Nexus 7, Nexus 7 2
Carrier: VZW

Thanks: 20
Thanked 49 Times in 40 Posts
Default

Quote:
Originally Posted by BiggestManEver View Post
They put the widgets in with the app drawer. It's more intuitive to a new user, and something you'll have to get used to, because it's not changing back.
Taking away features and creating more steps to do simple tasks isn't a way to keep people with Android IMO. I don't think I like where they are headed... I was around for 2.1, 2.2, and 2.3, all added features which I preferred each time. 4.0 seems to be taking away features and head down the iOS "less is more" path. I am not making that statement based solely on the fact that you cant add widgets from a long press on the home-screen. I first noticed it in how the notifications are handled on the GNex.
ToyotaTacoma is offline  
Reply With Quote
Old January 20th, 2012, 09:29 PM   #26 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 82
 
Device(s): Samsung Captivate (Galaxy S)
Carrier: Not Provided

Thanks: 13
Thanked 6 Times in 6 Posts
Default

What did they take away?
Crimson13 is offline  
Reply With Quote
Old January 20th, 2012, 09:51 PM   #27 (permalink)
Junior Member
 
commander24's Avatar
 
Join Date: Apr 2010
Location: San Jose, CA
Posts: 55
 
Device(s): Samsung Galaxy S3 (vzn, rooted), Motorola Xoom (WiFi Only, stock), HP TouchPad (CM7 A3)
Carrier: Not Provided

Thanks: 30
Thanked 15 Times in 11 Posts
Default

Quote:
Originally Posted by ToyotaTacoma View Post
I can't get that to work on mine... Maybe I am doing it wrong?

Also, I am not a fan of how now when you do a long press on a blank portion of the home screen it only gives the options for Wallpapers, not Apps and Wallpapers. I think this is a pretty big step back. I wonder if that will be updated in the future?
I agree, definitely is a step backwards.

Also just noticed you can't mute the audio any longer by tapping the speaker icon when you press the volume buttons. Why would you get rid of a feature like that??
commander24 is offline  
Reply With Quote
Old January 20th, 2012, 10:58 PM   #28 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by BiggestManEver View Post
What does this mean?

I'm confused, you can't add the bookmark widget? It's in the list, and I'm using it just fine.
You long press on empty space on any home screen to set the wallpaper.


Go to your widget list and look for the bookmark widget.
I think what he means is the star to add a bookmark does not show up in the address bar of the stock browser. And when you press the settings or book mark page there is no option to add a bookmark. Its the same on mine, I can find no way to add a boom mark with the stock browser. This only happens when you are using the quick controls. When you turn it off the star comes back in the address bar, weird huh?
randal9 is offline  
Last edited by randal9; January 20th, 2012 at 11:39 PM. Reason: more infl
Reply With Quote
The Following User Says Thank You to randal9 For This Useful Post:
marctronixx (January 23rd, 2012)
Old January 21st, 2012, 01:27 PM   #29 (permalink)
Member
 
Join Date: May 2010
Location: Boston
Posts: 202
 
Device(s): Droid bionic - rooted HTC Rhyme (wife's) Droid Pro (laying around) XOOM wi-fi
Carrier: Not Provided

Thanks: 58
Thanked 30 Times in 28 Posts
Default

Quote:
Originally Posted by bezerk19 View Post
I just tested it, but and you hold them both down at most 3 seconds.. If you are receiving the volume screen pop up that means you are holding the volume down first, and and vice versa with the "turn off" prompt. When you hold both of them down at the same time you shouldn't see any prompts until you get the "screen shot" message.
thanks for clarifying. I couldn't get it to work either and I kept getting the volume down or power off notification and I just tried again and it worked. That's a pretty cool feature.
beefyy is offline  
Reply With Quote
The Following User Says Thank You to beefyy For This Useful Post:
marctronixx (January 23rd, 2012)
Old January 22nd, 2012, 11:58 AM   #30 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Gallery issue with non-local photos (broken share feature)

Others have reported something somewhat similar.

While it will display images in the standard gallery app from Picasa (both preview and fuller size) if you try to share these with other apps (Gmail, Pixlr-o-matic and various others) it no longer works.

Having images synced doesn't seem to help.
james2k6 is offline  
Reply With Quote
The Following User Says Thank You to james2k6 For This Useful Post:
marctronixx (January 23rd, 2012)
sponsored links
Old January 23rd, 2012, 03:03 PM   #31 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: Southern Illinois
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

When using the web browser the whole tablet will lock up for 10 seconds or so. Sometimes the Wait or Close screen will come up when it happens. Doesn't happen a lot but it rarely had this problem with honeycomb.
darndot is offline  
Reply With Quote
The Following User Says Thank You to darndot For This Useful Post:
marctronixx (January 23rd, 2012)
Old January 23rd, 2012, 05:38 PM   #32 (permalink)
Junior Member
 
Join Date: Dec 2009
Posts: 94
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 3 Posts
Default

Anyone having problems with you tube? Its not playing videos worth a darn here....and its not my wifi
jyarbrough20 is offline  
Reply With Quote
Old January 31st, 2012, 09:09 AM   #33 (permalink)
Member
 
Join Date: May 2010
Posts: 148
 
Device(s):
Carrier: Not Provided

Thanks: 59
Thanked 2 Times in 2 Posts
Default

also having problems with you tube, videos stop then start continuously. I'm also seeing a severe drop in battery. when i check what's using my battery screen is 75% then after waking it goes down to 49% and 33% for android OS. Anyone else seeing issues with the battery?
mted558 is online now  
Reply With Quote
Old January 31st, 2012, 01:37 PM   #34 (permalink)
Member
 
Join Date: May 2010
Posts: 124
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 31 Times in 20 Posts
Default

VPN's apparently do not work. Not only the original L2TP/IPSEC but the new pure IPSEC ones as well. When will we see a maintenance release for ICS?
spyder40 is offline  
Reply With Quote
Old January 31st, 2012, 08:25 PM   #35 (permalink)
Member
 
Join Date: Jun 2010
Posts: 132
 
Device(s):
Carrier: Not Provided

Thanks: 46
Thanked 20 Times in 17 Posts
Default

Quote:
Originally Posted by BiggestManEver View Post
What does this mean?

I'm confused, you can't add the bookmark widget? It's in the list, and I'm using it just fine.
You long press on empty space on any home screen to set the wallpaper.


Go to your widget list and look for the bookmark widget.
What I meant I couldn't add to the bookmark widget. I know where to find the widget it was to add a new website. You do that by pressing the star next to the URL
ilovethebeach is offline  
Reply With Quote
Old February 1st, 2012, 12:06 PM   #36 (permalink)
New Member
 
Join Date: May 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Ok I got a problem, don't know if its been reported yet?
I muted my xoom and now I can't unmute it! Keyboard sounds and alarms are working fine but none of my games and music make any sounds.
I've tried the settings and rebooting but still nothing :'(
burtie1980 is offline  
Reply With Quote
Old February 2nd, 2012, 08:37 AM   #37 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 50
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

After the update Google Books is buggy. I had NO issues with it before. I could read a book and turn pages no problems. Now, if i am reading and turn the screen off then back on a couple inutes later either the page is frozen or i have this stupid rectangle box at the bottom of the page showing the chapter and page that doesnt go away. So, i shut it down and open it back up and then the same box comes up but fades out like its supposed to and pages turn fine. For a few turns then it freezes up again.
taylor6400 is offline  
Reply With Quote
Old February 2nd, 2012, 08:38 AM   #38 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 50
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by ilovethebeach View Post
App icons are smaller. Cannot add to my bookmark widget (stock). Had no
program setting wallpaper. Can s/o help me with the bookmark widget?
Im also having the same issue. I have the stock bookmark widget on my homescreen and now i cant add new bookmarks. Anyone?
taylor6400 is offline  
Reply With Quote
Old February 12th, 2012, 10:40 AM   #39 (permalink)
Member
 
Join Date: Mar 2011
Location: Pacific Northwest
Posts: 265
 
Device(s): Galaxy S5 - Nexus 7, Nexus 7 2
Carrier: VZW

Thanks: 20
Thanked 49 Times in 40 Posts
Default

Anyone else having problems with the screen lock? Mine seems to be having an issue sliding over to the unlock position. If I close the screen and try again it seems to work. The problem is intermittent and has happened 10-12 times in the last 2 days....
ToyotaTacoma is offline  
Reply With Quote
Old February 14th, 2012, 01:49 PM   #40 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default Kobo Problem

Kobo won't open on my Xoom 4.0. They have no answer to the problem.
rdesbris2 is offline  
Reply With Quote
sponsored links
Old February 15th, 2012, 06:38 PM   #41 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Xoom bugs

Only problem i have noticed so far when i switch the camera to face me it goes into privacy and won't switch back to the reg camera on back.... I had to reboot ics on the xoom and start all over... Had to reload all the apps and it still did it so did it a second time.... Guess i can't use the forward facing camera...
clydealoman8 is offline  
Reply With Quote
Old February 26th, 2012, 10:57 PM   #42 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ilovethebeach View Post
App icons are smaller. Cannot add to my bookmark widget (stock). Had no
program setting wallpaper. Can s/o help me with the bookmark widget?
I cannot add to my scrolling bookmark widget. I can bookmark a site but not add it to the scrolling widget.
kkearney is offline  
Reply With Quote
Old March 9th, 2012, 09:35 AM   #43 (permalink)
Junior Member
 
Join Date: Dec 2009
Location: Hamilton, NJ
Posts: 64
 
Device(s): Moto Droid, Moto Droid X, Moto Droid Bionic, Moto Xoom Wi-Fi.
Carrier: Not Provided

Thanks: 3
Thanked 6 Times in 6 Posts
Default

Wow this forum is dead! I noticed that you can not add the weather widget to the homescreen as well. On top of all the other issues reported here, every time I power my Xoom on I get a pop up saying that the android process has stopped. I get the pop up two or three times in a row. I don't attempt to open anything before the box comes up, it just happens every time I power it on.
Hola91 is offline  
Reply With Quote
Old March 25th, 2012, 08:41 PM   #44 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just tried to download the GOlauncher from the play store and came up with error 101. looked some other places and they said chang the acct to .googlemail instead of .gmail. I dont think that is the answer

Any one have any ideas?
ThexxPeach is offline  
Reply With Quote
Old March 30th, 2012, 08:16 AM   #45 (permalink)
Senior Member
 
nycebo's Avatar
 
Join Date: Jan 2010
Location: New York, NY
Posts: 520
 
Device(s): Samsung Galaxy Nexus (LTE), Google Nexus 7, Motorola Xoom Wifi
Carrier: Not Provided

Thanks: 40
Thanked 45 Times in 39 Posts
Default

@ThexxPeach, I had the same issues yesterday for a while. It went away after an hour or so. I suspect that Google servers were having issues because I was able to browse all other sites.
nycebo is offline  
Reply With Quote
Old May 8th, 2012, 08:37 AM   #46 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 3 Posts
Default

Is this a soak test for ICS? I am not showing any updates for my Xoom.
Brickman is offline  
Reply With Quote
Old May 24th, 2012, 11:52 PM   #47 (permalink)
New Member
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got my Xoom and it is running 4.04

I had one of the early honeycomb units and loved it.

I hate the auto rotate feature. No big deal on the old Xoom. I just turned off the auto rotation in the settings menu. Problem solved.

On this new unit the auto rotate check box seems to do nothing. The screen flips around regardless of if it is checked or not.

Any solutions?

Plus when the rotateion lock is in place is there a short cut to manually rotate the screen?
johog is offline  
Last edited by VoidedSaint; May 25th, 2012 at 07:30 AM. Reason: merged posts, user created 2 by accident.
Reply With Quote
Old June 21st, 2012, 06:37 AM   #48 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: Dallas, TX
Gender: Male
Posts: 613
 
Device(s): Samsung Admire, Motorola Xoom, Lg Esteem
Carrier: Not Provided

Thanks: 83
Thanked 47 Times in 43 Posts
Default

My games keep crashing for no reason... is this common?
pcgamer is offline  
Reply With Quote
Old June 23rd, 2012, 10:15 AM   #49 (permalink)
Member
 
PattiCakeUS's Avatar
 
Join Date: May 2010
Location: Minnesota
Gender: Female
Posts: 396
 
Device(s): LG G2, Motorola Xoom
Carrier: Not Provided

Thanks: 1,799
Thanked 227 Times in 141 Posts
Send a message via MSN to PattiCakeUS
Default

One of the main reasons I bought my refurbished Xoom was to read PC Magazine online - might be a silly reason but it's the truth! I wanted to see what a tablet was like and figured this was at least one specific thing I'd do with it so I'd be sure to use it.

Anyway, since the ICS update, the Zinio reader used by PC Mag isn't working well for me at all and I've had to resort to reading on my pc instead. By chance, does anyone else read PC Mag online and can tell me if they're also having a problem using the reader now? I pull up a magazine but once I start trying to page through it, at some point it will stop on a page it's trying to load and I just get the graphic "loading" icon and it hangs up. I don't know if it's a Xoom problem, ICS problem, or only happening to me.

Edit: 6/24/12 11:36 AM - I just found out there's actually a Zinio app so I'm going to try that to see if it resolves my issue. Previously I was reading using the browser by logging into the Zinio site.
__________________
If you want others to be happy, practice compassion. If you want to be happy, practice compassion.
-The Dalai Lama
PattiCakeUS is online now  
Last edited by PattiCakeUS; June 24th, 2012 at 11:36 AM.
Reply With Quote
Old July 28th, 2012, 07:36 AM   #50 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My contacts list, dialer, Favs,etc., (Droid Razor) went from white background with black letters to black background with white letters when I updated to ICS. It makes it difficult to see in bright sunlight. Anyone know how to revert back to the white background?
robindee is offline  
Last edited by robindee; July 28th, 2012 at 07:39 AM.
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:13 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.