Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old April 4th, 2013, 02:58 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Bangladesh
Gender: Male
Posts: 13
 
Device(s): Motorola xoom tablet Symphony w100
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default Can't mount sdcard(external)

erased my external sdcard in xoom and now it won't show up.tried "Mount SDcard" option- doesn't work,nothing happens.tried mounting from recovery- says " Error mounting external_1" or something like that.what to do??

deathfreak is offline  
Reply With Quote
sponsored links
Old April 4th, 2013, 04:18 AM   #2 (permalink)
Senior Member
 
Join Date: Jan 2013
Posts: 3,447
 
Device(s):
Carrier: Not Provided

Thanks: 45
Thanked 830 Times in 745 Posts
Default

Strange ..

Can you mount the SD card on a PC and try re-formatting it there?
SiempreTuna is offline  
Reply With Quote
Old April 4th, 2013, 04:58 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Bangladesh
Gender: Male
Posts: 13
 
Device(s): Motorola xoom tablet Symphony w100
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default

nope, i tried to connect the sdcard through a card-reader.message shows "You have to format Removable Disk(K: ) in order to use it". But when I try to format it fails.Also tried a software SDcardFormatter. Says card is locked with a buttton/switch. And strangely my micro-sdcard doesn't have such switch.

I can access the drive though,it's empty.Propertise shows the size of sdcard 0 bytes
deathfreak is offline  
Last edited by deathfreak; April 4th, 2013 at 05:00 AM.
Reply With Quote
Old April 4th, 2013, 04:14 PM   #4 (permalink)
Premium Member
 
OutOfPhase's Avatar
 
Join Date: Dec 2010
Location: Tampa, FL
Posts: 4,022
 
Device(s): Droid 1, Droid Bionic, Xoom
Carrier: Verizon

Thanks: 2,792
Thanked 2,146 Times in 1,319 Posts
Default

Sounds like the sdcard is shot. Can you run a repair disk program in windows on it. Try right clicking on the SD card then properties then tools and see if repair disk is an option.
OutOfPhase is offline  
Reply With Quote
Old April 5th, 2013, 01:32 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Bangladesh
Gender: Male
Posts: 13
 
Device(s): Motorola xoom tablet Symphony w100
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default

tried it.but no luck.there is no repair option, only a error-cheking option. I tried it, says I have to format sdcard which is not possible.sdcard is almost brand new.only used for 3 months. any other suggestion?
deathfreak is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:35 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.