Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Tips and Tricks

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 8th, 2011, 07:38 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 745
 
Device(s): Nexus 10, Moto Xoom, SGS3
Carrier: Not Provided

Thanks: 47
Thanked 95 Times in 59 Posts
Default solved issue only allowing one popup!

I need to get on to my company website that uses multiple popups. When i tried out the xoom it was important that I was able to access all the company pages. At first it worked just fine so I bought the xoom. Then, for what I thought was no reason at all, it started coming up with the same message I get on my droid x "could not open a new popup window because only one can be open at any time." I figured out that I get this popup when I am in portrait mode, but you don't when in landscape.

I hope this helps out someone else.

tjreishus is offline  
Reply With Quote
The Following 2 Users Say Thank You to tjreishus For This Useful Post:
clb2196 (March 9th, 2011), mrsymo (August 16th, 2011)
sponsored links
Old March 9th, 2011, 09:15 AM   #2 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 745
 
Device(s): Nexus 10, Moto Xoom, SGS3
Carrier: Not Provided

Thanks: 47
Thanked 95 Times in 59 Posts
Default

I just disovered that this also works on the droid X. It also looks like you only have to make it through the first popup in landscape, then you can switch to portrait mode without any troubles.
tjreishus is offline  
Reply With Quote
Old March 9th, 2011, 09:37 AM   #3 (permalink)
Senior Member
 
clb2196's Avatar
 
Join Date: Mar 2011
Posts: 654
 
Device(s): Verizon Galaxy Nexus Verizon Galaxy Tab 10.1 LTE
Carrier: Not Provided

Thanks: 8
Thanked 182 Times in 146 Posts
Default

You. are . awesome. Hadn't figured that one out yet, it was driving me nuts- thanks!
clb2196 is offline  
Reply With Quote
Old March 20th, 2011, 03:45 PM   #4 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I get that error regardless of my screen orientation. Anyone else have any ideas?
mcneguy is offline  
Reply With Quote
Old March 21st, 2011, 06:52 AM   #5 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am also getting the same message of "Could not open a new pop-up window because only one can be open at a time" in Landscape mode. I would appreciate any suggestions on this issue. I'm a new user and know very little about the Android OS. But, I learn quickly. So, thanks in advance for your time and consideration.
ronburns is offline  
Reply With Quote
Old March 21st, 2011, 08:36 PM   #6 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 745
 
Device(s): Nexus 10, Moto Xoom, SGS3
Carrier: Not Provided

Thanks: 47
Thanked 95 Times in 59 Posts
Default

Are either of able to share the websites where you get this?
tjreishus is offline  
Reply With Quote
Old March 23rd, 2011, 11:38 AM   #7 (permalink)
Senior Member
 
clb2196's Avatar
 
Join Date: Mar 2011
Posts: 654
 
Device(s): Verizon Galaxy Nexus Verizon Galaxy Tab 10.1 LTE
Carrier: Not Provided

Thanks: 8
Thanked 182 Times in 146 Posts
Default

I still have the problem sometimes in my blackboard app for school, regardless of orientation. Sometimes if I close the first popup, then go back and open everything again it works fine the second time. Can't share the site since you have to login though.
clb2196 is offline  
Reply With Quote
Old July 4th, 2011, 11:39 PM   #8 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s): Incredible Xoom
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I was also having this issue for a school website that used popups for comment windows. This solution worked perfectly. Thanks!
To those trying this by just rotating the device, that didnt work. Going into the browser settings and setting it to permantly use landscape mode worked fine for me on phone and xoom.
Thanks again!
Losain is offline  
Last edited by Losain; July 4th, 2011 at 11:42 PM.
Reply With Quote
The Following User Says Thank You to Losain For This Useful Post:
mrsymo (August 16th, 2011)
Reply


Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM > Xoom - Tips and Tricks
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.