Go Back   Android Forums > Android Phones > Sony Xperia S > Xperia S - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 27th, 2012, 07:47 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 5 Times in 4 Posts
Default [Solved] USB Mount Drive Fail - CM9

cannot mount the USB drive, using cm9 fxp130. is there a fix to this problem?

EDIT: fixed. didn't have "MTP" ticked in the storage settings. those who have trouble go to settings>storage click menu button and hit usb connection and select Media Device or "MTP"

David56543 is offline  
Last edited by David56543; July 27th, 2012 at 07:54 PM.
Reply With Quote
sponsored links
Old July 28th, 2012, 02:31 AM   #2 (permalink)
Member
 
Del1701's Avatar
 
Join Date: Apr 2012
Location: Near Dartford, Kent
Posts: 343
 
Device(s): Nokia Lumia 820, Sony Xperia S, Xperia Neo
Carrier: T-Mobile uk (EE)

Thanks: 17
Thanked 52 Times in 49 Posts
Default

Glad you got it working, how's the rom?
__________________
Don't forget, hit the thanks button if I've helped
Del1701 is offline  
Reply With Quote
Old July 30th, 2012, 08:03 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by Del1701 View Post
Glad you got it working, how's the rom?
Worst ROM ever, so unstable i removed it within 1 day. way to many bugs, cm10 is no better either. I would stick to advanced kernel with stock ICS rooted. I wont be changing roms no more as they are not worth the bugs.

I'm just doing some battery life testing with the stock ics rooted kernel and just stick with that probably, I'm only going to be flashing kernels from now on
David56543 is offline  
Reply With Quote
Old July 31st, 2012, 03:02 AM   #4 (permalink)
Member
 
Del1701's Avatar
 
Join Date: Apr 2012
Location: Near Dartford, Kent
Posts: 343
 
Device(s): Nokia Lumia 820, Sony Xperia S, Xperia Neo
Carrier: T-Mobile uk (EE)

Thanks: 17
Thanked 52 Times in 49 Posts
Default

I'm not to much of a fan of custom roms, I always end up going back to stock lol
Del1701 is offline  
Reply With Quote
The Following User Says Thank You to Del1701 For This Useful Post:
David56543 (July 31st, 2012)
Reply


Go Back   Android Forums > Android Phones > Sony Xperia S > Xperia S - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:31 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.