Go Back   Android Forums > Android Phones > ZTE Avid 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By marcmandat

test: Reply
 
LinkBack Thread Tools
Old April 26th, 2013, 06:11 AM   #1 (permalink)
Member
Thread Author (OP)
 
marcmandat's Avatar
 
Join Date: Apr 2013
Posts: 180
 
Device(s):
Carrier: Not Provided

Thanks: 33
Thanked 18 Times in 14 Posts
Default Problem with YouTube app

Every time I open YouTube app it says,"an error occurred" down at the bottom of my screen. It won't let me sign in either. All I can do is watch videos and sometimes it takes forever to load. Does anyone have a fix for this?

marcmandat is offline  
Reply With Quote
sponsored links
Old April 26th, 2013, 07:04 AM   #2 (permalink)
Premium Member
 
OutOfPhase's Avatar
 
Join Date: Dec 2010
Location: Tampa, FL
Posts: 4,022
 
Device(s): Droid 1, Droid Bionic, Xoom
Carrier: Verizon

Thanks: 2,792
Thanked 2,146 Times in 1,319 Posts
Default

Have you tried clearing cache for the app?
OutOfPhase is offline  
Reply With Quote
Old April 26th, 2013, 07:54 AM   #3 (permalink)
Member
Thread Author (OP)
 
marcmandat's Avatar
 
Join Date: Apr 2013
Posts: 180
 
Device(s):
Carrier: Not Provided

Thanks: 33
Thanked 18 Times in 14 Posts
Default

Yes I've cleared the cache several times and I've also tried to uninstall and reinstall several times.
marcmandat is offline  
Reply With Quote
Old April 26th, 2013, 07:05 PM   #4 (permalink)
Premium Member
 
OutOfPhase's Avatar
 
Join Date: Dec 2010
Location: Tampa, FL
Posts: 4,022
 
Device(s): Droid 1, Droid Bionic, Xoom
Carrier: Verizon

Thanks: 2,792
Thanked 2,146 Times in 1,319 Posts
Default

Before uninstalling it clear cache and data then uninstall it, reboot, install app again.
OutOfPhase is offline  
Reply With Quote
Old April 27th, 2013, 07:11 AM   #5 (permalink)
Member
Thread Author (OP)
 
marcmandat's Avatar
 
Join Date: Apr 2013
Posts: 180
 
Device(s):
Carrier: Not Provided

Thanks: 33
Thanked 18 Times in 14 Posts
Default

I figured it out. I was using dadcups HTC style rom and for some reason I couldn't install google play services. That is what was causing the problem. I uninstalled it and went back to tolths slim stock rom. Thanks for the help guys.
OutOfPhase likes this.
marcmandat is offline  
Reply With Quote
Old July 24th, 2013, 01:05 PM   #6 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by marcmandat View Post
Every time I open YouTube app it says,"an error occurred" down at the bottom of my screen. It won't let me sign in either. All I can do is watch videos and sometimes it takes forever to load. Does anyone have a fix for this?


hi... try this... settings>apps>youtube...clear the data and cache...then go to youtube application. if your system ask you "which account would you like to use by g+" do not click any gmail address...just click "back" then thats it
michikojames is offline  
Reply With Quote
Old August 26th, 2013, 01:44 AM   #7 (permalink)
New Member
 
Join Date: Aug 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by marcmandat View Post
I figured it out. I was using dadcups HTC style rom and for some reason I couldn't install google play services. That is what was causing the problem. I uninstalled it and went back to tolths slim stock rom. Thanks for the help guys.
Hi, I'm sorry for bothering you but I truly need someones help, Youtube app on Android was running perfect but every time I update the app I get this error messege I can't login or watch any videos unless I get the previous version... Can you please tell me what did you do to solve the problem & by the way I also can't install google app services. Please Help!
redroger11 is offline  
Reply With Quote
Old August 26th, 2013, 08:00 AM   #8 (permalink)
Member
Thread Author (OP)
 
marcmandat's Avatar
 
Join Date: Apr 2013
Posts: 180
 
Device(s):
Carrier: Not Provided

Thanks: 33
Thanked 18 Times in 14 Posts
Default

Which Rom are you using?
marcmandat is offline  
Reply With Quote
Old August 27th, 2013, 04:30 AM   #9 (permalink)
Member
 
Join Date: Mar 2013
Location: Aurora, IL
Gender: Male
Posts: 409
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 44
Thanked 40 Times in 35 Posts
Default

does the HTC style ROM include Google play at all? you might have to flash gapps after flashing the ROM.
donjuro is online now  
Reply With Quote
Old August 27th, 2013, 09:33 AM   #10 (permalink)
Member
Thread Author (OP)
 
marcmandat's Avatar
 
Join Date: Apr 2013
Posts: 180
 
Device(s):
Carrier: Not Provided

Thanks: 33
Thanked 18 Times in 14 Posts
Default

I'm pretty sure that all of dadcups roms already have gapps.
marcmandat is offline  
Reply With Quote
sponsored links
Reply

ZTE Avid 4G
Current Rating:
Rate this Phone:

MetroPCS is racing to the top of the prepaid carrier pyramid and the ZTE Avid 4G is yet another great option for this affordable network. For only $150 off-contract, you get a 1.2 GHz dual-core processor, a 4-inch display and Android 4.0. Not bad, ... Read More



Go Back   Android Forums > Android Phones > ZTE Avid 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:03 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.