Go Back   Android Forums > Android Phones > ZTE Force 4g LTE

test: Reply
 
LinkBack Thread Tools
Old March 24th, 2013, 06:26 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: Detroit
Gender: Female
Posts: 20
 
Device(s): Galaxy s4 Verizon
Carrier: Boost Mobile

Thanks: 6
Thanked 0 Times in 0 Posts
Angel No Hotspot

I went to the Boost Mobile store to get this, I was excited to get the new 4G LTE for such a good price, when the Boost Rep tried to set up my hotspot it didn't work, so he called Boost and they told him that the new LTE does not offer hotspot. I'm sure some devs will come up with a rom soon that will fix it, I just couldn't wait for it and got the Samsung Galaxy s2

Advertisements
ZaynabCrouse is offline  
Reply With Quote
sponsored links
Old March 24th, 2013, 08:11 PM   #2 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 7 Times in 6 Posts
Default Re: No Hotspot

WiFi Tether for Root works perfectly.

http://androidforums.com/force-4g-lte-all-things-root/702172-wifi-tether.html#post5665840
fleapower is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Force 4g LTE
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:56 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.