Go Back   Android Forums > Android Phones > ZTE Racer

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 14th, 2011, 11:50 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 16
 
Device(s): ZTE Racer
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth: paired but no connection

The first 2 days after I got my ZTE Racer I had no problem connecting the Racer with my car (Bluetooth). But now suddenly i can't get a connecting anymore. In my settings I see my device is 'paired but not connected'. If I try to connect from The Racer, it doesn't work. If I try to connect from my car, then there's a connection for about 1 or 2 seconds. Then the connection is aborted. Can someone help me with this?

iammas is offline  
Reply With Quote
sponsored links
Old February 15th, 2011, 03:28 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 16
 
Device(s): ZTE Racer
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Strange, yesterday, after a factory reset, the bluetooth worked well. But today it didn't work no more. Again: connection aborted after 2 seconds.
iammas is offline  
Reply With Quote
Old February 16th, 2011, 10:48 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 16
 
Device(s): ZTE Racer
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, this is what I did. A factory reset (for the 2the time). The bluetoothconnection works and is not aborted. I did not install apps, I only did change the language and added my google-account. After this the bluetoothconnection was aborted and could not be restored (or only for 2 seconds). Something with the dataconnection? I really need the bleutoothconnection in my car. Someone an idea?
iammas is offline  
Reply With Quote
Reply

Buy the ZTE Racer
Sign up for instant notification when the ZTE Racer goes on sale!
ZTE Racer

Coming in on the low end of the Android spectrum, the ZTE Link was unveiled back in February 2010 at the Mobile world Congress and launched on May 6th 2010 in France. A UK version is due out late 2010 renamed as the "ZTE Racer". Some of t... Read More



Go Back   Android Forums > Android Phones > ZTE Racer
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:22 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.