Go Back   Android Forums > Android Phones > ZTE Racer

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By dacajak

test: Reply
 
LinkBack Thread Tools
Old January 1st, 2012, 01:53 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Location: Dublin
Posts: 27
 
Device(s): Samsung Galaxy Ace 2
Carrier: Not Provided

Thanks: 9
Thanked 1 Time in 1 Post
Default Help please, ZTE Racer II shutting down (First time Android user)

Hi all just a quick couple of questions about some problems i'm having with my new ZTE Racer II

1. It seems to completely shut down frequently if not in use for a number of hours (usually when i'm alseep). The turn on button wont turn it back on either, i have to remove the battery and then re-insert, then the power button works again.

2. When the phone goes into lock mode after 30 seconds i cannot use the touch screen to get the screen up again and unlock, I have to press the small power button on top to light the screen up, is this normal?

Any answers at all would be very helpful to me!!

Cheers!

Neilb24 is offline  
Reply With Quote
sponsored links
Old January 1st, 2012, 04:23 PM   #2 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Hey, no solutions here but just letting you know I have the exact same problem with the phone turning off and having to re-insert the battery. A friend of mine who got one for Christmas also has the same problem !

I'm currently debating whether to get another model or not because a replacement would have the same issues I assume...
tomcelic is offline  
Reply With Quote
The Following User Says Thank You to tomcelic For This Useful Post:
Neilb24 (January 1st, 2012)
Old January 1st, 2012, 05:24 PM   #3 (permalink)
Member
 
Join Date: May 2010
Location: Phoenix, AZ
Posts: 343
 
Device(s): Samsung Galaxy Nexus (LTE) Rooted, Nexus 10 Rooted, Asus Nexus 7 Rooted
Carrier: Verizon

Thanks: 9
Thanked 112 Times in 63 Posts
darkuni
Default

When the phone "sleeps", the touch screen will NOT wake it up. Normally the power button (and sometimes the HOME physical button) will wake it up.

This is normal.

ANYTIME you have to take your battery out of the phone - not normal. Not normal at all.
darkuni is offline  
Reply With Quote
The Following User Says Thank You to darkuni For This Useful Post:
Neilb24 (January 1st, 2012)
Old January 1st, 2012, 07:56 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Location: Dublin
Posts: 27
 
Device(s): Samsung Galaxy Ace 2
Carrier: Not Provided

Thanks: 9
Thanked 1 Time in 1 Post
Unhappy

Quote:
Originally Posted by tomcelic View Post
Hey, no solutions here but just letting you know I have the exact same problem with the phone turning off and having to re-insert the battery. A friend of mine who got one for Christmas also has the same problem !

I'm currently debating whether to get another model or not because a replacement would have the same issues I assume...

Cheers for the reply mate, interesting to hear that you and your friend are having the same problem, seems too much of a coincidence.

I'm also debating whether its annoying enough to warrant a trade in to a different model.....really hoping its one of these issues that resolves itself!
Neilb24 is offline  
Reply With Quote
Old January 1st, 2012, 07:59 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Location: Dublin
Posts: 27
 
Device(s): Samsung Galaxy Ace 2
Carrier: Not Provided

Thanks: 9
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by darkuni View Post
When the phone "sleeps", the touch screen will NOT wake it up. Normally the power button (and sometimes the HOME physical button) will wake it up.

This is normal.

ANYTIME you have to take your battery out of the phone - not normal. Not normal at all.

Cheers for the touch screen info seems correct, I really wasn't sure as a review I read online seemed to suggest the opposite!

As for the other problem, its a bit of a pain.....especially since the poster above and one of his friends has the same problem. I'm suprised I didn't find more info on the internet about it since it must be a common problem with this model.
Neilb24 is offline  
Reply With Quote
Old January 1st, 2012, 08:20 PM   #6 (permalink)
Member
 
Join Date: May 2010
Location: Phoenix, AZ
Posts: 343
 
Device(s): Samsung Galaxy Nexus (LTE) Rooted, Nexus 10 Rooted, Asus Nexus 7 Rooted
Carrier: Verizon

Thanks: 9
Thanked 112 Times in 63 Posts
darkuni
Default

When I had a Blackberry, I had DAILY battery pulls. Seemed ... normal. Once I got on Android? The only battery pulls I've really had to do related to me doing things outside of normal operation (hacking on the phone) where a battery pull does make sense.

It really sounds to me that you have something in operation that makes the OS completely unresponsive (you've "frozen" something you shouldn't have .. you're using a task killer ... stuff like that).

Anything like that sound like I might be in the ballpark? Custom ROM ... ? Anything like that?
darkuni is offline  
Reply With Quote
Old January 2nd, 2012, 05:35 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Location: Dublin
Posts: 27
 
Device(s): Samsung Galaxy Ace 2
Carrier: Not Provided

Thanks: 9
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by darkuni View Post
When I had a Blackberry, I had DAILY battery pulls. Seemed ... normal. Once I got on Android? The only battery pulls I've really had to do related to me doing things outside of normal operation (hacking on the phone) where a battery pull does make sense.

It really sounds to me that you have something in operation that makes the OS completely unresponsive (you've "frozen" something you shouldn't have .. you're using a task killer ... stuff like that).

Anything like that sound like I might be in the ballpark? Custom ROM ... ? Anything like that?

No mate afraid not, I'm a first time Android user and have been using a phone for the past 4 years that was a talk and text device and nothing else so at the moment i've been running very little on the phone, easing myself in....the only task i've undrtaken so far is importing some music for the music player!

I'm currently trying to see if there is any correlation with battery level, and the way it shuts down. I'm pretty sure twice that is shut down the battery was <30%, it was still on this morning when i woke up so no issue last night and the battery was in good shape no maybe just have to be careful, will wait and see! Cheers for the response!
Neilb24 is offline  
Last edited by Neilb24; January 2nd, 2012 at 05:38 AM.
Reply With Quote
Old January 2nd, 2012, 06:14 AM   #8 (permalink)
Killer Psychologist
 
chanchan05's Avatar
 
Join Date: Jun 2011
Gender: Male
Posts: 10,777
 
Device(s): Samsung Galaxy SL (I9003), Samsung Galaxy Tab 7.0 Plus (P6200), Samsung Galaxy SIII mini (i8190)
Carrier: Not Provided

Thanks: 140
Thanked 2,335 Times in 1,939 Posts
Default

I've noticed on a number of Android phones that it tends to get laggy or could even shut down randomly at low battery levels if there is a number of processes running.

I am wondering if the case is you having very low battery levels, but there are a number of processes running in the background. Note that pressing the home button to exit an application will NOT turn off that app. It merely sends the app to the background. To exit an app, either press "back" button or menu>exit. If an app does not have an exit button or back does not completely exit it, it means its a normal background running service anyway, and the OS will turn it off on its own if not accessed after a certain amount of time, or when resources are needed.
__________________
https://shared.com?ref=51950 100GB free storage. WOW.

Worried about your health? Take the True Health Assessment now! Click HERE
chanchan05 is offline  
Reply With Quote
Old January 3rd, 2012, 09:14 AM   #9 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 3
 
Device(s): ZTE Racer II
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello there, and happy new year! I have the same issue with my phone shutting down randomly and not turning on unless I remove and re-insert the battery! Same problem had another guy in another forum! Maybe we could complain to ZTE directly...
By the way, my battery's life was over 60% the last time it shut down.
tanasen is offline  
Last edited by tanasen; January 3rd, 2012 at 09:17 AM.
Reply With Quote
Old January 3rd, 2012, 10:46 AM   #10 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,025
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,691
Thanked 54,823 Times in 21,863 Posts
Default

I've move the thread here to the ZTE Racer forum, maybe others here would like to chime in as well.

Sounds like a tough problem - I don't have the answers, but I do wish you best luck on getting this resolved!
__________________
|

Minutus cantorum, minutus balorum, minutus carborata descendum pantorum.

Links: Site Rules / Guidelines -and- Zero Tolerance Policy (All Members Read)


For right-on help, the Thanks button is on the right of the post.
For anything out in left field, the /!\ report button is to the left.

Remember, it's our forums and we're all in this together - so let's keep it cool!

Shoot the breeze at the best new gun forum!
EarlyMon is online now  
Reply With Quote
sponsored links
Old January 3rd, 2012, 07:34 PM   #11 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default ZTE 2 racer keeps turning (powering) off

Bought this as a present as an intorduction to android and having the same problem. When the phone is not in use(usualy at night) it turns off and requires the battery to be taken out and put back in again before it restarts. The most annoying thing ever as the alarm cant be trusted now either. I think ill have to exchange for a different phone as judging by above comments its a common fault. Any ideas people?
darthschracker is offline  
Reply With Quote
Old January 4th, 2012, 03:46 AM   #12 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have exactly the same issue, my racer ii shuts down at random and I have to take thew battery out to restart, great when you intent to use the phone as an alarm in the morning......

Going to contact emobile and see what they have to say about it.
mlink73 is offline  
Reply With Quote
Old January 4th, 2012, 04:24 AM   #13 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 3
 
Device(s): ZTE Racer II
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mlink73 View Post
great when you intent to use the phone as an alarm in the morning......
Last night my battery was at 91%, the only processes that were running were the digital clock widget, loadsimcontactservice, omadrmservice and the Gokeyboard. I set the alarm and fell to sleep. In the morning the device was shut off ( I woke up by myself ) and when I rebboted the device with the classic old trick (that is removing and re-inserting the battery) I checked on the battery and it was down to 66%!! WTF!!!!
tanasen is offline  
Reply With Quote
Old January 5th, 2012, 06:03 AM   #14 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Location: Dublin
Posts: 27
 
Device(s): Samsung Galaxy Ace 2
Carrier: Not Provided

Thanks: 9
Thanked 1 Time in 1 Post
Default

Hey guys cheers for all the repsonses, seems alot of people are having this issue....does anyone think directly contacting ZTE would reap any rewards?

Just a thought, has everyone who had experienced this problem recently received the phone?

I'm just asking because my phone hasn't shut down in maybe 5 days (i've only had it for 9) so maybe its a problem with the phone in its early days, finding its feet so to speak

(The above is based on absolutely no technical expertise!)
Neilb24 is offline  
Reply With Quote
Old January 5th, 2012, 07:17 AM   #15 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 3
 
Device(s): ZTE Racer II
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I contacted ZTE and their responce was: 'For your problem, please contact your dealer to check the handset.
If the shop willing to swap a new one for you,you can try to use it,if any problem you can consult us.'

I have mine for around three weeks and it has shut down no more than 5 times. This seems like a minor problem but I'm not happy about it. I'm gonna have it replaced I guess.
Has anyone tried to root the phone and install gingerbread?
tanasen is offline  
Reply With Quote
Old January 28th, 2012, 08:46 AM   #16 (permalink)
New Member
 
Join Date: Jan 2012
Location: Athens Greece
Posts: 1
 
Device(s): ZTE Racer II
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello the fellow androiders... I bought my ZTE Racer II in december. I've been having the same problem with my phone as well. The differnce is that I noticed that my phone "dies" in standby ONLY when I have my wireless ON. When my wireless is OFF the phone works fine. I checked to see if any of the applications is responsible but the only improvement I made was to delay the death of my phone from 1 minute (at first) to a few hours (now). The fact that many users have the same problem is troubling me and I hope ZTE releases an update... I'm planing to return the phone back to Cosmote (My network provider here in Greece) and ask for another model or a FULL REFUND...
choqman is offline  
Reply With Quote
Old January 29th, 2012, 01:40 PM   #17 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default My Exat issue

Just adding this to show this seems to be a zte specific problem. I also am having the exact same issues as outlined. if you are reading this and thinking of getting one......DONT!
alimerick is offline  
Reply With Quote
Old February 2nd, 2012, 08:51 AM   #18 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 7 Times in 4 Posts
Default

Hello, I have such phone from three days. It is actually custom branded, but I don't think that matters.
For now, I don't have any problems with it. Works perfectly.
And my provider(Globul, Bulgaria) sales it with life time warranty.
As it is a new phone, may be only some early units have a such problem.
Brainless is offline  
Reply With Quote
Old February 7th, 2012, 03:52 AM   #19 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 7 Times in 4 Posts
Default

I also have problem with restarts. But only when 3G is active.
Brainless is offline  
Reply With Quote
Old February 12th, 2012, 04:08 PM   #20 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi everyone one,
i'm a new android user too,
and i have the same problem with this phone. What i saw is that the battery falls out a bit and i thought that it was the problem.
So, what i did is putting a piece of cardboard to fit better the battery with the cover. I did it 5 days ago, and i havent got the problem so far.

(sorry bout my english, im spanish =S )
CaNiJr is offline  
Reply With Quote
sponsored links
Old February 17th, 2012, 05:51 PM   #21 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

same problem here and it happens even when charging. Seeing as the battery is so bad this is now daily event every night.

2nd phone in 3 months going back because of issues. Whats with companies releasing products without being fully tested???
karlitosway is offline  
Reply With Quote
Old February 18th, 2012, 06:58 AM   #22 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default same problem

Hi palls, I have the same problem- the solution is to stop the data transfer, from the the settings. Put them on only when you use GPRS!
kochmalarski is offline  
Reply With Quote
Old February 21st, 2012, 11:44 AM   #23 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi again, the problem is in the flash- uninstall every flash player and browser with flash! The phone is incompatible with adobe flash player!
kochmalarski is offline  
Reply With Quote
Old February 21st, 2012, 03:21 PM   #24 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

there are so many people giving different solutions... are there any answer which has been tested?
thanx
CaNiJr is offline  
Reply With Quote
Old February 22nd, 2012, 06:25 AM   #25 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have the same problem. Mine poweres off during long calls !!!!! I just open and remove and replace battery.
pbnum10 is offline  
Reply With Quote
Old July 10th, 2012, 11:19 AM   #26 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problems as rest of you, and i found out what cause phone to turn itself off and block. SD memory card.
Dunno if its specific sd card brand that cause problem or is slot for memory card itself.
I think my zte racer II have kingstone 2GB sd, if some1 can confirm what brand is your card, is it all the same or mobile sellers put sd from their own stock.

Ill try to replace my current sd card with some other brand and see if it fix this sd card issue.
Ill report here for updates.

PS. If your phone block itself again, try not to remove baterry, remove only SD card and try to power up to confirm you have that specific problem.
davidbyrne likes this.
dacajak is offline  
Last edited by dacajak; July 10th, 2012 at 11:22 AM.
Reply With Quote
Old July 15th, 2012, 07:36 AM   #27 (permalink)
Member
 
Trimbaud's Avatar
 
Join Date: Aug 2011
Location: Pennsylvania
Gender: Male
Posts: 212
 
Device(s): ZTE Warp (Boost), Nexus 7, Acer A200, Motorola Droid X2, iphone4
Carrier: Boost

Thanks: 69
Thanked 31 Times in 24 Posts
Tony.g.hicks
Default

Gee, folks - I have a ZTE Warp. Random reboots seem to be a common theme for ZTE phones (check out the Warp subforum for some horror stories) .I hope y'all make out better, but, given the manufacturer, I have my doubts..
Trimbaud is offline  
Reply With Quote
Old August 12th, 2012, 04:06 PM   #28 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Remove SD Card

I have had the problem with the phone switching off too!! I found when I took the SD Card out when i'm not using it, it doesn't switch off automatically!! Haven't had a problem with it since!!
davidbyrne is offline  
Reply With Quote
Old September 30th, 2012, 01:32 PM   #29 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got this problem
I had the password screen to get
now I can not get into the phone and asked me for email and password, and nothing I can do please if you could help me to fix the phone and deliver thought phone racer II black
stetnik is offline  
Reply With Quote
Old November 7th, 2012, 12:15 PM   #30 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default ZTE phone shuts off randomly

Hi,
I am having the same issue too. My ZTE phone shuts down randomly when not in use. I thought it could be due to the mail sync and battery usage, so I turned off the sync. But, I still see the issue.
I even increased the sleep time to 30 mins. Now, it shuts down after a longer time(after around 2 hrs).

Has anybody found the solution? I will try the suggestion of removing the SD card. Hope it works.

Cheers!
Tej
tejes2 is offline  
Reply With Quote
sponsored links
Reply

Buy the ZTE Racer
Sign up for instant notification when the ZTE Racer goes on sale!
ZTE Racer

Coming in on the low end of the Android spectrum, the ZTE Link was unveiled back in February 2010 at the Mobile world Congress and launched on May 6th 2010 in France. A UK version is due out late 2010 renamed as the "ZTE Racer". Some of t... Read More



Go Back   Android Forums > Android Phones > ZTE Racer
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:37 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.