Go Back   Android Forums > Archived Android Devices > Archived Tablets > ZTE Smartpad Light v9

test: Reply
 
LinkBack Thread Tools
Old April 21st, 2011, 05:53 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 4
 
Device(s): Samsung Galaxy S + samsung Tab
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Surprised ZTE Light bricked...

Hello and hopefully you can help me with this;

My ZTE Light Tab is bricked on the first screen (ZTE+ something in chinese). It wont even go to the Android screen at all.

There is no USB to any devices ( tried Win7, Linux + Mac), the red light right lower corner is lighted and only way to power off is to take out the battery.

Is there anything i can do, or just take it to the shop and ask replacement for bad flash?


Kari

Advertisements
Kari_Juhani is offline  
Reply With Quote
sponsored links
Old April 21st, 2011, 10:47 PM   #2 (permalink)
One bite at a time...
 
Martimus's Avatar
 
Join Date: Jul 2010
Location: 'neath a cactus
Posts: 19,519
 
Device(s): Samsung Galaxy S-5, Samsung Galaxy Pro 12.2
Carrier: Not Provided

Thanks: 1,920
Thanked 4,032 Times in 2,410 Posts
martimus98
Default

Welcome to the Android Forums!

If the ZTE device is brand new I'd think having the seller replace it would be prudent. Did you do something just before it happened, like attempt to root or load a custom ROM image to the device?
__________________
Yea though I walk through the Valley of Google I shall fear no Apple...

Advice provided comes from fellow Android enthusiasts. We're not tech support. Please do your due dilligence before implementing! And if someone helped you, please share the love with the button...
Martimus is online now  
Reply With Quote
Old April 22nd, 2011, 02:08 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 4
 
Device(s): Samsung Galaxy S + samsung Tab
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Martimus View Post
Welcome to the Android Forums!

If the ZTE device is brand new I'd think having the seller replace it would be prudent. Did you do something just before it happened, like attempt to root or load a custom ROM image to the device?

who?.. me? no.. me thinks it's just resting?

This Tab is no more. It has ceased to be. It’s expired and gone to meet its maker. This is a late Tab. It’s a stiff. Bereft of life, it rests in peace. This is an ex-Tab.

Definitely maybe....


Trying to upgrade 2.2 with "Sales_MultiDL_MSM...." and it worked 98%. But after reboot stuck at this screen. BTW.... this screen with ZTE-logo is new, normally when booting there's only Green Android - logo and then OS starts.

I have to confess - i dont know that much about Android as a system that i should know. Maybe this is stupid question, but does it boot up from removable memorycard or internal memory ? If the booting is made-up by a small flash memory acting like "bios", and it is pointing to a partition on a disk/memorycard, which then holds the OS.... it could be fixed.

Maybe i need to open the ZTE and look my self ?????


Kari
Kari_Juhani is offline  
Last edited by Kari_Juhani; April 22nd, 2011 at 02:24 AM.
Reply With Quote
Old April 22nd, 2011, 09:47 AM   #4 (permalink)
One bite at a time...
 
Martimus's Avatar
 
Join Date: Jul 2010
Location: 'neath a cactus
Posts: 19,519
 
Device(s): Samsung Galaxy S-5, Samsung Galaxy Pro 12.2
Carrier: Not Provided

Thanks: 1,920
Thanked 4,032 Times in 2,410 Posts
martimus98
Default

Hmm... sounding less like a tablet and more like a parrot!

Maybe it would help if you boot to it's recovery menu and clear cache/dalvik cache...

Typically most Android devices boot from internal storage.
Martimus is online now  
Last edited by Martimus; April 22nd, 2011 at 09:49 AM.
Reply With Quote
Old April 22nd, 2011, 12:39 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 4
 
Device(s): Samsung Galaxy S + samsung Tab
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Martimus View Post
Hmm... sounding less like a tablet and more like a parrot!

Maybe it would help if you boot to it's recovery menu and clear cache/dalvik cache...

Typically most Android devices boot from internal storage.
Well... that is the problem... i can't boot to anything. No matter what i do (push vol-/vol+) it wont response and USB is "Unknown Device" - thus there's no COM assingned to ZTE on my Win7.

How can i do that when i have no connection to device?

Is there way to make it boot from external SD?

Kari
Kari_Juhani is offline  
Reply With Quote
Old November 28th, 2012, 04:01 PM   #6 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I Have the same problem, you have faund any solution????
bggr is offline  
Reply With Quote
Old November 30th, 2012, 07:20 AM   #7 (permalink)
Accept no imitations!
 
The_Chief's Avatar
 
Join Date: Nov 2009
Location: Manchester, TN
Gender: Male
Posts: 9,205
 
Device(s): Note 3 (rooted & ROMmed), Galaxy Nexus (retired), OG Droid (retired)
Carrier: Verizon

Thanks: 2,579
Thanked 7,067 Times in 3,354 Posts
Default

Welcome to the forums, Bggr, and I hope you guys get a resolution soon
__________________



If I have helped you at all, please click the "Thanks" button
Forum Rules & Guidelines
The_Chief is online now  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Tablets > ZTE Smartpad Light v9
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:42 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.