Go Back   Android Forums > Android Phones > ZTE AT&T Avail (ZTE Merit)

test: Reply
 
LinkBack Thread Tools
Old August 6th, 2012, 01:33 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Location: Fort Wayne, Indiana
Posts: 3
 
Device(s): AT&T Avail
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default wifi and bluetooth help

Hello all...I recently purchased 2 unlocked AT&T Avails for myself and my wife. I will be using the phones on the Net 10 Unlimited plan. The problem I'm having is that i cannot connect to any wifi routers(Free...or secured). It recognizes the wifi, but fails to connect. bluetooth as well...when I try to pair a device,...it recognizes the device...but will not connect. Is there some special settings that I'm missing..or does the phone need the sim card to accomplish these tasks? Any help would be greatly appreciated!!!

Advertisements
Chris Hicks is offline  
Reply With Quote
sponsored links
Old August 6th, 2012, 05:07 PM   #2 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: Pasco, WA
Posts: 821
 
Device(s): Samsungs, Rugby Smart (AOKP), Galaxy Appeal (modded stock), Illusion (modded stock)
Carrier: Not Provided

Thanks: 13
Thanked 134 Times in 119 Posts
Default

For the bluetooth, I believe you do need service. As for the WI-FI, there's a fix for that on these boards.
Motorhead1991 is offline  
Reply With Quote
The Following User Says Thank You to Motorhead1991 For This Useful Post:
Chris Hicks (August 9th, 2012)
Old August 9th, 2012, 04:52 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Location: Fort Wayne, Indiana
Posts: 3
 
Device(s): AT&T Avail
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I've looked everywhere I could think of...and I still can't find a definitive answer on how to fix the wifi problem...I am a newbie when it comes to android technology...but am a fast learner...thanks in advance
Chris Hicks is offline  
Reply With Quote
Old August 24th, 2012, 01:29 AM   #4 (permalink)
Senior Member
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 754
 
Device(s):
Carrier: Not Provided

Thanks: 38
Thanked 232 Times in 126 Posts
Default

Quote:
Originally Posted by Chris Hicks View Post
I've looked everywhere I could think of...and I still can't find a definitive answer on how to fix the wifi problem...I am a newbie when it comes to android technology...but am a fast learner...thanks in advance
if you are having the "obtaining ip address" loop that prevents you from connecting to a wireless router, look here: (easy) REAL wifi FIX for "obtaining ip address" loop--found by me

that fixed my issues.

if that does not help you, i suggest you get "catlog" from the store and then turn your wifi on and try to connect to something and check the live log immediately to see what is giving errors. this will help you track down your problem. this is how i tracked and fixed my issue.

i wouldn't be surprised if my fix also fixes all these other people on the net that are having the same "obtaining ip address" loop problem on nearly every android device out...
stayboogy is offline  
Reply With Quote
Reply

AT&T Avail
Current Rating:
Rate this Phone:

The AT&T Avail was released as an affordable handset for the pocket conscious. More specifically, for users that would like to take advantage of a smartphone without having to sign a contract, or pay full price for a high-end device. Once can s... Read More



Go Back   Android Forums > Android Phones > ZTE AT&T Avail (ZTE Merit)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:42 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.