Go Back   Android Forums > Android Phones > ZTE AT&T Avail (ZTE Merit)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By 0078265317

test: Reply
 
LinkBack Thread Tools
Old August 7th, 2012, 08:41 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 99
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default My phone stopped charging??

I phone stopped charging. Last night it wouldn't charge around 60 percent no matter what cable I used. Plug in and charge for 2 seconds. And then lightning symbol on battery widget went off. When I got the 15 percent warning it started charging and went to 100%. Or i f I turn it off it cahrges with the green light big battery symbol. But today it started the same thing. Went down to 35 percent and it started charging again. Something is wrong.
redhotgurl78 likes this.

0078265317 is offline  
Reply With Quote
sponsored links
Old August 8th, 2012, 02:23 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 99
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

No ideas??
0078265317 is offline  
Reply With Quote
Old August 9th, 2012, 09:10 PM   #3 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by 0078265317 View Post
I phone stopped charging. Last night it wouldn't charge around 60 percent no matter what cable I used. Plug in and charge for 2 seconds. And then lightning symbol on battery widget went off. When I got the 15 percent warning it started charging and went to 100%. Or i f I turn it off it cahrges with the green light big battery symbol. But today it started the same thing. Went down to 35 percent and it started charging again. Something is wrong.
Hi,
The battery may be overheating. Try Battery Widget by Elvison to monitor temperature. Try using USB2 (computer) to charge at a lower current (& temperature). Were you using your phone a lot (games)? That will raise the battery temperature. I had a battery with a flaky temperature sensor that caused a similar problem when I was using the phone alot and then tried to charge with the high current OEM charger.
HoustonTeX is offline  
Reply With Quote
The Following User Says Thank You to HoustonTeX For This Useful Post:
Russ71 (September 4th, 2012)
Old August 9th, 2012, 10:43 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 99
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Even with computer it was same problem. But phone does get very hot so I'll look into that.
0078265317 is offline  
Reply With Quote
Old August 9th, 2012, 10:48 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 99
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

plugged into usb hub on computer. 4200mV, temp 28c.
0078265317 is offline  
Reply With Quote
Old August 9th, 2012, 11:03 PM   #6 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: Pasco, WA
Posts: 772
 
Device(s): Samsungs, Rugby Smart (AOKP), Galaxy Appeal (modded stock), Illusion (modded stock)
Carrier: Not Provided

Thanks: 12
Thanked 127 Times in 112 Posts
Default

Quote:
Originally Posted by 0078265317 View Post
plugged into usb hub on computer. 4200mV, temp 28c.
That looks fully charged to me, and really cool... Try replacing the battery (if your phone is customized). With a device this cheap, just replacing it may be the better option.
Motorhead1991 is online now  
Reply With Quote
Old August 10th, 2012, 10:42 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 99
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

28c if 82.4f. 82 degrees is not cool.
0078265317 is offline  
Reply With Quote
Old August 10th, 2012, 10:55 PM   #8 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: Pasco, WA
Posts: 772
 
Device(s): Samsungs, Rugby Smart (AOKP), Galaxy Appeal (modded stock), Illusion (modded stock)
Carrier: Not Provided

Thanks: 12
Thanked 127 Times in 112 Posts
Default

Quote:
Originally Posted by 0078265317 View Post
28c if 82.4f. 82 degrees is not cool.
It is for a phone processor. On average, that's what mine runs.
Motorhead1991 is online now  
Reply With Quote
Old August 10th, 2012, 11:23 PM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 99
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Then why does it feel so hot when I hold it.
0078265317 is offline  
Reply With Quote
Old August 10th, 2012, 11:47 PM   #10 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: Pasco, WA
Posts: 772
 
Device(s): Samsungs, Rugby Smart (AOKP), Galaxy Appeal (modded stock), Illusion (modded stock)
Carrier: Not Provided

Thanks: 12
Thanked 127 Times in 112 Posts
Default

Quote:
Originally Posted by 0078265317 View Post
Then why does it feel so hot when I hold it.
Maybe it's the processor I'm thinking about...
Motorhead1991 is online now  
Reply With Quote
sponsored links
Old September 4th, 2012, 04:55 PM   #11 (permalink)
Senior Member
 
Join Date: Jul 2012
Location: WV
Gender: Male
Posts: 609
 
Device(s): ZTE Merit: Rooted, Costom Stock ROM, Anthony's Kernel LGL35G: Rooted, Custom Stock ROM, Stock Ker
Carrier: Straight Talk

Thanks: 27
Thanked 77 Times in 67 Posts
kingmt01@gmail.com
Default

Mine runs at 40C when charging.
kingmt is offline  
Reply With Quote
Old September 4th, 2012, 10:17 PM   #12 (permalink)
Member
 
Join Date: Jul 2012
Location: small town, Ohio
Posts: 207
 
Device(s): ZTE Avail z990 (rooted)
Carrier: Not Provided

Thanks: 217
Thanked 24 Times in 19 Posts
Default

Mine auto stops charging at 115F. I used an app that measured proc temp because I had the same charging prob back in June when it was very hot in Ohio. Tech support said it was the default limit for the Avail. Once it cooled, it charged fine.
Russ71 is offline  
Reply With Quote
Old September 8th, 2012, 06:30 AM   #13 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

my phone wont charge either, i tried getting a new charger, and going to a different outlet to see if maybe it was the outlet not working, i even plugged it into my computer, but nothing, no icon that says its charging, nothing, so it has to be the phone right? please someone how do i fix it??? i could get a new phone but theres so much on this phone that i don't want to lose...
lilbuggy69 is offline  
Reply With Quote
Old September 8th, 2012, 05:36 PM   #14 (permalink)
Senior Member
 
Join Date: Jul 2012
Location: WV
Gender: Male
Posts: 609
 
Device(s): ZTE Merit: Rooted, Costom Stock ROM, Anthony's Kernel LGL35G: Rooted, Custom Stock ROM, Stock Ker
Carrier: Straight Talk

Thanks: 27
Thanked 77 Times in 67 Posts
kingmt01@gmail.com
Default

Quote:
Originally Posted by lilbuggy69 View Post
my phone wont charge either, i tried getting a new charger, and going to a different outlet to see if maybe it was the outlet not working, i even plugged it into my computer, but nothing, no icon that says its charging, nothing, so it has to be the phone right? please someone how do i fix it??? i could get a new phone but theres so much on this phone that i don't want to lose...
Use CWM to make a backup file & transfer it to your PC. When you get the new phone use it to restore your new phone. Assuming your USB works.
kingmt is offline  
Reply With Quote
Old September 9th, 2012, 06:48 AM   #15 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 16
 
Device(s): ZTE Merit - Straight Talk
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

could you puy the phone on a frozen cool pack from the freezer while charging it?
MSCOFF is offline  
Reply With Quote
Old September 9th, 2012, 11:48 AM   #16 (permalink)
Senior Member
 
Join Date: Jul 2012
Location: WV
Gender: Male
Posts: 609
 
Device(s): ZTE Merit: Rooted, Costom Stock ROM, Anthony's Kernel LGL35G: Rooted, Custom Stock ROM, Stock Ker
Carrier: Straight Talk

Thanks: 27
Thanked 77 Times in 67 Posts
kingmt01@gmail.com
Default

It wouldn't be a good idea. It would cause condensation.
kingmt is offline  
Reply With Quote
Old September 9th, 2012, 01:53 PM   #17 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 16
 
Device(s): ZTE Merit - Straight Talk
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

excellent observation
MSCOFF is offline  
Reply With Quote
Old September 9th, 2012, 03:13 PM   #18 (permalink)
Senior Member
 
Join Date: Jul 2012
Location: WV
Gender: Male
Posts: 609
 
Device(s): ZTE Merit: Rooted, Costom Stock ROM, Anthony's Kernel LGL35G: Rooted, Custom Stock ROM, Stock Ker
Carrier: Straight Talk

Thanks: 27
Thanked 77 Times in 67 Posts
kingmt01@gmail.com
Default

EBay has a battery & charge that is a stand alone. I think it was $30.
kingmt is offline  
Reply With Quote
Old September 16th, 2012, 10:06 AM   #19 (permalink)
New Member
 
Join Date: Sep 2012
Location: baton rouge
Posts: 1
 
Device(s): android ZTE Z990 avail
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
redhotgurl78
Default

mine stopped charging also dont know what to do i plug it to wall charger and the pc and nothing
redhotgurl78 is offline  
Reply With Quote
Old September 16th, 2012, 06:27 PM   #20 (permalink)
Member
 
Join Date: Jul 2012
Location: small town, Ohio
Posts: 207
 
Device(s): ZTE Avail z990 (rooted)
Carrier: Not Provided

Thanks: 217
Thanked 24 Times in 19 Posts
Default

Are the charging issues with the z990G?
Russ71 is offline  
Reply With Quote
sponsored links
Reply

AT&T Avail
Current Rating:
Rate this Phone:

The AT&T Avail was released as an affordable handset for the pocket conscious. More specifically, for users that would like to take advantage of a smartphone without having to sign a contract, or pay full price for a high-end device. Once can s... Read More



Go Back   Android Forums > Android Phones > ZTE AT&T Avail (ZTE Merit)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:17 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.