Go Back   Android Forums > Android Phones > ZTE Warp (N860)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree2Likes

test: Reply
 
LinkBack Thread Tools
Old February 18th, 2012, 07:39 AM   #101 (permalink)
Member
 
Join Date: Jan 2011
Gender: Male
Posts: 440
 
Device(s):
Carrier: Not Provided

Thanks: 748
Thanked 202 Times in 152 Posts
Default

Quote:
Originally Posted by Timmay0106 View Post
I'm having the same issue with my music starting all by itself..., it's happened only twice so far but it threw me off guard. I know I didn't accidentally push start on the player since I was in a game when it started..., anyway, if anyone knows what could be causing this please share your fix.
I solved that issue installing Zimly (free from Market) and using it instead stock music player.

aaanadie is offline  
Reply With Quote
sponsored links
Old February 27th, 2012, 03:46 AM   #102 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

my warp use to go into mass storage mode when i connected it to a pc now it just charges....... any ideas on how to fix this
cheddarwheats is offline  
Reply With Quote
Old February 27th, 2012, 02:37 PM   #103 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,393
Thanked 1,731 Times in 876 Posts
Default

Does the usb icon show up in the status bar?
downthemachine is online now  
Reply With Quote
Old February 28th, 2012, 01:01 AM   #104 (permalink)
Member
 
jjohnbubby5's Avatar
 
Join Date: Nov 2011
Location: S.W. MI
Posts: 253
 
Device(s): ZTE Warp, "rooted"
Carrier: Not Provided

Thanks: 114
Thanked 27 Times in 21 Posts
Default

Quote:
Originally Posted by cheddarwheats View Post
my warp use to go into mass storage mode when i connected it to a pc now it just charges....... any ideas on how to fix this
I've seen the problem before.. check the cable or try a different one... garantee it's the USB cable.
jjohnbubby5 is offline  
Reply With Quote
Old February 28th, 2012, 06:20 PM   #105 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

checked the usb cable not the issue, usb iicon is a no show the device just charges i have did a manufacture reset n all still no usb mass storage mode..... tried to talk to zte....... needless to say there ccare department is an epic fail..... i use to work for at&t
this sucks
cheddarwheats is offline  
Reply With Quote
Old February 29th, 2012, 03:52 AM   #106 (permalink)
Senior Member
 
justtom's Avatar
 
Join Date: Jan 2012
Location: North East Pa. USA...
Posts: 682
 
Device(s): Moto G
Carrier: Verizon

Thanks: 75
Thanked 132 Times in 105 Posts
Default

Is it not on the slide-down screen as well?Finger at top of screen and slide it down, just a thought.
justtom is offline  
Reply With Quote
Old February 29th, 2012, 03:58 AM   #107 (permalink)
Member
 
jjohnbubby5's Avatar
 
Join Date: Nov 2011
Location: S.W. MI
Posts: 253
 
Device(s): ZTE Warp, "rooted"
Carrier: Not Provided

Thanks: 114
Thanked 27 Times in 21 Posts
Default

Are you using the USB cable that came with the phone?
jjohnbubby5 is offline  
Reply With Quote
Old February 29th, 2012, 05:38 AM   #108 (permalink)
Senior Member
 
justtom's Avatar
 
Join Date: Jan 2012
Location: North East Pa. USA...
Posts: 682
 
Device(s): Moto G
Carrier: Verizon

Thanks: 75
Thanked 132 Times in 105 Posts
Default

Quote:
Originally Posted by jjohnbubby5 View Post
Are you using the USB cable that came with the phone?
That would not matter.Any micro-USB Data cable would work.I have 4 different cables i use one that came with the phone at my desktop,one with the laptop,one in my bedroom i use to charge at night and one at work you can pick them up for under 5 bucks.I have never encountered a problem with them.
justtom is offline  
Last edited by justtom; February 29th, 2012 at 05:45 AM.
Reply With Quote
Old February 29th, 2012, 09:26 AM   #109 (permalink)
Member
 
jjohnbubby5's Avatar
 
Join Date: Nov 2011
Location: S.W. MI
Posts: 253
 
Device(s): ZTE Warp, "rooted"
Carrier: Not Provided

Thanks: 114
Thanked 27 Times in 21 Posts
Default

I have. Cheaper cables didn't like to work for me.
jjohnbubby5 is offline  
Reply With Quote
Old February 29th, 2012, 09:44 AM   #110 (permalink)
Senior Member
 
justtom's Avatar
 
Join Date: Jan 2012
Location: North East Pa. USA...
Posts: 682
 
Device(s): Moto G
Carrier: Verizon

Thanks: 75
Thanked 132 Times in 105 Posts
Default

Quote:
Originally Posted by jjohnbubby5 View Post
I have. Cheaper cables didn't like to work for me.
The cables i have are of better quality then the bundled pact standard one that came with the unit,i guess yours are just of poor quality jjohnbubby5.And i stand corrected they cost me $5.79 a piece at the computer shop in my neighborhood and are approximately 6 inches longer much thicker and a blue and white rope like appearance with gold tips.
justtom is offline  
Last edited by justtom; February 29th, 2012 at 09:57 AM.
Reply With Quote
sponsored links
Old February 29th, 2012, 10:32 AM   #111 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dbguru View Post
I had extreme lockup issues with my first zte warp. No consistent pattern, but it would do the same every time, whatever app, most frequently miren browser, google maps - the screen would just freeze, then I press the power button, when after quite a while, the screen gloes black, the red led turns on. The only way to get it to work again, is to open the case ,remove the battery and replace it, then power up again.

I called boost customer service , they wanted me to call zte warranty line, however, they gave me the online sales team's number, there a very helpful person named Alpa helped me, got approval from headqquarters for rma with paid shipping. Fedex picked it up Tuesday morning.

I received my 2nd zte warp via fedex on Monday 12/14/2011.

I charged the phone fully before calling customer service, they activated the new phone and I was calling etc in minutes.

Now for the bad news, the 2nd zte warp is locking up randomly exactly like the first, I did what blue2107 suggested, it worked fine for a while, then today, it has locked up twice already, both times while using miren browser.

I have a sinking feeling this phone is not ready for market. Problem is, there are only 2 other prepaid phones I would consider, 1. LG Esteem - MetroPCS, 2. Motorolla Triumph - Virgin. I've read nasty things about the Motorolla, seems its a Huawei in disguise - I just had to buy my daughter a new phone because her Huawei was so bad, it never has reception. That leaves the LG, but MetroPcs's "4G" is more like other carriers 2G, plus their coverage is sparse.

I still hope someone comes up with a solution, as I really like this phone otherwise.
My phone is doing the exact same stuff. And is VERY frustrating!! It will freeze up about 20-30 times a day! I keep trying to get a hold of a representative but cant seem to get one... I guess I do not know which button to push... can you help me please??
tiffanythomp11 is offline  
Reply With Quote
Old March 29th, 2012, 05:33 PM   #112 (permalink)
Junior Member
 
Join Date: Jul 2011
Location: Jacksonville, FL
Posts: 51
 
Device(s): LG Optimus M
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Question Having a problem with bluetooth connecting my phone to computer

I was wondering if there's something I'm doing wrong here, I keep trying to connect my phone to my computer it'll say paired but not connected and I tried to fix the problem through windows but it keeps telling me driver is missing or something to that effect. Can someone please help me? I really wanna learn how to use my bluetooth so I can transfer files easily! Thank you!
FLGrl87 is offline  
Reply With Quote
Old March 29th, 2012, 09:00 PM   #113 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: C-Bus (OH)
Gender: Male
Posts: 83
 
Device(s): ZTE Warp, LG Marquee, Kyrocera Hydro, HTC Evo Shift 4G
Carrier: Boost Mobile

Thanks: 15
Thanked 20 Times in 16 Posts
Default

Quote:
Originally Posted by FLGrl87 View Post
I was wondering if there's something I'm doing wrong here, I keep trying to connect my phone to my computer it'll say paired but not connected and I tried to fix the problem through windows but it keeps telling me driver is missing or something to that effect. Can someone please help me? I really wanna learn how to use my bluetooth so I can transfer files easily! Thank you!
Ok first off what version of Windows are you running? And second, is your bluetooth for your PC integrated or does it plug in via USB. If its integrated then you can try reinstalling or updating drivers from manufacturers website. If its USB then try reinstalling to another USB port. Note that you wont be connected unless your doing an actual transfer and if transferring from phone to PC then then you have to click "Receive a File" from your bluetooth icon in the task bar. Also transferring files is a lot easier connecting your phone via USB cable.
xBabyfaceKingx is offline  
Reply With Quote
Old March 31st, 2012, 11:49 AM   #114 (permalink)
Member
 
jjohnbubby5's Avatar
 
Join Date: Nov 2011
Location: S.W. MI
Posts: 253
 
Device(s): ZTE Warp, "rooted"
Carrier: Not Provided

Thanks: 114
Thanked 27 Times in 21 Posts
Default

To get straight to a boost mobile rep press 88
jjohnbubby5 is offline  
Reply With Quote
Old March 19th, 2013, 10:52 AM   #115 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by GamingForever View Post
Since the warp is new and unlike a lot of stuff when something new comes out on the market it has problems sometimes...

Have you experienced any problems with the phone and how long did you have it for?

Mine, My mic seem to have broke quickly... seemed to work the first day and then the next day I wake up it was really bad and messed up and no one can hear me..

I'm buying another one, I just like to know how many issues it's having or is it' not worth buying again...
I'm having this SAME PROBLEM and the manf rep @customer service # 877-817-1759 told me she can hear me fine and since it is a new phone I should "GET MORE EVIDENCE" HUH????? Really, are they kidding? This is ridiculous. No one can hear me at all.
Phonetester is offline  
Reply With Quote
Old March 19th, 2013, 11:13 AM   #116 (permalink)
AF Contributor
 
LilBit's Avatar
 
Join Date: Sep 2012
Location: U.S.A.
Gender: Female
Posts: 5,823
 
Device(s): ZTE Warp N860 Custom Rom
Carrier: Encrypted

Thanks: 8,975
Thanked 3,300 Times in 2,144 Posts
Default

This is a kernel issue and is well known with the warp, an easy fix is to root, very simple one click process found here.
[GUIDE]Easy Root Method - Works w/ B10 update! 1/28/2013

Next, just flash a new kernel, found here, I'm using the 1.8 Ghz.
[Kernel] Glitch Kernel (2.6.35.7) OC. 1.8ghz

Or you can use the alien kernel, found here.
The Alien Kernel by Dm47021 Updated to 3.0....gosh i update alot

Rooting and flashing a new kernel will fix the problem without changing the stock rom.

If you want root, oc kernel and a custom rom all in one shot, flash this rom.
[ROM] n00b (B10 based) VIII.II FULL Install 1/23/2013
Doc likes this.
LilBit is offline  
Reply With Quote
The Following User Says Thank You to LilBit For This Useful Post:
Doc (March 19th, 2013)
Old March 19th, 2013, 01:13 PM   #117 (permalink)
Doc
Flash Freak Elder...
 
Doc's Avatar
 
Join Date: Aug 2012
Location: Portland OR
Gender: Male
Posts: 1,770
 
Device(s): Samsung Galaxy NoteŽII Synergy 32g SD/Galaxy SII 4G D710-Project X/HP Slate 7
Carrier: Boost Mobile & Sprint

Thanks: 2,387
Thanked 1,449 Times in 847 Posts
rick.courter@gmail.com
Default

Quote:
Originally Posted by LilBit View Post
This is a kernel issue and is well known with the warp, an easy fix is to root, very simple one click process found here.
[GUIDE]Easy Root Method - Works w/ B10 update! 1/28/2013

Next, just flash a new kernel, found here, I'm using the 1.8 Ghz.
[Kernel] Glitch Kernel (2.6.35.7) OC. 1.8ghz

Or you can use the alien kernel, found here.
The Alien Kernel by Dm47021 Updated to 3.0....gosh i update alot

Rooting and flashing a new kernel will fix the problem without changing the stock rom.

If you want root, oc kernel and a custom rom all in one shot, flash this rom.
[ROM] n00b (B10 based) VIII.II FULL Install 1/23/2013
And they all work great and very easy to install.....
LilBit likes this.
Doc is offline  
Reply With Quote
Old June 1st, 2013, 12:17 AM   #118 (permalink)
New Member
 
Join Date: May 2013
Location: watsonville ca
Gender: Male
Posts: 1
 
Device(s): Lg ls855
Carrier: boost mobile

Thanks: 1
Thanked 0 Times in 0 Posts
Default

mine got broke from the charge lil port....and can treceive any notification from different apps i have got but not from from received sms and mms.
oxcar09 is offline  
Reply With Quote
Reply

ZTE Warp
Current Rating:
Rate this Phone:

The ZTE Warp is another high-end (by their standards) phone for Boost Mobile. It boasts Android 2.3, a 1GHz processor, a 4.3 inch display, a 5 megapixel camera and more. It debuted at $250, an affordable price for a phone this powerful. ... Read More



Go Back   Android Forums > Android Phones > ZTE Warp (N860)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:10 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.