Go Back   Android Forums > Android Phones > ZTE Warp (N860)

Like Tree2Likes

test: Reply
 
LinkBack Thread Tools
Old November 16th, 2011, 02:59 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 198
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 26 Times in 14 Posts
Default Experienced any problems with the ZTE warp?

Since the warp is new and unlike a lot of stuff when something new comes out on the market it has problems sometimes...

Have you experienced any problems with the phone and how long did you have it for?

Mine, My mic seem to have broke quickly... seemed to work the first day and then the next day I wake up it was really bad and messed up and no one can hear me..

I'm buying another one, I just like to know how many issues it's having or is it' not worth buying again...

Advertisements
GamingForever is offline  
Reply With Quote
sponsored links
Old November 16th, 2011, 08:29 PM   #2 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Received my ZTE Warp Phone 11/11/11 - The Phone locks up during charging:

a.) Phone Service and Features are fine. Account is working and no issues with that part.

b.) After usage the Phone is "Fully" shut down and connected to the wall charger.

c.) Phone is connected to the charger. For greater than 1 hour.

d.) Unplug charger - Red Light stays "On". I try to turn on the Phone via the power Button, but am not able to "Turn On" the phone.

e.) Removed Backcase then removed the Battery - Phone will now "Turn On".

f.) Phone is connected to the charger. For greater than 1 hour.

g.) Unplug charger - Green Light stays "On". I try to turn on the Phone via the power Button, but am not able to "Turn On" the phone.

h.) Removed Backcase then removed the Battery - Phone will now "Turn On".

i.) "Lock Up" cases d/g have occurred 5 times in the 12 hours since the phone arrived.

j.) I spoke to your customer service department (Chirstian) and she offered to transfer me to another department, but no one picked up. How can we resovle this ?

Since the Phone is Just released I assume this is a Software or Hardware issue, but all I really care about is getting a working phone.

Anyone else seen a similar issue ???

Thanks, Bill
billbrwn is offline  
Reply With Quote
Old November 16th, 2011, 10:21 PM   #3 (permalink)
Member
 
blue2107's Avatar
 
Join Date: May 2011
Posts: 184
 
Device(s):
Carrier: Not Provided

Thanks: 99
Thanked 96 Times in 31 Posts
Default

I was having kinda the same issue but what seemed to fix it was

- FULLY discharging the battery.

- Like letting it die (shut down on it's own)

- Wait a min turn back on then kill it again

- Wait a min then kill it again, and again, and again till it just wont power up AT ALL.

- Then in one sitting, fully charge it while off. Don't disconnect it until fully charged.


Before I did this the notification led would stay on (red or green)
and the charging animation would still be going as if it was still plugged in (when it wasn't) and it would lag and freeze up.

After I fully discharged it with this method I no longer have any problems. Also had to wiggle it once to make connection. Probably due to poor solder connection.

But not enough of a nuisance to make me return it or use factory warranty.
blue2107 is offline  
Last edited by blue2107; November 16th, 2011 at 10:23 PM.
Reply With Quote
The Following 3 Users Say Thank You to blue2107 For This Useful Post:
hapwood2002 (November 21st, 2011), HeroLau (November 28th, 2011), limited (November 18th, 2011)
Old November 17th, 2011, 01:17 PM   #4 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

0 problems with mine
KrisM3 is offline  
Reply With Quote
The Following User Says Thank You to KrisM3 For This Useful Post:
Table83 (December 5th, 2011)
Old November 17th, 2011, 03:14 PM   #5 (permalink)
Member
 
Trimbaud's Avatar
 
Join Date: Aug 2011
Location: Pennsylvania
Gender: Male
Posts: 214
 
Device(s): ZTE Warp (Boost), Nexus 7, Acer A200, Motorola Droid X2, iphone4
Carrier: Boost

Thanks: 70
Thanked 32 Times in 25 Posts
Tony.g.hicks
Default

THe mic issue is interesting - I had an issue yesterday. I had BT on - when I switched off of BT to handset, I couldn't be heard. Speaker phone was fine, and BT was fine (I verified all by leaving messages to myself so I could hear).
Since I'm not a BT fan at all, I tunred off the BT, rebooted - and, no issues! Now, I know that is not a technical solution - and it may just be coincidence - but I chucked the BT - no issues since.
Trimbaud is offline  
Reply With Quote
Old November 17th, 2011, 06:38 PM   #6 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by Trimbaud View Post
THe mic issue is interesting - I had an issue yesterday. I had BT on - when I switched off of BT to handset, I couldn't be heard. Speaker phone was fine, and BT was fine (I verified all by leaving messages to myself so I could hear).
Since I'm not a BT fan at all, I tunred off the BT, rebooted - and, no issues! Now, I know that is not a technical solution - and it may just be coincidence - but I chucked the BT - no issues since.
You wouldn't happen to have pandora installed? One thing I learned on prevail is by default pandora tries to use music over BT even when it's not running. It used to freeze my prevail every time I used BT, you had to go in and disable that in pandora. If you don't have it installed then nevermind!
KrisM3 is offline  
Reply With Quote
Old November 18th, 2011, 12:07 AM   #7 (permalink)
Member
 
Join Date: Sep 2011
Posts: 118
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 16 Times in 15 Posts
Default

Quote:
Originally Posted by blue2107 View Post
I was having kinda the same issue but what seemed to fix it was

- FULLY discharging the battery.

- Like letting it die (shut down on it's own)

- Wait a min turn back on then kill it again

- Wait a min then kill it again, and again, and again till it just wont power up AT ALL.

- Then in one sitting, fully charge it while off. Don't disconnect it until fully charged.


Before I did this the notification led would stay on (red or green)
and the charging animation would still be going as if it was still plugged in (when it wasn't) and it would lag and freeze up.

After I fully discharged it with this method I no longer have any problems. Also had to wiggle it once to make connection. Probably due to poor solder connection.

But not enough of a nuisance to make me return it or use factory warranty.
I experienced a similar problem, the red led would stay on and the phone was very laggy at times. I did what blue suggested and let it die completely then continued to boot it up until it didn't power anymore. Did a full charge, seems fine now. We'll see how it fares tomorrow
limited is offline  
Reply With Quote
Old December 2nd, 2011, 10:19 PM   #8 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default zte warp locks up after a full charge

My zte warp locks up after charging to 100%. The speakers are sub standard but over all it is a good deal for the price.


Quote:
Originally Posted by GamingForever View Post
Since the warp is new and unlike a lot of stuff when something new comes out on the market it has problems sometimes...
useruser1x is offline  
Reply With Quote
Old December 3rd, 2011, 03:22 AM   #9 (permalink)
Member
 
Knoxville363's Avatar
 
Join Date: Nov 2011
Location: Chicago, IL
Posts: 211
 
Device(s): Galaxy S5 (Boost)
Carrier: Not Provided

Thanks: 47
Thanked 125 Times in 50 Posts
Default

Ive had a few force closes and thats it......I guess I am just SUPER lucky cause I have had absolutely no issues with my phone which Im shocked......I hope I am not jinxing myself by posting this
Knoxville363 is offline  
Reply With Quote
Old December 9th, 2011, 05:26 PM   #10 (permalink)
Member
 
Trimbaud's Avatar
 
Join Date: Aug 2011
Location: Pennsylvania
Gender: Male
Posts: 214
 
Device(s): ZTE Warp (Boost), Nexus 7, Acer A200, Motorola Droid X2, iphone4
Carrier: Boost

Thanks: 70
Thanked 32 Times in 25 Posts
Tony.g.hicks
Default

Bilbrwn , my warp has been shutting down, too-usually in the morning, after it had been on and plugged in all night (for the radio)-seems very similar to your issue and charger related
Trimbaud is offline  
Reply With Quote
sponsored links
Old December 14th, 2011, 03:47 PM   #11 (permalink)
Junior Member
 
Join Date: Dec 2011
Gender: Male
Posts: 19
 
Device(s): LG Optimus F7
Carrier: Boost mobile

Thanks: 3
Thanked 1 Time in 1 Post
Default

I had extreme lockup issues with my first zte warp. No consistent pattern, but it would do the same every time, whatever app, most frequently miren browser, google maps - the screen would just freeze, then I press the power button, when after quite a while, the screen gloes black, the red led turns on. The only way to get it to work again, is to open the case ,remove the battery and replace it, then power up again.

I called boost customer service , they wanted me to call zte warranty line, however, they gave me the online sales team's number, there a very helpful person named Alpa helped me, got approval from headqquarters for rma with paid shipping. Fedex picked it up Tuesday morning.

I received my 2nd zte warp via fedex on Monday 12/14/2011.

I charged the phone fully before calling customer service, they activated the new phone and I was calling etc in minutes.

Now for the bad news, the 2nd zte warp is locking up randomly exactly like the first, I did what blue2107 suggested, it worked fine for a while, then today, it has locked up twice already, both times while using miren browser.

I have a sinking feeling this phone is not ready for market. Problem is, there are only 2 other prepaid phones I would consider, 1. LG Esteem - MetroPCS, 2. Motorolla Triumph - Virgin. I've read nasty things about the Motorolla, seems its a Huawei in disguise - I just had to buy my daughter a new phone because her Huawei was so bad, it never has reception. That leaves the LG, but MetroPcs's "4G" is more like other carriers 2G, plus their coverage is sparse.

I still hope someone comes up with a solution, as I really like this phone otherwise.
dbguru is offline  
Reply With Quote
Old December 14th, 2011, 06:14 PM   #12 (permalink)
Member
 
Join Date: Jul 2011
Location: TheATL
Posts: 208
 
Device(s): EVO V 4G
Carrier: Not Provided

Thanks: 43
Thanked 38 Times in 30 Posts
Default

Quote:
Originally Posted by dbguru View Post
I had extreme lockup issues with my first zte warp. No consistent pattern, but it would do the same every time, whatever app, most frequently miren browser, google maps - the screen would just freeze, then I press the power button, when after quite a while, the screen gloes black, the red led turns on. The only way to get it to work again, is to open the case ,remove the battery and replace it, then power up again.

I called boost customer service , they wanted me to call zte warranty line, however, they gave me the online sales team's number, there a very helpful person named Alpa helped me, got approval from headqquarters for rma with paid shipping. Fedex picked it up Tuesday morning.

I received my 2nd zte warp via fedex on Monday 12/14/2011.

I charged the phone fully before calling customer service, they activated the new phone and I was calling etc in minutes.

Now for the bad news, the 2nd zte warp is locking up randomly exactly like the first, I did what blue2107 suggested, it worked fine for a while, then today, it has locked up twice already, both times while using miren browser.

I have a sinking feeling this phone is not ready for market. Problem is, there are only 2 other prepaid phones I would consider, 1. LG Esteem - MetroPCS, 2. Motorolla Triumph - Virgin. I've read nasty things about the Motorolla, seems its a Huawei in disguise - I just had to buy my daughter a new phone because her Huawei was so bad, it never has reception. That leaves the LG, but MetroPcs's "4G" is more like other carriers 2G, plus their coverage is sparse.

I still hope someone comes up with a solution, as I really like this phone otherwise.
Did you get a new battery with the new phone. I had a very similar issue with another phone and it ended up being a battery issue. I have only experienced one lock up with my Warp and that was using Google navigation.
aladdin99 is offline  
Reply With Quote
Old December 14th, 2011, 07:50 PM   #13 (permalink)
Junior Member
 
Join Date: Dec 2011
Gender: Male
Posts: 19
 
Device(s): LG Optimus F7
Carrier: Boost mobile

Thanks: 3
Thanked 1 Time in 1 Post
Default

Yes, it is a completely new phone with new everything.
dbguru is offline  
Reply With Quote
Old December 14th, 2011, 09:02 PM   #14 (permalink)
Junior Member
 
Join Date: Oct 2011
Location: Ohio
Posts: 43
 
Device(s): ZTE Warp
Carrier: Not Provided

Thanks: 19
Thanked 7 Times in 6 Posts
Default

Had my Warp over a month, no problems. Maybe its a app that you download.
ronk734 is offline  
Reply With Quote
Old December 15th, 2011, 12:49 AM   #15 (permalink)
Junior Member
 
Join Date: Nov 2011
Location: Los Angeles
Posts: 21
 
Device(s): ZTE Warp
Carrier: Not Provided

Thanks: 15
Thanked 5 Times in 4 Posts
Default

I've had the exact same problem with random phone crashes and locking (unable to turn on or off, LED light staying on, having to remove battery to get the phone working again).

I love the phone and am very happy with it and thankfully don't have many emergencies or need to use it for work or anything, otherwise this would be an issue. It seems like half of us have crashing issues and the other have have screen detaching issues (with a few lucky folks having neither). But I'm still totally in love with it after having it over a month now and I'll put up with it because even with the crashes it's miles above any other phone I've had, especially for the price.

But that being said, if anyone has a solution or quick fix to this lock/crash issue I'd be very interested.
elmoosh is offline  
Reply With Quote
Old December 15th, 2011, 03:36 AM   #16 (permalink)
Member
 
Woodstock77's Avatar
 
Join Date: Sep 2011
Posts: 382
 
Device(s):
Carrier: Not Provided

Thanks: 55
Thanked 260 Times in 89 Posts
Default

I used to use the alarm app on the phone and was having some random shutdown issues. Then I stopped using any alarms and my issues stopped. But i didnt realize that until just now. Just something for you to try. Turn off the alarms and see if the problems stop.
Woodstock77 is offline  
Reply With Quote
Old December 15th, 2011, 04:46 AM   #17 (permalink)
Member
 
Join Date: Nov 2011
Location: S.W. Lower Michigan
Posts: 139
 
Device(s): XOOM(MZ604), ZTE Warp (Stock B08c)
Carrier: Not Provided

Thanks: 7
Thanked 27 Times in 20 Posts
Default

Quote:
Originally Posted by aladdin99 View Post
Did you get a new battery with the new phone. I had a very similar issue with another phone and it ended up being a battery issue.
In reading dbguru's post and now yours ............

dbguru, does the battery fit "snug' when it's placed/seated in the phone? I'm wondering if it might be an issue where someone(manuf.) cut a corner on the dimensions of the battery. Not unheard of. Also look closely at the phones battery contacts that physically make electrical contact with the battery once inserted. Do they appear "centered' against the batteries pads when placing the battery?

With it doing what you say sure sound like it's loosing/dropping/cutting power. Doing this on one phone would be a coincidence. Twice is grounds to delve deeper.
godraw is offline  
Reply With Quote
Old December 15th, 2011, 09:24 AM   #18 (permalink)
Junior Member
 
Join Date: Dec 2011
Gender: Male
Posts: 19
 
Device(s): LG Optimus F7
Carrier: Boost mobile

Thanks: 3
Thanked 1 Time in 1 Post
Default

The battery fits snug. The contacts are definitely well placed also.

The phone hangs up when trying to do internet connections. I just tried to use imo instant messenger, screen frooze, then within 20 seconds, went black, red led turns on.

On my previous phone, an lg optimus t, screen freezes would result in a force close dialog, it seems on the warp, force close never happens, only black screen of death.
dbguru is offline  
Reply With Quote
Old December 15th, 2011, 10:46 AM   #19 (permalink)
Junior Member
 
Join Date: Dec 2011
Gender: Male
Posts: 19
 
Device(s): LG Optimus F7
Carrier: Boost mobile

Thanks: 3
Thanked 1 Time in 1 Post
Default

Just sliding the lock to unlock the screen, resulted in a freeze - this time not even holding the power button helped.

I had to remove the battery.

I use this phone for personal and work, its just not reliable.
dbguru is offline  
Reply With Quote
Old December 15th, 2011, 10:54 AM   #20 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 91
 
Device(s): ZTE Warp Samsung Transform Ultra
Carrier: Not Provided

Thanks: 8
Thanked 13 Times in 10 Posts
Default

dbguru.....

I know that this does not help your present situation but not all Warp's are like this. I have had mine since the third or fourth day they came out. While I do experience lockups they really only occurred while I had volume + loaded and then only once in awhile. Since I removed that app (about two weeks ago) I have not had any lockups at all. I have experienced a few issues with icons for the apps not behaving properly while the phone is charging but that is it. I write all this to say that there are very good Warp phones out there. You might want to play the lottery because I think you used up all your bad luck getting two bad phones in a row and you have to be in line for some good luck.
shunter7 is offline  
Reply With Quote
sponsored links
Old December 15th, 2011, 07:35 PM   #21 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 98
 
Device(s):
Carrier: Not Provided

Thanks: 51
Thanked 6 Times in 5 Posts
Default

i had this phone for about week the only problem so far.....cant watch espn video clips
thats about the only problem as far as youtube video no problem there.
elbayames is offline  
Reply With Quote
Old December 15th, 2011, 08:33 PM   #22 (permalink)
Member
 
Join Date: Nov 2011
Posts: 189
 
Device(s):
Carrier: Not Provided

Thanks: 73
Thanked 25 Times in 21 Posts
Default

Quote:
Originally Posted by dbguru View Post
I had extreme lockup issues with my first zte warp. No consistent pattern, but it would do the same every time, whatever app, most frequently miren browser, google maps - the screen would just freeze, then I press the power button, when after quite a while, the screen gloes black, the red led turns on. The only way to get it to work again, is to open the case ,remove the battery and replace it, then power up again.

I called boost customer service , they wanted me to call zte warranty line, however, they gave me the online sales team's number, there a very helpful person named Alpa helped me, got approval from headqquarters for rma with paid shipping. Fedex picked it up Tuesday morning.

I received my 2nd zte warp via fedex on Monday 12/14/2011.

I charged the phone fully before calling customer service, they activated the new phone and I was calling etc in minutes.

Now for the bad news, the 2nd zte warp is locking up randomly exactly like the first, I did what blue2107 suggested, it worked fine for a while, then today, it has locked up twice already, both times while using miren browser.

I have a sinking feeling this phone is not ready for market. Problem is, there are only 2 other prepaid phones I would consider, 1. LG Esteem - MetroPCS, 2. Motorolla Triumph - Virgin. I've read nasty things about the Motorolla, seems its a Huawei in disguise - I just had to buy my daughter a new phone because her Huawei was so bad, it never has reception. That leaves the LG, but MetroPcs's "4G" is more like other carriers 2G, plus their coverage is sparse.

I still hope someone comes up with a solution, as I really like this phone otherwise.
For my experience on android, some paid apps can run normally and some free apps usually have a few compatible issues on any devices. So please list out all your installed apps and check the lastest ones since you find the freeze issues and uninstall it, should be fine more after that. If cannot sure which 3rd-party apps bring the issue, try to have a factory data reset after back up all your data.
HeroLau is offline  
Reply With Quote
Old December 17th, 2011, 10:35 PM   #23 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default

Problem is going to be an app.... in my case I'm pretty sure it was words with friends...
After 20+hours of no problems, I installed words with friends, and within an hour my cell
Locked up... right now it's been 5 hours with no problems....
ZTEWARPSS is offline  
Reply With Quote
Old December 18th, 2011, 12:57 PM   #24 (permalink)
Member
 
Trimbaud's Avatar
 
Join Date: Aug 2011
Location: Pennsylvania
Gender: Male
Posts: 214
 
Device(s): ZTE Warp (Boost), Nexus 7, Acer A200, Motorola Droid X2, iphone4
Carrier: Boost

Thanks: 70
Thanked 32 Times in 25 Posts
Tony.g.hicks
Default

Still force closing. Called Boost, they acknowledged a problem with some of the Warps. Gave me ZTE's # 877 817 1759. ZTE also acknowledged the problem, said there was a software upgrade on their website zteusa.com for this model. I have to check it out before I try it -if anyone here has tried or will try it, please report your results. I will, too.
Trimbaud is offline  
Reply With Quote
The Following 2 Users Say Thank You to Trimbaud For This Useful Post:
dbguru (December 21st, 2011), dlanes (December 18th, 2011)
Old December 18th, 2011, 01:26 PM   #25 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 53
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 3 Posts
Default

No problems with my phone yet, I have had it for over a month as well. Longest on battery with minimal voice talk was just over 4 days.
dlanes is offline  
Reply With Quote
Old December 20th, 2011, 02:41 PM   #26 (permalink)
Senior Member
 
Snake X's Avatar
 
Join Date: Aug 2011
Posts: 1,035
 
Device(s): Transformer prime, HTC evo v 4g
Carrier: Not Provided

Thanks: 214
Thanked 360 Times in 148 Posts
Send a message via MSN to Snake X
Default

Quote:
Originally Posted by Knoxville363 View Post
Ive had a few force closes and thats it......I guess I am just SUPER lucky cause I have had absolutely no issues with my phone which Im shocked......I hope I am not jinxing myself by posting this
knoxville, don't think of it as jynxing it, think of it as putting your phone through the test to see if you really are lucky or not
Snake X is offline  
Reply With Quote
Old December 20th, 2011, 02:56 PM   #27 (permalink)
Junior Member
 
marke123's Avatar
 
Join Date: Nov 2011
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 29 Times in 16 Posts
Default

Quote:
Originally Posted by dbguru View Post
I had extreme lockup issues with my first zte warp.

[...]

I received my 2nd zte warp via fedex on Monday 12/14/2011.

Now for the bad news, the 2nd zte warp is locking up randomly exactly like the first
Reset the phone to factory, make sure you have no apps installed other than what come with the phone.

Use it like that for a week and see if it locks up. If not, then you know where the problem really is ( some BS app ).
marke123 is offline  
Reply With Quote
Old December 21st, 2011, 09:50 AM   #28 (permalink)
Junior Member
 
Join Date: Dec 2011
Gender: Male
Posts: 19
 
Device(s): LG Optimus F7
Carrier: Boost mobile

Thanks: 3
Thanked 1 Time in 1 Post
Thumbs up

Quote:
Originally Posted by Trimbaud View Post
Still force closing. Called Boost, they acknowledged a problem with some of the Warps. Gave me ZTE's # 877 817 1759. ZTE also acknowledged the problem, said there was a software upgrade on their website zteusa.com for this model. I have to check it out before I try it -if anyone here has tried or will try it, please report your results. I will, too.
I downloaded the app and followed the instructions last night.

It completely wips your phone, so be warned, but so far no more lock ups , I'll post a follow-up in a few days. So far I am a happy camper!
dbguru is offline  
Reply With Quote
The Following User Says Thank You to dbguru For This Useful Post:
Trimbaud (December 21st, 2011)
Old December 21st, 2011, 11:26 AM   #29 (permalink)
Member
 
Trimbaud's Avatar
 
Join Date: Aug 2011
Location: Pennsylvania
Gender: Male
Posts: 214
 
Device(s): ZTE Warp (Boost), Nexus 7, Acer A200, Motorola Droid X2, iphone4
Carrier: Boost

Thanks: 70
Thanked 32 Times in 25 Posts
Tony.g.hicks
Default

I think I'm in pretty much the same boat as you were with the freezing and force closing at random, at least once a day.
Did you have any issues in re-connecting service w/Boost after the upgrade?
I sure hope this works - for both of our sakes, as well as others who are having this problem - the rep at ZTE swore this would fix it - but also said to call back if it doesn't, which always makes me wonder...
Trimbaud is offline  
Reply With Quote
Old December 21st, 2011, 11:44 AM   #30 (permalink)
Junior Member
 
Join Date: Dec 2011
Gender: Male
Posts: 19
 
Device(s): LG Optimus F7
Carrier: Boost mobile

Thanks: 3
Thanked 1 Time in 1 Post
Default

No problems reconnecting to boost, just be warned, the download is 121MB and at times it crawled at 60kb per second download, saying 11 hours left, so make sure your phone is 100% charged lest you run out of battery.

So far not a single lock up, touch wood.
dbguru is offline  
Reply With Quote
sponsored links
Old December 21st, 2011, 01:19 PM   #31 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 2 Posts
Default got it !

ok guys I had the absolutely the those same issues, I when on the zteusa web page and there is an update for Warp so I followed the instructions for the update and thats it, download the "Boost Mobile Warp Online Upgrade Tool.exe"
then read the "Boost Mobile Online Upgrade Tool Introduction.pdf"
and that's it. its been five days no lock ups or feezing.
just go to the Warp tech support on that website and you'll find everything you need
z t e u s a . c o m
charleti is offline  
Reply With Quote
The Following 2 Users Say Thank You to charleti For This Useful Post:
marca (December 26th, 2011), Trimbaud (December 21st, 2011)
Old December 21st, 2011, 06:24 PM   #32 (permalink)
Member
 
jjohnbubby5's Avatar
 
Join Date: Nov 2011
Location: S.W. MI
Posts: 253
 
Device(s): ZTE Warp, "rooted"
Carrier: Not Provided

Thanks: 114
Thanked 27 Times in 21 Posts
Default

Can i download this with my phone rooted???
jjohnbubby5 is offline  
Reply With Quote
Old December 21st, 2011, 07:06 PM   #33 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 2 Posts
Default eeeem..

Quote:
Originally Posted by jjohnbubby5 View Post
Can i download this with my phone rooted???
I wouldn't think so, you can probably update your phone and then re-root it
charleti is offline  
Reply With Quote
Old December 21st, 2011, 07:37 PM   #34 (permalink)
Member
 
Join Date: Nov 2011
Location: S.W. Lower Michigan
Posts: 139
 
Device(s): XOOM(MZ604), ZTE Warp (Stock B08c)
Carrier: Not Provided

Thanks: 7
Thanked 27 Times in 20 Posts
Default

Quote:
Originally Posted by charleti View Post
I wouldn't think so, you can probably update your phone and then re-root it
Many here have used the tool to update "over' their rooted phones.

You will need to re-root and re-install any added apps afterward as the update wipes your phone.

I'd preform a backup first.
godraw is offline  
Last edited by godraw; December 21st, 2011 at 07:40 PM.
Reply With Quote
Old December 22nd, 2011, 02:48 PM   #35 (permalink)
Senior Member
 
Snake X's Avatar
 
Join Date: Aug 2011
Posts: 1,035
 
Device(s): Transformer prime, HTC evo v 4g
Carrier: Not Provided

Thanks: 214
Thanked 360 Times in 148 Posts
Send a message via MSN to Snake X
Default

I'll probably try to run the update tool as soon as I turn it on and activate it, that way I won't have to reinstall everything again.

Though, what does the update address exactly?
Snake X is offline  
Reply With Quote
Old December 22nd, 2011, 03:12 PM   #36 (permalink)
Member
 
Join Date: Nov 2011
Location: S.W. Lower Michigan
Posts: 139
 
Device(s): XOOM(MZ604), ZTE Warp (Stock B08c)
Carrier: Not Provided

Thanks: 7
Thanked 27 Times in 20 Posts
Default

Quote:
Originally Posted by Snake X View Post
Though, what does the update address exactly?
1. Problem with the Spanish language with camera app

2. Apparently the problem(s) mentioned in 30+ posts above your last one above.

3. Others are having good results discussed elsewhere in the ZTE Warp topics here.
godraw is offline  
Last edited by godraw; December 22nd, 2011 at 03:15 PM. Reason: add
Reply With Quote
Old December 22nd, 2011, 03:49 PM   #37 (permalink)
Senior Member
 
Snake X's Avatar
 
Join Date: Aug 2011
Posts: 1,035
 
Device(s): Transformer prime, HTC evo v 4g
Carrier: Not Provided

Thanks: 214
Thanked 360 Times in 148 Posts
Send a message via MSN to Snake X
Default

is there like a version history anywhere to the updates that come from the tool?
Snake X is offline  
Reply With Quote
Old December 22nd, 2011, 04:47 PM   #38 (permalink)
Member
 
Join Date: Nov 2011
Location: S.W. Lower Michigan
Posts: 139
 
Device(s): XOOM(MZ604), ZTE Warp (Stock B08c)
Carrier: Not Provided

Thanks: 7
Thanked 27 Times in 20 Posts
Default

Quote:
Originally Posted by Snake X View Post
is there like a version history anywhere to the updates that come from the tool?
Not that I've seen.

HeroLau? You find anything more?
godraw is offline  
Reply With Quote
Old December 22nd, 2011, 07:08 PM   #39 (permalink)
Member
 
Join Date: Nov 2011
Posts: 189
 
Device(s):
Carrier: Not Provided

Thanks: 73
Thanked 25 Times in 21 Posts
Default

Quote:
Originally Posted by godraw View Post
Not that I've seen.

HeroLau? You find anything more?

Another finding is seems the imput method as one buddy's thread mentioned the last letter of a word imput or predictive, something like this also be solved in this upgrade.
HeroLau is offline  
Reply With Quote
Old December 23rd, 2011, 02:38 AM   #40 (permalink)
Member
 
Join Date: Nov 2011
Location: S.W. Lower Michigan
Posts: 139
 
Device(s): XOOM(MZ604), ZTE Warp (Stock B08c)
Carrier: Not Provided

Thanks: 7
Thanked 27 Times in 20 Posts
Default

Quote:
Originally Posted by dlanes View Post
No problems with my phone yet, I have had it for over a month as well. Longest on battery with minimal voice talk was just over 4 days.


No kidding? 4 days? Count yourself lucky!

If I have a gripe with my phone it's that I'm lucky if I get 20hrs on standby.

At first I thought, wth. But even with it on and charging, if I open the Status page and wait till the battery level reports 100% I don't get any better results. No BT or Wi-Fi in use. During this "standby' period, when I look at what's consuming the charge it shows Cell standby is using 62% and Phone idle is using 31% with the remaining % as me checking this or that.
godraw is offline  
Reply With Quote
sponsored links
Old December 23rd, 2011, 07:06 PM   #41 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by charleti View Post
ok guys I had the absolutely the those same issues, I when on the zteusa web page and there is an update for Warp so I followed the instructions for the update and thats it, download the "Boost Mobile Warp Online Upgrade Tool.exe"
then read the "Boost Mobile Online Upgrade Tool Introduction.pdf"
and that's it. its been five days no lock ups or feezing.
just go to the Warp tech support on that website and you'll find everything you need
z t e u s a . c o m

You wouldn't happen to know if this update is the firmware update? I was able to download the new B08 Firmware using the update feature in settings... I will wait and see if I encounter any problems... I've had a couple random restarts prior to installing the new firmware...
ZTEWARPSS is offline  
Reply With Quote
Old December 23rd, 2011, 07:13 PM   #42 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by ZTEWARPSS View Post
You wouldn't happen to know if this update is the firmware update? I was able to download the new B08 Firmware using the update feature in settings... I will wait and see if I encounter any problems... I've had a couple random restarts prior to installing the new firmware...

After reading the instructions, it looks like the update indeed is the latest firmware package... the only number I see on my phone with the B08 is the build number, could you confirm that your phone also has the B08 at the end of your build number... Thanks...
ZTEWARPSS is offline  
Reply With Quote
Old December 23rd, 2011, 07:49 PM   #43 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have a problem with renting movies on the market. I can buy music, however. When I go to rent a movie, I can look at them, rent them. But when I go to watch it-I get a message that my phone appears to be rooted and rentals are not allowed. It then offers my an option to get a refund on my rental. Anyone else have this problem or know what is wrong??
outlaw8 is offline  
Reply With Quote
Old December 23rd, 2011, 07:50 PM   #44 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I forgot to mention my phone is not rooted.
outlaw8 is offline  
Reply With Quote
Old December 23rd, 2011, 09:25 PM   #45 (permalink)
Senior Member
 
Snake X's Avatar
 
Join Date: Aug 2011
Posts: 1,035
 
Device(s): Transformer prime, HTC evo v 4g
Carrier: Not Provided

Thanks: 214
Thanked 360 Times in 148 Posts
Send a message via MSN to Snake X
Default

Quote:
Originally Posted by blue2107 View Post
I was having kinda the same issue but what seemed to fix it was

- FULLY discharging the battery.

- Like letting it die (shut down on it's own)

- Wait a min turn back on then kill it again

- Wait a min then kill it again, and again, and again till it just wont power up AT ALL.

- Then in one sitting, fully charge it while off. Don't disconnect it until fully charged.


Before I did this the notification led would stay on (red or green)
and the charging animation would still be going as if it was still plugged in (when it wasn't) and it would lag and freeze up.

After I fully discharged it with this method I no longer have any problems. Also had to wiggle it once to make connection. Probably due to poor solder connection.

But not enough of a nuisance to make me return it or use factory warranty.
So should I try this when I first get/open the phone or what?
Snake X is offline  
Reply With Quote
Old December 23rd, 2011, 10:19 PM   #46 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by Snake X View Post
So should I try this when I first get/open the phone or what?
My advice DL the latest firmware first and see if you encounter any issues...
ZTEWARPSS is offline  
Reply With Quote
Old December 24th, 2011, 01:19 AM   #47 (permalink)
Member
 
Join Date: Nov 2011
Location: S.W. Lower Michigan
Posts: 139
 
Device(s): XOOM(MZ604), ZTE Warp (Stock B08c)
Carrier: Not Provided

Thanks: 7
Thanked 27 Times in 20 Posts
Default

Quote:
Originally Posted by outlaw8 View Post
I forgot to mention my phone is not rooted.
In my asking this it might come off seeming silly, but are you sure it isn't rooted? Does it show SuperUser in the menu?

You don't say if you bought it new/sealed or used. Thus my asking.
godraw is offline  
Reply With Quote
Old December 25th, 2011, 10:36 AM   #48 (permalink)
Junior Member
 
Join Date: Dec 2011
Gender: Male
Posts: 19
 
Device(s): LG Optimus F7
Carrier: Boost mobile

Thanks: 3
Thanked 1 Time in 1 Post
Angry

Sad news, the phone is back to its shenanigans, random lock ups, just goes dead without any warning. As usual, the only way to resolve, is to take off the cover, remote the battery and power it up.

This especially seem to be happening while charging, but also just leaving it overnight.

I really want to like this phone, but is pushing my patience.
dbguru is offline  
Reply With Quote
Old December 25th, 2011, 11:05 AM   #49 (permalink)
Member
 
Join Date: Jul 2011
Location: TheATL
Posts: 208
 
Device(s): EVO V 4G
Carrier: Not Provided

Thanks: 43
Thanked 38 Times in 30 Posts
Default

Quote:
Originally Posted by dbguru View Post
Sad news, the phone is back to its shenanigans, random lock ups, just goes dead without any warning. As usual, the only way to resolve, is to take off the cover, remote the battery and power it up.

This especially seem to be happening while charging, but also just leaving it overnight.

I really want to like this phone, but is pushing my patience.
looks like it is time to contact ZTE to get them to do a warranty replacement.
aladdin99 is offline  
Reply With Quote
Old December 25th, 2011, 11:16 AM   #50 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s): ZTE Warp
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

I am new to this forum, and I recently bought the ZTE Warp and had a problem with the screen freezing or not being able to recover from sleep mode and the red light staying on. I realized that every time it happened I had the WiFi on. Once I disconnected the WiFi it hasn't happened since. So whenever I use WiFi, after use, I disconnect immediatley.
Jmac47 is offline  
Reply With Quote
The Following 2 Users Say Thank You to Jmac47 For This Useful Post:
dbguru (January 1st, 2012), marca (December 28th, 2011)
Reply

ZTE Warp
Current Rating:
Rate this Phone:

The ZTE Warp is another high-end (by their standards) phone for Boost Mobile. It boasts Android 2.3, a 1GHz processor, a 4.3 inch display, a 5 megapixel camera and more. It debuted at $250, an affordable price for a phone this powerful. ... Read More



Go Back   Android Forums > Android Phones > ZTE Warp (N860)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.