Go Back   Android Forums > Android Phones > ZTE Warp (N860)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 7th, 2012, 08:59 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Danny80's Avatar
 
Join Date: Dec 2011
Location: Newport Beach, ca
Posts: 21
 
Device(s): None yet.... but considering ZTE WARP by boost
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Send a message via Yahoo to Danny80
Default ok my warp was not getting texts ....and then!

i then shut if off and turn it back on and tadaaa! i get like30 texts and voice messages?? whats that all about? why is this phone trippin out on me? i didnt root it... didnt download any strange programs... whats the deal? seriously someone PLEASE help me ...
please be nice...

Danny80 is offline  
Reply With Quote
sponsored links
Old January 7th, 2012, 09:21 PM   #2 (permalink)
Member
 
Join Date: Nov 2011
Posts: 189
 
Device(s):
Carrier: Not Provided

Thanks: 73
Thanked 25 Times in 21 Posts
Default

Ask BOOST about you text delay issues right now should be available.

or update the PRL in the setting menu should be another option for it.

How is your signal bar status? how many bars stay there in your most of time?
HeroLau is offline  
Reply With Quote
Old January 7th, 2012, 09:35 PM   #3 (permalink)
Member
 
Woodstock77's Avatar
 
Join Date: Sep 2011
Posts: 382
 
Device(s):
Carrier: Not Provided

Thanks: 55
Thanked 260 Times in 89 Posts
Default

Quote:
Originally Posted by HeroLau View Post
Ask BOOST about you text delay issues right now should be available.

or update the PRL in the setting menu should be another option for it.

How is your signal bar status? how many bars stay there in your most of time?
And are your bars green or white?

I think that this is the OP first android phone and he thinks this is a Boost support website. Acts like hes mad at us about it.
Woodstock77 is offline  
Reply With Quote
Old January 7th, 2012, 09:41 PM   #4 (permalink)
Member
 
Join Date: Nov 2011
Posts: 189
 
Device(s):
Carrier: Not Provided

Thanks: 73
Thanked 25 Times in 21 Posts
Default

Quote:
Originally Posted by Woodstock77 View Post
And are your bars green or white?

I think that this is the OP first android phone and he thinks this is a Boost support website. Acts like hes mad at us about it.
I remembered this bro had taken a online s/w update as Godraw's thread, several buddys encountered some small troubles after that. anyway he is on the way to discover Android.
HeroLau is offline  
Reply With Quote
Old January 8th, 2012, 12:29 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Danny80's Avatar
 
Join Date: Dec 2011
Location: Newport Beach, ca
Posts: 21
 
Device(s): None yet.... but considering ZTE WARP by boost
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Send a message via Yahoo to Danny80
Default

i guess what some are saying is droids are like computers and daily you need to remove the battery ? i have plenty of signal .. it had nothing to do with normal things.. it was more the droid system.. i just need to know what caused it.... but then again asking here is useless people just scream at me... i know this isnt boost support ... my goodness
Danny80 is offline  
Reply With Quote
Old January 8th, 2012, 12:46 AM   #6 (permalink)
Member
 
Join Date: Nov 2011
Posts: 189
 
Device(s):
Carrier: Not Provided

Thanks: 73
Thanked 25 Times in 21 Posts
Default

Hey Danny: It's very hard to explain the reason why your messages be delayed and sometime pouring in. usually the messages should be transmitted instantaneously without stop. like our letters or express cannot recieve on time first time we should ask the postoffice or express company. So my suggestion please bring your phone to Boost store and show them your delayed messages and ask why.

But if this phenomenon not happen very frequently(based on your endurance and patience, or degree of satisfaction, or emergency need), take is easy, not a big deal.

Hope this reply can let you fell a little nice from me.:+)
HeroLau is offline  
Reply With Quote
Old January 8th, 2012, 04:13 AM   #7 (permalink)
Member
 
Knoxville363's Avatar
 
Join Date: Nov 2011
Location: Chicago, IL
Posts: 198
 
Device(s): Galaxy S2 (Boost)
Carrier: Not Provided

Thanks: 45
Thanked 125 Times in 50 Posts
Default

To the people that did not see the other thread and are curious as to why he said be nice was because there was a huge flame war going on between members going back and forth. The mods cleaned it up and it is gone now. Anyways.....usually with boost phones, it takes a good 24 hrs to make sure your phone operates and functions 100%. I know that you got your phone on Tuesday though. I would assume it is a signal issue like others have stated though because based on what you said.....they all just came in at once.
Knoxville363 is offline  
Reply With Quote
The Following User Says Thank You to Knoxville363 For This Useful Post:
El Presidente (January 9th, 2012)
Old January 8th, 2012, 06:00 PM   #8 (permalink)
Member
 
Join Date: Sep 2011
Posts: 118
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 16 Times in 15 Posts
Default

Quote:
Originally Posted by Knoxville363 View Post
To the people that did not see the other thread and are curious as to why he said be nice was because there was a huge flame war going on between members going back and forth. The mods cleaned it up and it is gone now. Anyways.....usually with boost phones, it takes a good 24 hrs to make sure your phone operates and functions 100%. I know that you got your phone on Tuesday though. I would assume it is a signal issue like others have stated though because based on what you said.....they all just came in at once.

It was hardly a flame war.more like one person took offence to something he said. Anyway OP do you notice if you have 3g when this happens? can you still make phone calls?
limited is offline  
Reply With Quote
Old January 8th, 2012, 06:30 PM   #9 (permalink)
Member
 
Knoxville363's Avatar
 
Join Date: Nov 2011
Location: Chicago, IL
Posts: 198
 
Device(s): Galaxy S2 (Boost)
Carrier: Not Provided

Thanks: 45
Thanked 125 Times in 50 Posts
Default

Danny try updating your phone aka the PRL, Firmware, etc and see if that helps
Knoxville363 is offline  
Reply With Quote
Old January 8th, 2012, 06:30 PM   #10 (permalink)
Member
 
cartersball's Avatar
 
Join Date: Dec 2011
Location: NC
Gender: Male
Posts: 326
 
Device(s): ZTE Warp, nOOb VII, OC'ed to 1.8 GHz
Carrier: Boost Mobile

Thanks: 80
Thanked 139 Times in 105 Posts
cartersball23@gmail.com
Default

As I have stated in another thread on this exact topic One thing you need to check is your wireless network settings. Go to Settings>Wireless and Networks> Mobile networks>Network Mode and check to make sure that the top option is marked CDMA/EvDo. The other options are CDMA only and EvDo only. If this has been changed from CDMA/EvDo you will not receive messages properly.
cartersball is offline  
Reply With Quote
sponsored links
Old January 9th, 2012, 05:55 AM   #11 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 26,625
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,041
Thanked 15,846 Times in 8,509 Posts
Default

Quote:
Originally Posted by Woodstock77 View Post
I think that this is the OP first android phone and he thinks this is a Boost support website. Acts like hes mad at us about it.
You'd be surprised at the amount of times things like that happen. I've seen quite a lot of users join believing we're the official Android support forums. We'd also a Guide on the team a while back who worked at Verizon who said their techs use this forum for advice on occasion (and they'd even directed some of their customers there) so it can be an easy mistake to make. In this instance, Danny has clarified that he knows we're not Boost support, so lets try to keep things on topic and focus on the issue at hand.

OP, there it certainly sounds like a network issue and hopefully the advice given will sort. If not, post and I'm sure folks here will do all they can to assist.
__________________
Site Rules & Guidelines / Staff List / Ask the Staff
Want to bring naughty posts to our attention? Use:
Be respectful to each other - That's what we're all about.
El Presidente is online now  
Reply With Quote
The Following User Says Thank You to El Presidente For This Useful Post:
EarlyMon (January 9th, 2012)
Old June 10th, 2012, 12:55 AM   #12 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I need help with this delayed messeges it happened to me twiceand i dont trust boost mobile customer service no more they ssy one thing than they say the other
shepherd24 is offline  
Reply With Quote
Old June 10th, 2012, 12:56 AM   #13 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it a network problem of phone
shepherd24 is offline  
Reply With Quote
Old June 10th, 2012, 12:56 AM   #14 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got the zte warp
shepherd24 is offline  
Reply With Quote
Old June 10th, 2012, 03:28 AM   #15 (permalink)
Senior Member
 
Bren S.'s Avatar
 
Join Date: May 2011
Location: USA
Gender: Female
Posts: 736
 
Device(s): Samsung Galaxy Note 2,Nexus 7 32gb,Galaxy Note 10.1, and Motorola Xoom
Carrier: Straight Talk

Thanks: 101
Thanked 141 Times in 110 Posts
Default

I had that happen to me a couple of times with my Warp. People would call me and swear they had sent numerous texts and that I hadn't responded back. My phone was sitting 2 feet from me and didn't get any of the texts...I powered the phone off and back on and all of a sudden messages poured in.
I still have no idea why it did it,and, it wasn't a regular issue so I didn't worry about it.
Bren S. is offline  
Reply With Quote
Old June 10th, 2012, 10:18 AM   #16 (permalink)
Resident Linux Nutcase
 
Prinny's Avatar
 
Join Date: Apr 2012
Location: Greenville, SC
Gender: Male
Posts: 3,479
 
Device(s): Samsung Galaxy Note LTE
Carrier: T-Mobile

Thanks: 653
Thanked 1,037 Times in 721 Posts
Default

Quote:
Originally Posted by Bren S. View Post
I had that happen to me a couple of times with my Warp. People would call me and swear they had sent numerous texts and that I hadn't responded back. My phone was sitting 2 feet from me and didn't get any of the texts...I powered the phone off and back on and all of a sudden messages poured in.
I still have no idea why it did it,and, it wasn't a regular issue so I didn't worry about it.

I'll text you and test your phone. :P

Joking aside, I've had it once or twice where I didn't get any texts. I just randomly reboot my phone, just to be on the safe side.
Prinny is offline  
Reply With Quote
Old June 10th, 2012, 05:29 PM   #17 (permalink)
Senior Member
 
alsaces daddy's Avatar
 
Join Date: Nov 2011
Location: Florida
Gender: Male
Posts: 4,920
 
Device(s): ZTE Warp (retired) LG Optimus G (rooted and unlocked)
Carrier: Sprint

Thanks: 2,352
Thanked 1,882 Times in 1,228 Posts
Default

To me.. it seems less like network and more like hardware/software. If they text you it is sent to your number/phone and if I'm correct it saves it automagically. So when you reboot your phone all the texts and voice messages pour in. My wife has the same phone and service as me and had this issue until we had the phone replaced. I have never encountered it.
__________________
Now, now, children. Let's BEHAVE.

If someone has helped you, then hit the THANKS! if it needs a MODS attention, hit !REPORT
alsaces daddy is online now  
Reply With Quote
Old June 10th, 2012, 06:47 PM   #18 (permalink)
Senior Member
 
Bren S.'s Avatar
 
Join Date: May 2011
Location: USA
Gender: Female
Posts: 736
 
Device(s): Samsung Galaxy Note 2,Nexus 7 32gb,Galaxy Note 10.1, and Motorola Xoom
Carrier: Straight Talk

Thanks: 101
Thanked 141 Times in 110 Posts
Default

Quote:
Originally Posted by Prinny View Post
I'll text you and test your phone. :P

Joking aside, I've had it once or twice where I didn't get any texts. I just randomly reboot my phone, just to be on the safe side.
LOL is that a promise or a threat?

It's only happened a couple of times,and I think it's because I silence my phone a lot but I rarely turn it off.
Bren S. is offline  
Last edited by Bren S.; June 10th, 2012 at 06:52 PM.
Reply With Quote
Old June 10th, 2012, 08:10 PM   #19 (permalink)
Resident Linux Nutcase
 
Prinny's Avatar
 
Join Date: Apr 2012
Location: Greenville, SC
Gender: Male
Posts: 3,479
 
Device(s): Samsung Galaxy Note LTE
Carrier: T-Mobile

Thanks: 653
Thanked 1,037 Times in 721 Posts
Default

Quote:
Originally Posted by Bren S. View Post
LOL is that a promise or a threat?

It's only happened a couple of times,and I think it's because I silence my phone a lot but I rarely turn it off.
Its whatever you want it to be, of course!

My phones always on silent...i never really notice texts until s few hours later. Oops!

Oh, ti keep it more on topic...are you using a 3rd part sms tool such as chomp or any like it? I've seen delays with those before. Just a thought.
Prinny is offline  
Reply With Quote
Old June 10th, 2012, 08:31 PM   #20 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem, I called boost today and they fix it. The Rep gave me my Msl. Code, he said press ##msl code # the phone re-booted updated the prl and firmware, and fix it, he said boost is trying to remove the walkie takie phones and they are working on the network. hope this helps
kazaek is offline  
Reply With Quote
sponsored links
Old June 11th, 2012, 06:40 AM   #21 (permalink)
New Member
 
Join Date: Mar 2011
Location: Michigan
Posts: 5
 
Device(s): Samsung Galaxy S II Skyrocket
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to LAMC2011 Send a message via Yahoo to LAMC2011 Send a message via Skype™ to LAMC2011
Default

Quote:
Originally Posted by kazaek View Post
I had the same problem, I called boost today and they fix it. The Rep gave me my Msl. Code, he said press ##msl code # the phone re-booted updated the prl and firmware, and fix it, he said boost is trying to remove the walkie takie phones and they are working on the network. hope this helps
Hi Guys!

I've been having this problem with getting text messages the last few days more than anything. This morning I woke up and my red notification light was on. Hit the power button and nothing happened. I unplugged it and the phone wouldn't turn on the light wouldn't turn off either! I had to pull the battery then it came back on after I inserted the battery again. When it powered back on my emails and text messages poured right in. It goes between 3G and 1x quite often. I just bought this phone and overall it is still better than my LG Marquee that I had previously. I have no idea what's going on. But I can never seem to get through to boost when I call them. I can email them but then sometimes they will take between a few days to a few weeks to get back to me. Oh and I have updated the PRL, Profile, and the firmware multiple times a day. Half of the time it does nothing. Anyone have any suggestions. I know they're probably working on the network between their new 4G WiMax and getting rid of the PTT feature. It seems a lot of people are having the same problem, but if it's just with the ZTE Warp then I'm at a loss. Lol
LAMC2011 is offline  
Reply With Quote
Old June 11th, 2012, 07:17 AM   #22 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 89
 
Device(s): Blackberry 8330, Samsung Galaxy Prevail, ZTE Warp, LG Optimus F7
Carrier: Not Provided

Thanks: 10
Thanked 10 Times in 9 Posts
Default

Quote:
Originally Posted by LAMC2011 View Post
I can never seem to get through to boost when I call them. I can email them but then sometimes they will take between a few days to a few weeks to get back to me.
Dial 1-877-438-8643 and it will take you directly to a customer service rep.
austin316 is offline  
Reply With Quote
The Following User Says Thank You to austin316 For This Useful Post:
LAMC2011 (June 11th, 2012)
Old June 11th, 2012, 07:38 AM   #23 (permalink)
New Member
 
Join Date: Mar 2011
Location: Michigan
Posts: 5
 
Device(s): Samsung Galaxy S II Skyrocket
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to LAMC2011 Send a message via Yahoo to LAMC2011 Send a message via Skype™ to LAMC2011
Default

Quote:
Originally Posted by austin316 View Post
Dial 1-877-438-8643 and it will take you directly to a customer service rep.
Is that the number for Boost Mobile?
LAMC2011 is offline  
Reply With Quote
Old June 11th, 2012, 07:41 AM   #24 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 89
 
Device(s): Blackberry 8330, Samsung Galaxy Prevail, ZTE Warp, LG Optimus F7
Carrier: Not Provided

Thanks: 10
Thanked 10 Times in 9 Posts
Default

Quote:
Originally Posted by LAMC2011 View Post
Is that the number for Boost Mobile?
Yep. Most people don't know about that number. You don't have to go thru that land mine of options. Goes strait to a represenative.
austin316 is offline  
Reply With Quote
The Following User Says Thank You to austin316 For This Useful Post:
LAMC2011 (June 11th, 2012)
Old June 11th, 2012, 10:02 AM   #25 (permalink)
Member
 
Join Date: Nov 2011
Posts: 380
 
Device(s): ZTE Warp 4G (N9510) ZTE Warp (N860)
Carrier: Boost Mobile

Thanks: 299
Thanked 125 Times in 89 Posts
Default

Quote:
Originally Posted by Danny80 View Post
i then shut if off and turn it back on and tadaaa! i get like30 texts and voice messages?? whats that all about? why is this phone trippin out on me? i didnt root it... didnt download any strange programs... whats the deal? seriously someone PLEASE help me ...
please be nice...
I think this could be partially a a network problem, but it could also be the phone given the unreliability of the WARP.
I've heard of people on Sprint having delayed txt messages for years now. Ocassionally this happens to me as well on my WARP, I think the phone just stops communicating with the towers. Rebooting helps sometimes, but not always, this is why I think it is Sprint. For example: I've rebooted (crashed) several times and somehow the messages don't come in until the very next day?? You would think on the reboots that the towers would send the updated messages.... but since it doesn't, I doubt it's the phone at that point.
xman95 is online now  
Reply With Quote
Old June 11th, 2012, 11:08 AM   #26 (permalink)
Junior Member
 
Join Date: Apr 2012
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 19 Times in 12 Posts
Default

Sign'd.... Both me and my girl are having The sameproblem she has the prevail So I know it's not the phones..... We both always have service but I notice ot going to 1x in areas where on the coverage map it has full service....Done everything update,make,reboot...It's getting to be a big problem because Were both in nursing school and are servers on Tue side and lose out on money because people call us to work and we miss the call or get texts 3 hours after they are sent....Getting real sick of it...
cnymoeman is offline  
Reply With Quote
Old June 11th, 2012, 11:27 AM   #27 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,485 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

Quote:
Originally Posted by cnymoeman View Post
Sign'd.... Both me and my girl are having The sameproblem she has the prevail So I know it's not the phones..... We both always have service but I notice ot going to 1x in areas where on the coverage map it has full service....Done everything update,make,reboot...It's getting to be a big problem because Were both in nursing school and are servers on Tue side and lose out on money because people call us to work and we miss the call or get texts 3 hours after they are sent....Getting real sick of it...
Have you made sure your not just on evdo/cdma go to wireless and networks scroll down to mobile networks and check the network mode and make sure your using both evdo and cdma
__________________
"Victory is made of the ashes of one's enemies."
Site Rules/Guidelines
If someone has helped hit the THANKS, if you see a post that needs a MODs attention hit !REPORT
If you need a dropbox here you go! DROPBOX
Join us in the Undead Den you'll have a BLOODY good time
--------------------------------------------------------------------
My Work-
[ROM] StarScream
TeaM GlitcH<--CLick me!!!
Wanna theme? check THIS out
Maybe your into Fallout New Vegas/ Fallout 3/ Skyrim, well maybe you should keep and eye on THIS
StarScream2109 is offline  
Reply With Quote
Old June 11th, 2012, 09:49 PM   #28 (permalink)
New Member
 
Join Date: Mar 2011
Location: Michigan
Posts: 5
 
Device(s): Samsung Galaxy S II Skyrocket
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to LAMC2011 Send a message via Yahoo to LAMC2011 Send a message via Skype™ to LAMC2011
Default

An update to the problem I was having...

I called Boost Mobile this morning. They walked me through the process to re-program the phone using the MSL code. I was smart and wrote it down. Lol They called me back on another phone number to see how my phone was doing, and it's still going in and out of 3G and switching over to 1x, quite frequently. I'm not sure calling customer service is even worth it at this point. When I send out, well try to send out a MMS I will actually lose service completely (no data and ZERO bars, even a little x above the signal strength). I honestly think it is a network issue but come on, we pay for the service and it barely works. At this point, I don't think it's the device at all. Anyone else have any other ideas if it isn't the network? Also. Both CDMA and EvDo are on under the mobile network settings.
LAMC2011 is offline  
Reply With Quote
Old June 11th, 2012, 10:27 PM   #29 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,393
Thanked 1,731 Times in 876 Posts
Default

That's really weird, ive seen it happen many times. I just took it as shotty coverage. I get three bars in my living room, 5 feet away full coverage. Wait, now one bar in the living room, but as soon as I start some kind of data transfer over the network signal goes to almost full strength. I wonder if it's line priority? If signal maybe different with a prl that's a little higher up on the food chain?
downthemachine is online now  
Reply With Quote
Old June 12th, 2012, 12:00 AM   #30 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,393
Thanked 1,731 Times in 876 Posts
Default

I forgot,
And then, no and then
downthemachine is online now  
Reply With Quote
sponsored links
Old June 12th, 2012, 01:08 AM   #31 (permalink)
New Member
 
Join Date: Mar 2011
Location: Michigan
Posts: 5
 
Device(s): Samsung Galaxy S II Skyrocket
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to LAMC2011 Send a message via Yahoo to LAMC2011 Send a message via Skype™ to LAMC2011
Default

Quote:
Originally Posted by downthemachine View Post
That's really weird, ive seen it happen many times. I just took it as shotty coverage. I get three bars in my living room, 5 feet away full coverage. Wait, now one bar in the living room, but as soon as I start some kind of data transfer over the network signal goes to almost full strength. I wonder if it's line priority? If signal maybe different with a prl that's a little higher up on the food chain?
I have no idea. I was thinking of maybe re-programming it again with the MSL code, but it probably won't even do any good. I'm having problems with it rebooting itself multiple times a day too, I'm not sure if that has anything to do with the network switching back and forth or if it's the "common" battery issue that these warps have.
LAMC2011 is offline  
Reply With Quote
Old August 15th, 2012, 07:23 PM   #32 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Same things happening with me. I got one text this morning and I had my phone in different areas all day. Some with near perfect reception. I just restarted it and got about 10 text messages all at once. And I've had multiple instances of calls simply not coming through in the past.

Has anyone who has changed their PRL ran into thes issues? I don't want to go through the hassle if it doesn't fix anything.
jremy23 is offline  
Reply With Quote
Old August 15th, 2012, 07:32 PM   #33 (permalink)
Senior Member
 
justtom's Avatar
 
Join Date: Jan 2012
Location: North East Pa. USA...
Posts: 682
 
Device(s): Moto G
Carrier: Verizon

Thanks: 75
Thanked 132 Times in 105 Posts
Default

Yes update your prl then your profile it will help.
justtom is offline  
Reply With Quote
Old August 15th, 2012, 07:43 PM   #34 (permalink)
Senior Member
 
alsaces daddy's Avatar
 
Join Date: Nov 2011
Location: Florida
Gender: Male
Posts: 4,920
 
Device(s): ZTE Warp (retired) LG Optimus G (rooted and unlocked)
Carrier: Sprint

Thanks: 2,352
Thanked 1,882 Times in 1,228 Posts
Default

Quote:
Originally Posted by justtom View Post
Yes update your prl then your profile it will help.
That's not always the issue but sometimes it will help. Its worth a shot none the less.
alsaces daddy is online now  
Reply With Quote
Old August 16th, 2012, 07:58 PM   #35 (permalink)
Senior Member
 
justtom's Avatar
 
Join Date: Jan 2012
Location: North East Pa. USA...
Posts: 682
 
Device(s): Moto G
Carrier: Verizon

Thanks: 75
Thanked 132 Times in 105 Posts
Default

I highly recomend it.That's what its there for.
justtom is offline  
Reply With Quote
Old August 18th, 2012, 02:04 AM   #36 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just got this phone and for a day or two i had the same problem i went through a couple of solutions and finally i decided to check my message setting and there i set priority to urgent and that believe it or not solved the problem....
shaggierjr is offline  
Reply With Quote
Reply

ZTE Warp
Current Rating:
Rate this Phone:

The ZTE Warp is another high-end (by their standards) phone for Boost Mobile. It boasts Android 2.3, a 1GHz processor, a 4.3 inch display, a 5 megapixel camera and more. It debuted at $250, an affordable price for a phone this powerful. ... Read More



Go Back   Android Forums > Android Phones > ZTE Warp (N860)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:19 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.