Go Back   Android Forums > Android Phones > ZTE Warp (N860)

test: Reply
 
LinkBack Thread Tools
Old February 27th, 2012, 07:45 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 7 Times in 5 Posts
Default Wifi Issue

Ok I have this little issue. When I first got the Warp it worked fine on connecting to the Wifi at my home. Now it tries to connect but only gets up to obtaining IP address then disconnects. Any thoughts on this?

Advertisements
rotusz82 is offline  
Reply With Quote
sponsored links
Old February 28th, 2012, 07:56 AM   #2 (permalink)
Senior Member
 
MrBobo's Avatar
 
Join Date: Jul 2011
Location: Dimondale, MI
Gender: Male
Posts: 1,202
 
Device(s): Galaxy Note II ZTE Warp n00b ROM Samsung Prevail CT Mod ROM
Carrier: Verizon, Boost

Thanks: 615
Thanked 1,316 Times in 553 Posts
Default

reset your router, my older router needs to be reset once in a while... I am on DSL and probably reset the router every couple months, if you don't have a reset button, just unplug it for 15 seconds and plug it back in.

It's not the phone most likely, just a guess but a good one
MrBobo is offline  
Reply With Quote
Old February 28th, 2012, 11:41 AM   #3 (permalink)
Senior Member
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

I experience the same issue, and reset my router daily. I have found reserving an IP for my phone through the router's config DHCP reservation, and entering that static IP in wifi settings, does help, but I know personally my router is just old and in need of replacement. But as a tip, the static/reservation helped for me.
n0ve is offline  
Reply With Quote
Old March 4th, 2012, 08:47 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 7 Times in 5 Posts
Default

Sorry I kind of forgot about this post and meant to do an update LOL

Ok so router wasn't the issue, never rebooted it as everything else on wireless was fine. It was the phone.

I downloaded an app from the market called FXR Wifi fix and rescue. Ran the app, rebooted, and wireless has been fine since.

This app does delete any wireless profiles you have saved and resets all the wifi info. It did work for me. I have had no issues since I used it.
rotusz82 is offline  
Reply With Quote
Old April 1st, 2012, 04:06 PM   #5 (permalink)
Member
 
Join Date: Sep 2011
Posts: 134
 
Device(s): Samsung Galaxy SII, LG Optimus M, Rooted, Custom ROM, ZTE Warp, Rooted, Warp Cream Sandwich
Carrier: Boost Mobile

Thanks: 18
Thanked 9 Times in 8 Posts
Default I ad te same

Quote:
Originally Posted by n0ve View Post
I experience the same issue, and reset my router daily. I have found reserving an IP for my phone through the router's config DHCP reservation, and entering that static IP in wifi settings, does help, but I know personally my router is just old and in need of replacement. But as a tip, the static/reservation helped for me.
I had the same wifi issues. Got tired of resetting my router all the time. I was still able to exchange it to Best Buy so I did. I had a Belkin that worked terribly, I went with Netgear because of price. It works perfectly. I have not had to reset my router in over a week and a half and that is from several times a day. I also use a program, or am trying it out to see how it works called wifixer. Supposed to help out with connection errors. And then there is always just the old way of resetting your router....what a pain !
ptmarzullo is offline  
Reply With Quote
Reply

ZTE Warp
Current Rating:
Rate this Phone:

The ZTE Warp is another high-end (by their standards) phone for Boost Mobile. It boasts Android 2.3, a 1GHz processor, a 4.3 inch display, a 5 megapixel camera and more. It debuted at $250, an affordable price for a phone this powerful. ... Read More



Go Back   Android Forums > Android Phones > ZTE Warp (N860)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.