Go Back   Android Forums > Android Phones > ZTE Warp Sequent

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 9th, 2012, 07:41 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: I wish it was somewhere else
Gender: Male
Posts: 32
 
Device(s): Lg Optimums V, ZTE Warp Sequent (current device)
Carrier: Boost Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure Freeze?!!!

Ok. So I'm one of the people that listen to music while they sleep on my old phone (lg optimus v) this was no problem. However on this phone that is supposed to be way more advance it seems to be a problem every night. Sometime during the night the phone freezes up (even when I have it on an 60 min sleep timer) and this causes NOTHING on the phone to work. Including the......ALARM
Second day in a row I've been late to school. Not cool!

The real kicker is that the freeze mostly happens when it's charging during the night while playing my music.

Any ideas on how to fix this?

LGOptimus17 is offline  
Reply With Quote
sponsored links
Old October 9th, 2012, 09:18 AM   #2 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 47
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 8 Times in 4 Posts
Default

Quote:
Originally Posted by LGOptimus17 View Post
Ok. So I'm one of the people that listen to music while they sleep on my old phone (lg optimus v) this was no problem. However on this phone that is supposed to be way more advance it seems to be a problem every night. Sometime during the night the phone freezes up (even when I have it on an 60 min sleep timer) and this causes NOTHING on the phone to work. Including the......ALARM
Second day in a row I've been late to school. Not cool!

The real kicker is that the freeze mostly happens when it's charging during the night while playing my music.

Any ideas on how to fix this?
Could you let me know the steps to produce it? And the apps you ran in that time.
QingWu is offline  
Reply With Quote
Old October 9th, 2012, 12:27 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: I wish it was somewhere else
Gender: Male
Posts: 32
 
Device(s): Lg Optimums V, ZTE Warp Sequent (current device)
Carrier: Boost Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by QingWu View Post
Could you let me know the steps to produce it? And the apps you ran in that time.
What do you mean steps?

The apps that I'm aware that are running are
-Sleep Timer (https://play.google.com/store/apps/details?id=ch.pboos.android.SleepTimer&feature=sea rch_result#?t=W251bGwsMSwyLDEsImNoLnBib29zLmFuZHJv aWQuU2xlZXBUaW1lciJd)

-(Google) Play Music.
LGOptimus17 is offline  
Reply With Quote
Old October 10th, 2012, 05:06 AM   #4 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 715
 
Device(s): Classy Samsung Epic 4g Touch
Carrier: Boost Mobile

Thanks: 8
Thanked 88 Times in 68 Posts
Default

I've found that sometimes it may be the app and the phone don't like each other at times. When I had GoLauncherEx , my original warp rebooted and froze a lot. When I used another home replacement the reboots and freezes lessened, even though I still had them, they were not NEAR as much.
While some never had or have issues, some did, it's just weird that way and something I had to deal with as well as some apps not even working.
Once I switched to other home replacements, everything worked ok, except for the occasional reboots and freezes, which was just a warp hardware issue I think.

Have you tried the stock built in music player to see if the said app may be causing the problem? I know it may not have a timer, but it would at least narrow down if it was the app or the phone itself.

With so many android phone it's hard to write for each one exactly the same, so there tend to be issues and problems.

I have even had apps on my old warp that did not run and/or force closed every single time, while those "same" apps work just fine with no issues on this warp . I don't get THAT at all really, but they work.

I'll have to try sleep timer and see if I have the issue at all. So far I have run mine a few nights here and there with an app called "Relax and Sleep" which has multiple sounds you can run at one time, I personally run about 4-5 different sounds at once each time, and haven't had an issue after running it all night, even after 12 hrs (I was REALLY tired that night ) .
I will let you know what I find out.

Almost forgot, what settings are you using in the app?, so I can as closely replicate your environment to mine.
alpha2k is online now  
Last edited by alpha2k; October 10th, 2012 at 05:09 AM.
Reply With Quote
Old October 10th, 2012, 07:10 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: I wish it was somewhere else
Gender: Male
Posts: 32
 
Device(s): Lg Optimums V, ZTE Warp Sequent (current device)
Carrier: Boost Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alpha2k View Post
I've found that sometimes it may be the app and the phone don't like each other at times. When I had GoLauncherEx , my original warp rebooted and froze a lot. When I used another home replacement the reboots and freezes lessened, even though I still had them, they were not NEAR as much.
While some never had or have issues, some did, it's just weird that way and something I had to deal with as well as some apps not even working.
Once I switched to other home replacements, everything worked ok, except for the occasional reboots and freezes, which was just a warp hardware issue I think.

Have you tried the stock built in music player to see if the said app may be causing the problem? I know it may not have a timer, but it would at least narrow down if it was the app or the phone itself.

With so many android phone it's hard to write for each one exactly the same, so there tend to be issues and problems.

I have even had apps on my old warp that did not run and/or force closed every single time, while those "same" apps work just fine with no issues on this warp . I don't get THAT at all really, but they work.

I'll have to try sleep timer and see if I have the issue at all. So far I have run mine a few nights here and there with an app called "Relax and Sleep" which has multiple sounds you can run at one time, I personally run about 4-5 different sounds at once each time, and haven't had an issue after running it all night, even after 12 hrs (I was REALLY tired that night ) .
I will let you know what I find out.

Almost forgot, what settings are you using in the app?, so I can as closely replicate your environment to mine.

I did the stock music player last night because I had the same thought. Even uninstalled (as best you can) Google Play Music. Still froze.

I tried that but it kept me up more than it helped me sleep. I don't know if it's the audiobook readers that do the trick but they just knock me out when i'm in the bed lol.

60min timer, shake extend (30), Send pause to podcast, kill music app, Start music player.
The launch button is set to the stock music player.

Maybe this list of apps will help narrow down the problem....I hope.

Accuweather
Advance wifi lock
Battery Dr saver
Digital Embers free
Dropbox
Flashlight
Fruit ninja free
Go Keyboard
Handcent sms
Ifunny
Juice Defender
One touch battery saver
Pandora
Quick settings
Radiant particles live wallpaper free
Ringdroid
Shadow Galaxy (live wallpaper)
Sleep timer
Sms backup and restore
Songpop free
Speedtest
Twitter
Wattpad
WebMD
Words with friends
Youtube
Zedge
Utorrent Remote



Now I had all of these apps on the Lg optimus v with no problems..

Edit-Granted I had to uninstall some of them because the Optimus had NO memory lol.
LGOptimus17 is offline  
Reply With Quote
Old October 10th, 2012, 07:39 AM   #6 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 715
 
Device(s): Classy Samsung Epic 4g Touch
Carrier: Boost Mobile

Thanks: 8
Thanked 88 Times in 68 Posts
Default

OK, I will give sleeptimer a go, see if I get any issues tonight. It will be tomorrow before I can know anything, it's 7:30am here right now, but I will let you know.
I noticed in your list you have go keyboard, that would signify it's maybe a go launcher home app, and you have go launcher ex installed as your home replacement. I'm in no way telling you what to do or what to use, but just informing you as above I had issues with go launcher. At first it was good, very awesome, then over time all the updates they kept doing I started having real issues, such as reboots in mid conversation with people, 2 times in 20 mins once. Might I suggest starting with that and perhaps using another home launcher? I'd suggest Nova, as I have had zero issues with it thus far, and it has a lot of go launcher features, except the widgets and ad-dons go launcher uses. I used go launcher calendar and missed it a lot, but I found an alternative to it, so it's all good now.
Just a suggestion is all.

What I did was take off go launcher and tried adw, to my surprise my reboots and lockups seemed to go away. Never thought a home replacement would cause issues, but I was mistaken. It would be the easiest starting place, then it would save from uninstalling app after app just to find out it was go launcher, plus if you still had the issues you could always install it again as your preferred launcher.

I have a lot of the same apps you do on my phone so that's a plus for testing .

Quote:
Now I had all of these apps on the Lg optimus v with no problems
I understand you had no issues with the other phone, but each phone can have different reactions, with the exact same app. With my warp1 I had 2 apps, that didn't work, kept force closing. Now with this warp Sequent both apps work flawlessly, not a single problem.
I even went as far as to contact the author and they told me that the warp1 was not suported. Funny how it works fine on this phone now which is a warp. Not sure WHAT changed, but a friend tried those apps again on the warp I gave him, and they STILL don't work lol, so I dunno what gives.
alpha2k is online now  
Reply With Quote
Old October 10th, 2012, 11:41 AM   #7 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My mother just bought this phone after I warned her about ZTE Products (I have the original daily freezing warp) and the first one froze the very next day and was having charging trouble, so we returned it, and got a new one yesterday and it has already frozen today... Happens with something as simple as checking text messages.
insomvamp is offline  
Reply With Quote
Old October 10th, 2012, 01:17 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: I wish it was somewhere else
Gender: Male
Posts: 32
 
Device(s): Lg Optimums V, ZTE Warp Sequent (current device)
Carrier: Boost Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alpha2k View Post
OK, I will give sleeptimer a go, see if I get any issues tonight. It will be tomorrow before I can know anything, it's 7:30am here right now, but I will let you know.
I noticed in your list you have go keyboard, that would signify it's maybe a go launcher home app, and you have go launcher ex installed as your home replacement. I'm in no way telling you what to do or what to use, but just informing you as above I had issues with go launcher. At first it was good, very awesome, then over time all the updates they kept doing I started having real issues, such as reboots in mid conversation with people, 2 times in 20 mins once. Might I suggest starting with that and perhaps using another home launcher? I'd suggest Nova, as I have had zero issues with it thus far, and it has a lot of go launcher features, except the widgets and ad-dons go launcher uses. I used go launcher calendar and missed it a lot, but I found an alternative to it, so it's all good now.
Just a suggestion is all.

What I did was take off go launcher and tried adw, to my surprise my reboots and lockups seemed to go away. Never thought a home replacement would cause issues, but I was mistaken. It would be the easiest starting place, then it would save from uninstalling app after app just to find out it was go launcher, plus if you still had the issues you could always install it again as your preferred launcher.

I have a lot of the same apps you do on my phone so that's a plus for testing .



I understand you had no issues with the other phone, but each phone can have different reactions, with the exact same app. With my warp1 I had 2 apps, that didn't work, kept force closing. Now with this warp Sequent both apps work flawlessly, not a single problem.
I even went as far as to contact the author and they told me that the warp1 was not suported. Funny how it works fine on this phone now which is a warp. Not sure WHAT changed, but a friend tried those apps again on the warp I gave him, and they STILL don't work lol, so I dunno what gives.

Tonight I'm goin to charge it with the original charger to see if that may solve the problem.
LGOptimus17 is offline  
Reply With Quote
Old October 10th, 2012, 01:18 PM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: I wish it was somewhere else
Gender: Male
Posts: 32
 
Device(s): Lg Optimums V, ZTE Warp Sequent (current device)
Carrier: Boost Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by insomvamp View Post
My mother just bought this phone after I warned her about ZTE Products (I have the original daily freezing warp) and the first one froze the very next day and was having charging trouble, so we returned it, and got a new one yesterday and it has already frozen today... Happens with something as simple as checking text messages.

I've had no trouble with the phone freezing during calls/texts/apps/games/ect... Just at night when it's charging.
LGOptimus17 is offline  
Reply With Quote
Old October 10th, 2012, 01:49 PM   #10 (permalink)
Member
 
Join Date: Nov 2011
Posts: 379
 
Device(s): ZTE Warp 4G (N9510) ZTE Warp (N860)
Carrier: Boost Mobile

Thanks: 299
Thanked 125 Times in 89 Posts
Default

Seems like some of your Apps are fighting for resources...
I'm thinking:

Battery Dr saver
Juice Defender
One touch battery saver

Are these not redudant? They are probably trying to save your battery while you music is trying to play for an hour, causing ambiguity in the software instruction.

I'd say, try killing these first (you can always add them back).
xman95 is offline  
Reply With Quote
sponsored links
Old October 10th, 2012, 05:46 PM   #11 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: I wish it was somewhere else
Gender: Male
Posts: 32
 
Device(s): Lg Optimums V, ZTE Warp Sequent (current device)
Carrier: Boost Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

@Alpha2k
BTW I do not have any other go programs other than the keyboard. But if you think that could somehow be the problem I could take it off and go to swiftkey.
LGOptimus17 is offline  
Reply With Quote
Old October 10th, 2012, 05:48 PM   #12 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: I wish it was somewhere else
Gender: Male
Posts: 32
 
Device(s): Lg Optimums V, ZTE Warp Sequent (current device)
Carrier: Boost Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by xman95 View Post
Seems like some of your Apps are fighting for resources...
I'm thinking:

Battery Dr saver
Juice Defender
One touch battery saver

Are these not redudant? They are probably trying to save your battery while you music is trying to play for an hour, causing ambiguity in the software instruction.

I'd say, try killing these first (you can always add them back).

Well I was using each for a different purpose.
Dr- for the task killer
JD- for actual battery life
One touch- to monitor the battery life.

However I took them off save for Juice Defender. I've seen my battery life without it....It's atrocious.
LGOptimus17 is offline  
Last edited by LGOptimus17; October 10th, 2012 at 05:50 PM.
Reply With Quote
Old October 10th, 2012, 08:19 PM   #13 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 715
 
Device(s): Classy Samsung Epic 4g Touch
Carrier: Boost Mobile

Thanks: 8
Thanked 88 Times in 68 Posts
Default

Quote:
Originally Posted by LGOptimus17 View Post
@Alpha2k
BTW I do not have any other go programs other than the keyboard. But if you think that could somehow be the problem I could take it off and go to swiftkey.
I wasn't aware you could use go stuff without having go launcher ex installed. I guess you can, so I do apologize. I've personally vowed not to use go stuff after the go launcher ex issue I had. Really have me fits for about a week, until I finally uninstalled go launcher.
I'd try swiftkey for awhile, can't hurt, all else fails you can put it in again.

Something I did notice, I think I narrowed it down some, this is without ANYTHING else running such as a music player or anything, it would seem as though when plugged in, something within the system is eating resources or something, because my swiping screens slows down to a very slow rate.

So I have to ask, the 2 Zte Reps on the forums, what gives? Why is it when unplugged everything is fine, and when plugged in
Is there a process that is eating more resorces when plugged in as apposed to not? and if so why? I would think it'd be smoother with it plugged in. Maybe we are missing a setting that should be set and we have UN-set it, please lend us your support and advice.
alpha2k is online now  
Last edited by alpha2k; October 10th, 2012 at 09:18 PM.
Reply With Quote
Old October 10th, 2012, 09:33 PM   #14 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: I wish it was somewhere else
Gender: Male
Posts: 32
 
Device(s): Lg Optimums V, ZTE Warp Sequent (current device)
Carrier: Boost Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alpha2k View Post
I wasn't aware you could use go stuff without having go launcher ex installed. I guess you can, so I do apologize. I've personally vowed not to use go stuff after the go launcher ex issue I had. Really have me fits for about a week, until I finally uninstalled go launcher.
I'd try swiftkey for awhile, can't hurt, all else fails you can put it in again.

Something I did notice, I think I narrowed it down some, this is without ANYTHING else running such as a music player or anything, it would seem as though when plugged in, something within the system is eating resources or something, because my swiping screens slows down to a very slow rate.

So I have to ask, the 2 Zte Reps on the forums, what gives? Why is it when unplugged everything is fine, and when plugged in
Is there a process that is eating more resorces when plugged in as apposed to not? and if so why? I would think it'd be smoother with it plugged in. Maybe we are missing a setting that should be set and we have UN-set it, please lend us your support and advice.
Lol I'm going to suffer with the stock keyboard.

I've did some searching online while opening my question and it seems that this is a problem that effects phones all across the board.
LGOptimus17 is offline  
Reply With Quote
Old October 10th, 2012, 09:55 PM   #15 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 715
 
Device(s): Classy Samsung Epic 4g Touch
Carrier: Boost Mobile

Thanks: 8
Thanked 88 Times in 68 Posts
Default

Yeah I left another post about the plugged in and sluggishness, rather annoying, especially if your battery is low and you have anything to finish on the phone.
alpha2k is online now  
Reply With Quote
Old October 10th, 2012, 11:28 PM   #16 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: I wish it was somewhere else
Gender: Male
Posts: 32
 
Device(s): Lg Optimums V, ZTE Warp Sequent (current device)
Carrier: Boost Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I worked my phone on overtime and got it down to 1%. I'm hoping that a full cycle recharge with the charger that came with the phone will wipe out this bad mojo! Time will tell.
LGOptimus17 is offline  
Reply With Quote
Old October 11th, 2012, 06:25 AM   #17 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 715
 
Device(s): Classy Samsung Epic 4g Touch
Carrier: Boost Mobile

Thanks: 8
Thanked 88 Times in 68 Posts
Default

I ran sleeptimer last night, actually ran it twice.
I ran it first for 6 hrs, then ran it for another 1.5 hrs.
First time I woke up to the alarm, and second time I woke up to the alarm plus the music, (guess I set the timer to long).

I used winamp, and not play music (google) because it somehow is connected to the net, which I really am not fond of, I'd rather have it free and clear of all things except for what it's meant for.

Not sure why they took out the player and added that.
alpha2k is online now  
Reply With Quote
Old October 11th, 2012, 07:07 AM   #18 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: I wish it was somewhere else
Gender: Male
Posts: 32
 
Device(s): Lg Optimums V, ZTE Warp Sequent (current device)
Carrier: Boost Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I figured somethin out about this phone. The thing doesn't like to go to 100%. I don't know how long after it gets there but when it does that's when it freezes. What kind of mess is that?
LGOptimus17 is offline  
Reply With Quote
Old October 13th, 2012, 09:47 AM   #19 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 715
 
Device(s): Classy Samsung Epic 4g Touch
Carrier: Boost Mobile

Thanks: 8
Thanked 88 Times in 68 Posts
Default

Yeah your right it does seem to sit at 99% awhile before it hits that 100%, not sure what that's all about.

I tried sleeptimer with play music (Google) and set it for 90 min. I didn't have any issues at all.

Only thing I can figure is, that the play music app tries to log in somehow, and the phone can't figure out what to do or gets confused, that's' why I chose not to use anything that uses data, or logon/logoff stuff unless I have to, or I am sitting right there watching it. That's why I chose winamp to use the first time.

I STILL haven't got any kind of reply back from the zte crew on here, not a "we're working on it", "we're looking into it", "we know what it is", no suggestions to try of any sort, nothing.

I'm beginning to think it was a show up for good PR and leave sorta thing, I sure hope I'm wrong.

Maybe this thing with with ZTE and Huawei that's going on, now has them were they can't even talk to us anymore, I dunno. If not, then a reply of SOME sort would be nice, just to let us know they even read our posts anymore.
alpha2k is online now  
Last edited by alpha2k; October 13th, 2012 at 09:51 AM.
Reply With Quote
Old October 13th, 2012, 11:55 AM   #20 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 4 Times in 4 Posts
Default

As I have said before, I bought the original Warp and almost right away I started having problems with it. I have used many phones on three different carriers and it was, by far, the worst phone with the most problems. I had hoped that this new Warp would be much better, but I am already seeing people running into serious issues.

Now add that to the problems that ZTE and Huawei are having and that means that support for this phone may end up being virtually nonexistent fairly shortly here. Between the problems people are having, and the very bad taste that the original Warp left in my mouth, i now have absolutely no confidence in this or any other device from ZTE. I think I will just grab the S2 instead. yeah, it's a bit of extra money, but there's a lot more support both from the company and the modding community. In my opinion, the extra money is well worth it.
samseed101 is offline  
Reply With Quote
sponsored links
Old October 13th, 2012, 11:59 AM   #21 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 47
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 8 Times in 4 Posts
Default

Quote:
Originally Posted by alpha2k View Post
Yeah your right it does seem to sit at 99% awhile before it hits that 100%, not sure what that's all about.

I tried sleeptimer with play music (Google) and set it for 90 min. I didn't have any issues at all.

Only thing I can figure is, that the play music app tries to log in somehow, and the phone can't figure out what to do or gets confused, that's' why I chose not to use anything that uses data, or logon/logoff stuff unless I have to, or I am sitting right there watching it. That's why I chose winamp to use the first time.

I STILL haven't got any kind of reply back from the zte crew on here, not a "we're working on it", "we're looking into it", "we know what it is", no suggestions to try of any sort, nothing.

I'm beginning to think it was a show up for good PR and leave sorta thing, I sure hope I'm wrong.

Maybe this thing with with ZTE and Huawei that's going on, now has them were they can't even talk to us anymore, I dunno. If not, then a reply of SOME sort would be nice, just to let us know they even read our posts anymore.
Hi,Guys

We tried to reproduce that but it's not happened in our lab, I saw all your post there. As you can see, it's might some of your apps crash the phone, just like which did in the PC(Such as some apps can crash Win7).

Could you do a factory reset and just keep the sleeptimer and google music, try that if it's crashed or not?

Thanks.
QingWu is offline  
Reply With Quote
Old October 13th, 2012, 04:48 PM   #22 (permalink)
Member
 
Join Date: Mar 2012
Posts: 175
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 31 Times in 26 Posts
Default

it might have something to do with the charger plugged in the only time I have something funky happen(lag) to this phone is when the charger is plugged into it.
**Do note that I don't have the charger that came with it its from a different phone.
rlphbgby is offline  
Reply With Quote
Old October 13th, 2012, 09:45 PM   #23 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 715
 
Device(s): Classy Samsung Epic 4g Touch
Carrier: Boost Mobile

Thanks: 8
Thanked 88 Times in 68 Posts
Default

Quote:
Originally Posted by samseed101 View Post
As I have said before, I bought the original Warp and almost right away I started having problems with it. I have used many phones on three different carriers and it was, by far, the worst phone with the most problems. I had hoped that this new Warp would be much better, but I am already seeing people running into serious issues.

Now add that to the problems that ZTE and Huawei are having and that means that support for this phone may end up being virtually nonexistent fairly shortly here. Between the problems people are having, and the very bad taste that the original Warp left in my mouth, i now have absolutely no confidence in this or any other device from ZTE. I think I will just grab the S2 instead. yeah, it's a bit of extra money, but there's a lot more support both from the company and the modding community. In my opinion, the extra money is well worth it.
I would not write this phone off as a bad phone really, and not just yet.
We need to keep in mind that what is sometimes related to a "phone" issue isn't always related the the phone itself, but the app.
A prime example in my case with the warp1, I was using golauncher EX home replacement. It seemed I was getting more and more lockups, freezes and reboots for no apparent reason, so I automatically assumed it was a phone issue from reading on forums about it. Then I happened on golauncher in the market and the reviews it was saying people with ALL sorts of phones were having issues the same as I was so I decided remove golauncher EX and try adw launcher. After about 1-2 days I noticed I wasn't getting the frequent lockups, or freezes, only the occasional IE: now and them, not daily or even weekly, mainly if I was trying to go to fast for the phone, which I tend to do with ANY PC or phone, I seem to push them to their max for some reason, bad habit I guess.

All this time I had thought it was the phone itself going down the tubes. This was "MY" experience, and I was about to trash the phone in the trash (literally) all over an app.
All I'm saying is, I personally have not had the issues others are talking about, just as I have not had any problems with sleeptimer, like LGOptimus17 has. I'm not saying this is the phone of all phones, and no I don't work for zte nor am I affiliated with them in any way, but for the price, this phone is not a bad little phone really.
Am I leary, yes, of coarse, I came from a not so good phone, so I am a bit leary, but as I said I've not personally experienced any issues as of yet.
I don't games, as I leave that to the consoles, so gaming isn't a selling point of a deal maker point for me, if it plays games, that's just a plus.


Quote:
Originally Posted by QingWu View Post
Hi,Guys

We tried to reproduce that but it's not happened in our lab, I saw all your post there. As you can see, it's might some of your apps crash the phone, just like which did in the PC(Such as some apps can crash Win7).

Could you do a factory reset and just keep the sleeptimer and google music, try that if it's crashed or not?

Thanks.
I'm not the one having the issues, LGOptimus17 is .
I have tried both and cannot replicate any lockups at all. Doesn't mean they didn't happen, just I have not experienced them.

On a side note....to QingWu:
I seemed to have resolved my issue with the sluggishness and laggy of the swiping screen to screen, and lock screen, and notification bar. I am trying a different charging cord, and of all things I bought it at Dollar tree, for $1 lol, and it seems to work better than the one I have which is more expensive.....go figure.
Still testing this other usb cord at 99% to see if that 99% gives me the slowdowns or not.
I will keep you posted and respond back with results in a few days.

Update: Sadly, it's back . When it stays plugged in, at 100% laggy and stuttering happens.
It seems to be only when it's plugged in like this it happens because as people have stated even on the original warp it has the same exact issue.
On both after unplugged it works fine. Second and different usb plug, same result.
More of an annoyance for me and the work around is to unplug it, but still an annoyance none the less and should be looked into, but that's just me.
alpha2k is online now  
Last edited by alpha2k; October 14th, 2012 at 06:11 AM.
Reply With Quote
Old October 14th, 2012, 07:48 PM   #24 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: I wish it was somewhere else
Gender: Male
Posts: 32
 
Device(s): Lg Optimums V, ZTE Warp Sequent (current device)
Carrier: Boost Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sigh. So now the phone has no problem with charging to 100%. I let it go by accident and no problems. However I'm not throwing a parade yet!
LGOptimus17 is offline  
Reply With Quote
Old October 17th, 2012, 07:30 AM   #25 (permalink)
Member
 
primetech's Avatar
 
Join Date: Feb 2011
Posts: 244
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 33 Times in 31 Posts
Default

FWIW this wouldn't be the first phone that I have seen with issues charging to 100%. The Kyocera Rise had the same issue, although it seemed to go away sooner, and not actually affect the overall smoothness of the device. Ever.
primetech is offline  
Reply With Quote
Old October 17th, 2012, 07:59 AM   #26 (permalink)
Senior Member
 
kevindroid's Avatar
 
Join Date: Oct 2010
Location: baltimore
Posts: 901
 
Device(s): sgs3 on moar with dkp kernal nexus 7 v2 on cm 11 sgs2 on cm11
Carrier: Not Provided

Thanks: 183
Thanked 216 Times in 182 Posts
Default

the warp has always had problems
kevindroid is online now  
Reply With Quote
Old October 17th, 2012, 06:36 PM   #27 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: I wish it was somewhere else
Gender: Male
Posts: 32
 
Device(s): Lg Optimums V, ZTE Warp Sequent (current device)
Carrier: Boost Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by primetech View Post
FWIW this wouldn't be the first phone that I have seen with issues charging to 100%. The Kyocera Rise had the same issue, although it seemed to go away sooner, and not actually affect the overall smoothness of the device. Ever.
I can agree with this. Ever since my last post I haven't had any problems with the phone!
LGOptimus17 is offline  
Reply With Quote
Old December 1st, 2012, 01:37 PM   #28 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: I wish it was somewhere else
Gender: Male
Posts: 32
 
Device(s): Lg Optimums V, ZTE Warp Sequent (current device)
Carrier: Boost Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sigh.... The freezing is back! With a vengeance. Now its freezing up to 3-4 times a day!
LGOptimus17 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Warp Sequent
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:21 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.