Go Back   Android Forums > Android Phones > ZTE Warp Sequent

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 10th, 2012, 05:17 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default horrible GPS experience

Got to try out the GPS system on this phone yesterday trying to look for a place. I pretty much wanted to throw the phone out the window. It kept losing satellite reception and takes forever to reconnect. 40min drive and the longest it stayed connected was prob 5min at a time and takes longer to reconnect (on a sunny day if that matters). What pissed me off the most was that it lost connection when I was almost there, which means the navigate map stopped updating and made me miss my turn. Pulled over to a gas station and the phone just got laggy. Took forever for the map to load, froze the phone trying to zoom in and out and the browser is just as bad. To really top it all off, I must have drove and circled the area where it says the place is on the map for 15min, randomly stopping to look for it. It even says the name of the place right next to this road that my dot on the screen just kept passing. I was like WTF? I finally gave up and started to head home. Saw a road where it looks like there were businesses so I took it and there it is! The address was straight from the business' website which looks like its up to date. This might just be a map update issue but the connection cutoffs is unacceptable. Never had so much issue using my GPS on my old HTC G2 phone and always relied on that. Can't say the same with this phone =(

mindriddle is offline  
Reply With Quote
sponsored links
Old November 23rd, 2012, 01:31 PM   #2 (permalink)
Junior Member
 
Join Date: Nov 2012
Location: Michigan, USA
Posts: 32
 
Device(s): ZTE Warp Sequent (stock), LG Optimus S (rooted -the toy)
Carrier: Boost

Thanks: 11
Thanked 5 Times in 4 Posts
Default

The only issue I have had with using the GPS and Google Nav is it seems to update every few seconds (5-10) instead of instantaneous or every second like my old LG Optimus used to do...
That, and it's rebooted a couple times while using GPS/nav...it's happened about 3 times since i've had it, about once every 1-2 weeks...I guess in my book, that isn't bad...my LG did about the same for other issues
And I also use an app called GPSEssentials...when I first installed it on my LG, the dashboard tiles worked and updated in real-time...but after the last update to 2.3.3 it works for a sec or two, then some of the tiles stop updating for several seconds, then update, then stop....I noticed that with the Sequent it's the same...maybe it's something to do with a change in Gingerbread and ICS...

Matt
mooreapi is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Warp Sequent
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.