Go Back   Android Forums > Android Phones > ZTE Warp Sequent

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree8Likes
  • 1 Post By Dank VI
  • 1 Post By chrisjv3393
  • 1 Post By rlphbgby
  • 1 Post By Dank VI
  • 1 Post By chrisjv3393
  • 2 Post By Dank VI
  • 1 Post By Prosper4Him

test: Reply
 
LinkBack Thread Tools
Old January 15th, 2013, 06:43 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default Please Help with Flashing!!!!

Hello Everybody.

im new to this site and so far i love it! but im soooooo confused about this flashing thing.

i have a rooted zte warp with rom manager and flashed to clockworkmod (the one you get from rom manager)

when i use rom manager to Reboot to recovery 5 different items show up.

reboot system now
apply update from external storage
wipe data/factory reset
wipe cache partition
apply update from cache

when i go to apply update from external storage, all of the roms that i have downloaded to my sd card just say that signature verification failed.

Please help me with this. when i rooted my phone i deleted some stock apps that messed up my runnin system a little bit to where i cant connect to any wifi. if someone can also point me to a good rom that has wifi please do and help me install it

Dank VI
mysticspiral likes this.

Dank VI is offline  
Reply With Quote
sponsored links
Old January 15th, 2013, 10:35 PM   #2 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

Lmfao ur doing it wrong lmao plus ur missing one more section "install zip from sdcard" then choose Zip from sdcard N look for ur rom u downloaded. Thats it
mysticspiral likes this.
chrisjv3393 is offline  
Reply With Quote
Old January 16th, 2013, 11:08 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

mine doesnt say install from sdcard.
how do i get it to?
Dank VI is offline  
Reply With Quote
Old January 16th, 2013, 12:12 PM   #4 (permalink)
Member
 
Join Date: Mar 2012
Posts: 175
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 31 Times in 26 Posts
Default

OFFICIAL CWM 6.0.2.7 and CWM Touch
mysticspiral likes this.
rlphbgby is offline  
Reply With Quote
Old January 16th, 2013, 12:42 PM   #5 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

Well i didnt install cwm wit rom manager. I manually installed supers, nd junkies cwm
chrisjv3393 is offline  
Reply With Quote
Old January 16th, 2013, 12:57 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chrisjv3393 View Post
Well i didnt install cwm wit rom manager. I manually installed supers, nd junkies cwm
can you help me with doing this?
mysticspiral likes this.
Dank VI is offline  
Reply With Quote
Old January 16th, 2013, 01:07 PM   #7 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

Yea w.e u need bro. Just go here n Its sooo easy

[Tutorial] How to install CWM using Terminal Emulator
mysticspiral likes this.
chrisjv3393 is offline  
Reply With Quote
Old January 16th, 2013, 01:12 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chrisjv3393 View Post
Yea w.e u need bro. Just go here n Its sooo easy

[Tutorial] How to install CWM using Terminal Emulator
ok im havng some troubles with this whole thing. i rooted my phone a while ago. then factory reset it cuz i thought i messed up. now when i download root checker it says im not rooted but still have superuser and that good junk..and now when i try to open up my cwm while phone is off it just freezes at the android dude. it does the same when i try to open it through rom manager. i flashed my phone with cwm that was provided with rom manager.

now i want to completely restart. even wiping my phone completely and starting all over again. how do i do this?

maybe you have a skype where we can communicate faster?
Dank VI is offline  
Reply With Quote
Old January 16th, 2013, 01:23 PM   #9 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

I dont have skype dude sorry. But ummm does ur phone still boot Up properly?
chrisjv3393 is offline  
Reply With Quote
Old January 16th, 2013, 01:37 PM   #10 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

If u really wanna start all over then ur gonna have to revert back to stock using zte update tool. I do have a nandroid backup of my stock rooted rom but ur gonna have to get cwm working properly first then u can flash my backup
chrisjv3393 is offline  
Reply With Quote
sponsored links
Old January 16th, 2013, 01:38 PM   #11 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chrisjv3393 View Post
I dont have skype dude sorry. But ummm does ur phone still boot Up properly?
ya like if i dont hold any buttons it boots up just fine
Dank VI is offline  
Reply With Quote
Old January 16th, 2013, 01:43 PM   #12 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

Ok so did u even TRY the tutorial i gave yu? Cuz aparently u dont need root to Install CWM it just wont work right cuz ur not rooted but thats not the case.
chrisjv3393 is offline  
Reply With Quote
Old January 16th, 2013, 01:51 PM   #13 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

yaa i tried it.. i commented on your post what happend.. go look at it.
Dank VI is offline  
Reply With Quote
Old January 16th, 2013, 01:55 PM   #14 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

Yeaaa then somehow ur not rooted anymore o.O wierd...just reroot ur phone again then tell me wen ur done
chrisjv3393 is offline  
Reply With Quote
Old January 16th, 2013, 01:59 PM   #15 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

is doomlord the best one to use? cuz i have that one downloaded on my laptop.but i tried to reroot yesterday and i downloaded all my drivers and what not and i still have this problem.. ill try it again right now.. ill tell ya how it goes.
Dank VI is offline  
Reply With Quote
Old January 16th, 2013, 02:01 PM   #16 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

Just root the same way u did. Thats the only way anyway lol
chrisjv3393 is offline  
Reply With Quote
Old January 16th, 2013, 02:24 PM   #17 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

ok well i used the doomlord one. and this is what i got.. is this right???


Dank VI is offline  
Reply With Quote
Old January 16th, 2013, 02:27 PM   #18 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

Did ur phone reboot?
chrisjv3393 is offline  
Reply With Quote
Old January 16th, 2013, 02:29 PM   #19 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

yaa it didd. but nothing changedd. i even went to the terminal emulator and typed in SU and still got the same message as i got last time. and it didnt even ask for granted access like it says in the tut.
Dank VI is offline  
Reply With Quote
Old January 16th, 2013, 02:34 PM   #20 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

Alright retry the tutorial wit out typing "su"
chrisjv3393 is offline  
Reply With Quote
sponsored links
Old January 16th, 2013, 02:35 PM   #21 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

Is ur phone in "usb debugging mode"???
chrisjv3393 is offline  
Reply With Quote
Old January 16th, 2013, 02:37 PM   #22 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

i will try that right now.. and yes it is debug mode;
Dank VI is offline  
Reply With Quote
Old January 16th, 2013, 02:41 PM   #23 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

ok i did that and i got this message.

"dd: not found"

i did the exact same thing with the img file as stated in the tut.
Dank VI is offline  
Reply With Quote
Old January 16th, 2013, 02:46 PM   #24 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

Damn dude wat Did u do to Ur phone that u thought u messed it up? Lmao try flashing manually using adb
chrisjv3393 is offline  
Reply With Quote
Old January 16th, 2013, 02:47 PM   #25 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

your gonna have to walk me through some of these steps man.. find a way that we can communicate over a live chat or something.. i dont understand what this flashing thing is dude.
Dank VI is offline  
Reply With Quote
Old January 16th, 2013, 03:03 PM   #26 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

Wanna try tlking on facebook massaging? Or aim?
chrisjv3393 is offline  
Reply With Quote
Old January 19th, 2013, 04:24 PM   #27 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: puerto rico
Gender: Male
Posts: 1,070
 
Device(s):
Carrier: ipad 4

Thanks: 219
Thanked 56 Times in 52 Posts
Default

hope he got it fix
boricuakiller is offline  
Reply With Quote
Old January 19th, 2013, 06:56 PM   #28 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

ya man i got it fixed

thanxxx
Dank VI is offline  
Reply With Quote
Old February 20th, 2013, 03:51 PM   #29 (permalink)
Junior Member
 
Prosper4Him's Avatar
 
Join Date: Feb 2013
Gender: Male
Posts: 24
 
Device(s): (Rooted) ZTE Warp Sequent N861
Carrier: Boost Mobile

Thanks: 6
Thanked 0 Times in 0 Posts
Default

Congrats! I know what you mean brother. This is all new to me as well but fortunately I was able to root using DoomLord without any problems
mysticspiral likes this.
Prosper4Him is offline  
Reply With Quote
Old February 27th, 2013, 08:04 PM   #30 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Please Help with Flashing!!!!

I have a brand new warp sequent N861, is there any possible way for me to use straight talk on this phone?
xeero is offline  
Reply With Quote
sponsored links
Old March 2nd, 2013, 09:46 PM   #31 (permalink)
Junior Member
 
Prosper4Him's Avatar
 
Join Date: Feb 2013
Gender: Male
Posts: 24
 
Device(s): (Rooted) ZTE Warp Sequent N861
Carrier: Boost Mobile

Thanks: 6
Thanked 0 Times in 0 Posts
Question I might be able to help...

Quote:
Originally Posted by xeero View Post
I have a brand new warp sequent N861, is there any possible way for me to use straight talk on this phone?
First off, who is your current provider and second.. Do you want to flash your phone over to straight talk yourself or are you willing to pay to have it flashed over to straight talk?
Prosper4Him is offline  
Reply With Quote
Old March 3rd, 2013, 12:18 PM   #32 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default warp sequent

i rooted my boost mobile warp sequent, my wife went into the playstore a day later and it decided to restart and it never fully loads, keeps restarting on the boost mobile screen, i wiped the carrier data, user, and everything else and now it just restarts on the zte screen. i downloaded multiple roms and tried the zte update tool, nothing works. i cant install anything because of the signature verification always failing..i dont kno wat to do
prseraphim160 is offline  
Reply With Quote
Old March 3rd, 2013, 12:22 PM   #33 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i rooted my boost mobile warp sequent, my wife went into the playstore a day later and it decided to restart and it never fully loads, keeps restarting on the boost mobile screen, i wiped the carrier data, user, and everything else and now it just restarts on the zte screen. i downloaded multiple roms and tried the zte update tool, nothing works. i cant install anything because of the signature verification always failing..i dont kno wat to do
prseraphim160 is offline  
Reply With Quote
Old March 3rd, 2013, 08:28 PM   #34 (permalink)
Junior Member
 
Prosper4Him's Avatar
 
Join Date: Feb 2013
Gender: Male
Posts: 24
 
Device(s): (Rooted) ZTE Warp Sequent N861
Carrier: Boost Mobile

Thanks: 6
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by prseraphim160 View Post
i rooted my boost mobile warp sequent, my wife went into the playstore a day later and it decided to restart and it never fully loads, keeps restarting on the boost mobile screen, i wiped the carrier data, user, and everything else and now it just restarts on the zte screen. i downloaded multiple roms and tried the zte update tool, nothing works. i cant install anything because of the signature verification always failing..i dont kno wat to do
That sucks, can you tell us what method you used to root your phone? Also, can you boot into CWM? I'm assuming that you didn't make a Nandroid backup, please elaborate further. We don't have enough information to help you.
Prosper4Him is offline  
Reply With Quote
Old March 9th, 2013, 05:30 PM   #35 (permalink)
ROM Developer
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,166
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 65
Thanked 622 Times in 481 Posts
Default

Quote:
Originally Posted by prseraphim160 View Post
i rooted my boost mobile warp sequent, my wife went into the playstore a day later and it decided to restart and it never fully loads, keeps restarting on the boost mobile screen, i wiped the carrier data, user, and everything else and now it just restarts on the zte screen. i downloaded multiple roms and tried the zte update tool, nothing works. i cant install anything because of the signature verification always failing..i dont kno wat to do
signature verification will ALWAYS fail on stock recovery unless its an official zte package, which we really need to get a copy of... maybe if someone was real nice they could get the one from their cache directory when their phone asks them to upgrade from b07 to b09? that one would work properly im sure. that is the only way i can think of to possibly fix that though. sadly without cwm and a backup made you are kinda screwed, and just an fyi kinda thing, this is not roots fault, something that used root permission may be at fault but root in itself cant do this sort of thing. i wish i could be of more help but sadly with the stock recovery on there if you cant boot its pretty well done for
junkie2100 is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Warp Sequent
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:17 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.