Go Back   Android Forums > Android Phones > ZTE Warp Sequent

test: Reply
 
LinkBack Thread Tools
Old February 15th, 2013, 09:36 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Michigan, USA
Posts: 32
 
Device(s): ZTE Warp Sequent (stock), LG Optimus S (rooted -the toy)
Carrier: Boost

Thanks: 11
Thanked 5 Times in 4 Posts
Question B09 update - no more MMS notifcations

I have stock ROM, unrooted... (The only reason I haven't rooted is I rely 100% on this phone for my livelihood (sp?) and can't afford to have it down while I sort out bugs...I'm not that handy yet with rooting/flashing/modding...yet)
Recently did the OTA update to B09. Everything seems to function OK...EXCEPT my txt/MMS notification. MMS still works, I can send or receive til the cows come home...
I am using a stock sound, checked volumes, tried changing sounds, turning vibe off, rebooting phone, going into mute and silent modes...nothing helps...
It shows the notification in the tray and the light blinks...but no sound, no vibe...the only time I hear anything is when I am on a call, I hear the double-beep when the MMS comes in.
I also tried from other contacts and different formats of messages (txt only, MMS pic, MMS pic w/text...
My phone calls still ring fine (even the distinctive rt for specific contacts) and my email notifications work fine too. I can't rely on the visual notification only, because sometimes stuff I need to see/respond to is very time sensitive...
Anybody know how to fix?
Will rooting and flashing a different ROM help? (Like Shin's AA2?)

Also, will using the ZTE Recovery software revert back to the previous sw version (B07?)?

Matt

Advertisements
mooreapi is offline  
Last edited by mooreapi; February 15th, 2013 at 09:39 AM. Reason: correction
Reply With Quote
sponsored links
Old February 19th, 2013, 01:16 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Michigan, USA
Posts: 32
 
Device(s): ZTE Warp Sequent (stock), LG Optimus S (rooted -the toy)
Carrier: Boost

Thanks: 11
Thanked 5 Times in 4 Posts
Default

BUMP...Anyone?
mooreapi is offline  
Reply With Quote
Old February 19th, 2013, 06:40 PM   #3 (permalink)
Member
 
Frank The Tank's Avatar
 
Join Date: Jan 2013
Gender: Male
Posts: 241
 
Device(s): Zte warp nOOb vIII.II, Zte Warp Sequent CM10
Carrier: Boost

Thanks: 45
Thanked 13 Times in 12 Posts
Default

Quote:
Originally Posted by mooreapi View Post
I have stock ROM, unrooted... (The only reason I haven't rooted is I rely 100% on this phone for my livelihood (sp?) and can't afford to have it down while I sort out bugs...I'm not that handy yet with rooting/flashing/modding...yet)
Recently did the OTA update to B09. Everything seems to function OK...EXCEPT my txt/MMS notification. MMS still works, I can send or receive til the cows come home...
I am using a stock sound, checked volumes, tried changing sounds, turning vibe off, rebooting phone, going into mute and silent modes...nothing helps...
It shows the notification in the tray and the light blinks...but no sound, no vibe...the only time I hear anything is when I am on a call, I hear the double-beep when the MMS comes in.
I also tried from other contacts and different formats of messages (txt only, MMS pic, MMS pic w/text...
My phone calls still ring fine (even the distinctive rt for specific contacts) and my email notifications work fine too. I can't rely on the visual notification only, because sometimes stuff I need to see/respond to is very time sensitive...
Anybody know how to fix?
Will rooting and flashing a different ROM help? (Like Shin's AA2?)

Also, will using the ZTE Recovery software revert back to the previous sw version (B07?)?

Matt

OK.

No
Yes
No
No, I don't know how to fix the mms issue with b09. Its definitely a problem because a lot of other people (including myself) are reporting no mms notification sound.

Yes, if you root and flashed AA, it would bring back the notifications. Shin's rom is based on b07 software, but with a tweaked b09 kernal. So it runs way smoother then the bo7 stock because of the newer kernal.

No, if you use the ZTE update tool, it won't bring you back to b07. Last time I checked, the tool wasn't working at all. But if it was, it would just reflash the latest zte software. B09. It would also wipe all contacts, data, anything on your phone. So if u use it, back up important stuff to SD.

OK my head is going to explode now. Lol
Frank The Tank is offline  
Reply With Quote
The Following User Says Thank You to Frank The Tank For This Useful Post:
mooreapi (February 24th, 2013)
Old February 24th, 2013, 10:30 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Michigan, USA
Posts: 32
 
Device(s): ZTE Warp Sequent (stock), LG Optimus S (rooted -the toy)
Carrier: Boost

Thanks: 11
Thanked 5 Times in 4 Posts
Default

Thanks, Frank!

Kinda what I was figuring, but it's good to get some confirmation. I've rooted and created a backup, but when I tried to install AA, it didn't work (I might be trying to flash wrong file, so I had to restore back to stock cuz I needed phone to work), but I'm going to try again.
mooreapi is offline  
Reply With Quote
Old February 24th, 2013, 11:43 AM   #5 (permalink)
Member
 
Frank The Tank's Avatar
 
Join Date: Jan 2013
Gender: Male
Posts: 241
 
Device(s): Zte warp nOOb vIII.II, Zte Warp Sequent CM10
Carrier: Boost

Thanks: 45
Thanked 13 Times in 12 Posts
Default Re: B09 update - no more MMS notifcations

No problem...on flashing aa, make sure you have cwm installed and you do a complete wipe, then wipe dalvik cache. Then install zip from SD. Should work.
Frank The Tank is offline  
Reply With Quote
Old February 24th, 2013, 11:58 AM   #6 (permalink)
Member
 
Join Date: Jun 2011
Posts: 122
 
Device(s):
Carrier: Not Provided

Thanks: 50
Thanked 19 Times in 19 Posts
Default Re: B09 update - no more MMS notifcations

I seem to get text/mms notifications just fine, but I'm happy to see you've found an alternative.
Stlouizsin is online now  
Reply With Quote
Old February 24th, 2013, 09:32 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Michigan, USA
Posts: 32
 
Device(s): ZTE Warp Sequent (stock), LG Optimus S (rooted -the toy)
Carrier: Boost

Thanks: 11
Thanked 5 Times in 4 Posts
Default

Thanks again, Frank. I was trying to flash wrong file, got it right today...now running AA Rom...Looks great, runs great, got MMS notification again...YAY!
mooreapi is offline  
Reply With Quote
Old February 28th, 2013, 01:23 PM   #8 (permalink)
Member
 
Frank The Tank's Avatar
 
Join Date: Jan 2013
Gender: Male
Posts: 241
 
Device(s): Zte warp nOOb vIII.II, Zte Warp Sequent CM10
Carrier: Boost

Thanks: 45
Thanked 13 Times in 12 Posts
Default Re: B09 update - no more MMS notifcations

Somehow I now have mms notifications. The text message sound plays now. Is this working for anyone else?

The only thing I did was a factory reset in settings and it just started working. But don't take my word for it. I'm not 100% that the factory reset did it.
Frank The Tank is offline  
Reply With Quote
Old February 28th, 2013, 02:00 PM   #9 (permalink)
Member
 
Join Date: Jun 2011
Posts: 122
 
Device(s):
Carrier: Not Provided

Thanks: 50
Thanked 19 Times in 19 Posts
Default Re: B09 update - no more MMS notifcations

Notifications always worked for me. Happy to hear that it's finally working for you.
Stlouizsin is online now  
Reply With Quote
Old April 16th, 2013, 03:14 AM   #10 (permalink)
Junior Member
 
uniqdevi1's Avatar
 
Join Date: Nov 2012
Location: Fontana, CA
Gender: Male
Posts: 71
 
Device(s): Samsung Transform Ultra
Carrier: Boost Mobile

Thanks: 21
Thanked 3 Times in 3 Posts
Default

I just got this phone today, I came from a Samsung TU. It's telling me that there is the BO9 update. Should I do it or no?
uniqdevi1 is offline  
Reply With Quote
sponsored links
Old April 16th, 2013, 08:01 AM   #11 (permalink)
Member
 
Frank The Tank's Avatar
 
Join Date: Jan 2013
Gender: Male
Posts: 241
 
Device(s): Zte warp nOOb vIII.II, Zte Warp Sequent CM10
Carrier: Boost

Thanks: 45
Thanked 13 Times in 12 Posts
Default

Yes, update. B09 works fine now. It has a new kernal too. Fixes the memory leak.
Frank The Tank is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Warp Sequent
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:02 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.