Go Back   Android Forums > Android Phones > ZTE Warp Sequent

test: Reply
 
LinkBack Thread Tools
Old March 1st, 2013, 06:18 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 38
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 3 Times in 2 Posts
Default Phone won't charge..

When I plug my phone into the charger it says "charging" but it's actually not. The only thing it is doing is holding the current charge so it doesn't deplete any more. I know this because I left it on the charger all night and when I woke up, it was still on 6%. It seemed only a certain outlet in my bathroom would charge the phone & it would only charge when its off.. does anyone know a fix to this?

Advertisements
tjonline1991 is offline  
Reply With Quote
sponsored links
Old March 2nd, 2013, 05:34 AM   #2 (permalink)
Junior Member
 
Join Date: Jan 2013
Location: Oxford, Michigan
Gender: Male
Posts: 30
 
Device(s): LG Optimus F7 Retired: ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 19
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by tjonline1991 View Post
When I plug my phone into the charger it says "charging" but it's actually not. The only thing it is doing is holding the current charge so it doesn't deplete any more. I know this because I left it on the charger all night and when I woke up, it was still on 6%. It seemed only a certain outlet in my bathroom would charge the phone & it would only charge when its off.. does anyone know a fix to this?
Do you have a computer with a USB port you can plug it in to? If it charges that way at least it will identify the part that plugs into the outlet as the problem.
ral446 is online now  
Reply With Quote
Old March 2nd, 2013, 06:49 AM   #3 (permalink)
Member
 
Frank The Tank's Avatar
 
Join Date: Jan 2013
Gender: Male
Posts: 241
 
Device(s): Zte warp nOOb vIII.II, Zte Warp Sequent CM10
Carrier: Boost

Thanks: 45
Thanked 13 Times in 12 Posts
Default Re: Phone won't charge..

Call ZTE. Might be a bad battery
Frank The Tank is offline  
Reply With Quote
Old March 12th, 2013, 03:46 PM   #4 (permalink)
ROM Developer
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,280
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 70
Thanked 677 Times in 519 Posts
Default

well, you might think its the battery, but according to what was described
Quote:
It seemed only a certain outlet in my bathroom would charge the phone & it would only charge when its off..
it sounds like it could be one of many things, first, i would try a different charger, not just the cable, not just the part that hooks into the wall, whole thing, if that doesnt help, try plugging it in somewhere outside your house, not like in the front yard, like someone elses house, might be bad wiring in your home though i dont see how that could effect just the phone and not any other devices, could also be a bad charge port, or it could be a bad battery as they say but id explore all other options before going out and buying a bunch of crap that wont help
junkie2100 is online now  
Reply With Quote
Old March 12th, 2013, 10:33 PM   #5 (permalink)
ROM Developer
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,280
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 70
Thanked 677 Times in 519 Posts
Default

brightness wouldnt have any effect unless the phone is set up to not turn off the screen while charging which has to be set manually, background processes are possible but for that kind of battery drain from just background processes it would have to be running something that takes up the whole cpu at all times which would cause an even bigger problem, the phone would barely be running at all. data usage however is a possibility, if you are using all of your 3g connection at all times even when you arent touching the phone that could potentially drain the battery while charging, other than that though im gonna have to say it would be hardware issues, bad cord, bad charger, bad battery, bad wiring, bad port. and as far as contacting zte or boost, i have never seen either of them be helpful myself, every time i ever had to call boost they didnt know what i was talking about, and they not only werent helpful but half the time i had to tell them how to do their job. sad really. and last time i tried to talk to zte they told me they dont have access to things they make, they are notorious for blaming others for their mistakes, sending out the same pre written emails to everyone that have nothing to do with the questions you ask, and lieing to customers just to make them happy so theyll stop bugging them
junkie2100 is online now  
Reply With Quote
Old March 18th, 2013, 08:44 PM   #6 (permalink)
Member
 
Frank The Tank's Avatar
 
Join Date: Jan 2013
Gender: Male
Posts: 241
 
Device(s): Zte warp nOOb vIII.II, Zte Warp Sequent CM10
Carrier: Boost

Thanks: 45
Thanked 13 Times in 12 Posts
Default Re: Phone won't charge..

Does anyone know why my phone says I have 579 mb of total ram in task manager? I thought the sequent was supposed to have 768 or something like that
Frank The Tank is offline  
Reply With Quote
Old March 18th, 2013, 08:48 PM   #7 (permalink)
Member
 
Frank The Tank's Avatar
 
Join Date: Jan 2013
Gender: Male
Posts: 241
 
Device(s): Zte warp nOOb vIII.II, Zte Warp Sequent CM10
Carrier: Boost

Thanks: 45
Thanked 13 Times in 12 Posts
Default Re: Phone won't charge..

See.
Attached Images
File Type: jpg 1363657685889.jpg (31.8 KB, 18 views)
Frank The Tank is offline  
Reply With Quote
Old March 18th, 2013, 09:45 PM   #8 (permalink)
ROM Developer
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,280
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 70
Thanked 677 Times in 519 Posts
Default

youll have to take that up with zte. far as i know that is the amount of ram that comes on the phone, the rest is unusable, possibly dedicated to system resources if it even exists
junkie2100 is online now  
Reply With Quote
Old March 18th, 2013, 09:51 PM   #9 (permalink)
Member
 
Frank The Tank's Avatar
 
Join Date: Jan 2013
Gender: Male
Posts: 241
 
Device(s): Zte warp nOOb vIII.II, Zte Warp Sequent CM10
Carrier: Boost

Thanks: 45
Thanked 13 Times in 12 Posts
Default Re: Phone won't charge..

So the 574 or whatever is in the screenshot is like that on every sequent? Because the rest is dedicated to the system.
Frank The Tank is offline  
Reply With Quote
Old March 19th, 2013, 01:30 PM   #10 (permalink)
ROM Developer
 
junkie2100's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 3,280
 
Device(s): ZTE Warp Sequent, Samsung Transform Ultra, Samsung Galaxy Prevail, HTC Evo 4G
Carrier: Boost Mobile

Thanks: 70
Thanked 677 Times in 519 Posts
Default

as far as i know that is the proper amount of ram for every sequent yes, that is the same amount cm shows which is completely different from stock
junkie2100 is online now  
Reply With Quote
The Following User Says Thank You to junkie2100 For This Useful Post:
Frank The Tank (March 19th, 2013)
sponsored links
Old October 17th, 2013, 03:08 PM   #11 (permalink)
Junior Member
 
joeewhite's Avatar
 
Join Date: Oct 2013
Location: Jefferson, Wis
Gender: Male
Posts: 32
 
Device(s): Zte Warp Sequent, HTC Evo 3d 4g
Carrier: Boost

Thanks: 1
Thanked 2 Times in 1 Post
Default

Happened to me a few times after some research i figured out it was my downloaded apps running processes so i removed ones i didnt use and bought a high speed memory card transfered all apps i could to it turned off my phone while on the charger waited about 5mins turned it back on and said 36% originally said 4% and if im home and not needed i turn on airplane mode cuz it charges faster also works for some games that get ad happy lol
joeewhite is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Warp Sequent
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:07 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.