1. Download our Official Android App: Forums for Android!

Support £ sign not working on phone

Discussion in 'Android Help' started by Evo676, Feb 28, 2016.

  1. Evo676

    Evo676 Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    7
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    7
    0
    15
    Male
    The £ sign is shown as a letter J on my Swiftkey keyboard even if I change to the Samsung keyboard it is a letter J.
    On webpages it is J. on Facebook posts by other people it is J, and also on Email I have received people it is J.

    Basically, wherever a £ appears, whether I type it or if it is from somebody else it is always a J.

    Please help as it is slowly doing my head in lol
     

    Advertisement

  2. hippocrits

    hippocrits Newbie
    Rank:
    None
    Points:
    26
    Posts:
    21
    Joined:
    Feb 27, 2016

    Feb 27, 2016
    21
    9
    26
    Which phone do you have? Also, does this appear for you, €?
     
  3. Evo676

    Evo676 Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    7
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    7
    0
    15
    Male
    It is Samsung Galaxy S6 Edge +. No it is only represented at the letter J on input keyboards and on any incoming messages or posts on FB for example.
     
  4. Evo676

    Evo676 Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    7
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    7
    0
    15
    Male
    Interestingly, if I press the pound sign (J) on my keyboard in Google Chrome it comes up as a pound sign. Are you seeing a pound sign in this reply £
    ?
     
  5. Slug

    Slug Check six!
    VIP Member
    Rank:
    None
    Points:
    2,043
    Posts:
    20,541
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20,541
    17,001
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    Yes.

    Check Settings/Language & input to ensure the default is English (UK).
     
  6. Evo676

    Evo676 Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    7
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    7
    0
    15
    Male
    Yes it is English UK
     
  7. Evo676

    Evo676 Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    7
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    7
    0
    15
    Male
    Any ideas anyone ?
     
  8. girolez

    girolez Often Off Piste
    Rank:
    None
    Points:
    543
    Posts:
    3,845
    Joined:
    May 29, 2011

    May 29, 2011
    3,845
    1,916
    543
    Male
    Retired
    Les Gets, France
    Hi

    Try this:
    Go to the stock messages app
    settings
    text messages
    input mode

    change the setting to automatic and see if it makes any difference.

    I cannot think of any other setting that may affect this..
     
    scary alien likes this.
  9. Evo676

    Evo676 Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    7
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    7
    0
    15
    Male
    When you say, go to the stock messages app, what do you mean.
     
  10. girolez

    girolez Often Off Piste
    Rank:
    None
    Points:
    543
    Posts:
    3,845
    Joined:
    May 29, 2011

    May 29, 2011
    3,845
    1,916
    543
    Male
    Retired
    Les Gets, France
    Hi

    I mean open the app and then press menu (three dots at top right probably) > settings etc within the app (not the phones system settings, the messages app settings)
     
  11. Evo676

    Evo676 Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    7
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    7
    0
    15
    Male
    It's not just text messages, it's happening on emails and Facebook messages, an whats App messages too, incoming and outgoing messages/posts. So it is on messages people send me.
     

Share This Page

Loading...