1. Download our Official Android App: Forums for Android!

Root 0xc0000142 error?

Discussion in 'Android Devices' started by Gravitron, Jan 5, 2012.

  1. Gravitron

    Gravitron Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    May 24, 2011

    May 24, 2011
    52
    1
    16
    When I try to root my Mercury, I get a cmd.exe error and an adb.exe error. Does anyone know how to fix this?
     

    Advertisement

  2. NeoZiggy

    NeoZiggy Android Enthusiast
    Rank:
     #134
    Points:
    108
    Posts:
    399
    Joined:
    Dec 26, 2011

    Dec 26, 2011
    399
    155
    108
    Male
    Overnight Slacker
    San Antonio, TX
    Since Linux is required anyway [for now], I suggest breaking out of Windows and doing it all from Linux. Use Ubuntu on a USB Stick or CD, manually copy the files to the appropriate directories, open terminal and set their permissions.

    A quick Google search does wonders, check these links to fix the CMD.EXE problem:
    cmd.exe error (0xc0000142) - Geeks to Go Forums
    Application failed to initialize properly (0xc0000142) - Windows-2000-NT-General-Discussion - Windows-2000-NT
     
  3. ShinySide

    ShinySide Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    5,504
    Joined:
    Jul 30, 2011

    Jul 30, 2011
    5,504
    2,680
    313
    Palm Bay, Florida
    Or you can run Wubi it allows you to run Ubuntu on your windows machine and "dual boot" with out ever touching your hard drive.
     
  4. ciabatoni

    ciabatoni Member
    Rank:
    None
    Points:
    16
    Posts:
    57
    Joined:
    Jan 24, 2011

    Jan 24, 2011
    57
    6
    16
    construction, auto mechanic, tattoo artist, "Fathe
    Atlantic City, N.J.
    The procedure for root here in the forum is official, but if your a noob it could be pretty technical for you, There is a much easier way without needing all the adb push's
     

Share This Page

Loading...