1. Download our Official Android App: Forums for Android!

Root 1.6 DOTS help....

Discussion in 'Android Devices' started by aequitas3, Apr 27, 2010.

  1. aequitas3

    aequitas3 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    184
    Joined:
    Mar 22, 2010

    Mar 22, 2010
    184
    44
    63
    Male
    New Jersey
    okay, so i just installed DOTS onto my phone coming from the 1.6 no twiZ ROM, and after the phone boots and loads the android screen, towards the time it's supposed to load the home screen, the android animation freezes and then i get a black screen. pressing lock does not do anything, nor does pressing any of the buttons. I tried to switch ROMs back to 1.6 no twiZ, and same problem occurred....

    i hope to God i did not screw my phone up somehow.....

    EDIT: i got it to work cuz i had this feeling that i needed to pull out my sdcard for some unknown reason. but now if i turn my phone off and then back on again, the problem starts again. I have an 8gb sdcard, partitioned 4gb/4gb, the latter being ext3 for a2sd to work. i partitioned it back when Galaxy R6 was released, but read shortly after partitioning it that anything bigger that 500mb (i think) could cause problems, but neglected to fix it due to not having a problem with the partition sizes being those size. so now my new problem is why won't my phone load with the sdcard in it?
     

    Advertisement

  2. aequitas3

    aequitas3 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    184
    Joined:
    Mar 22, 2010

    Mar 22, 2010
    184
    44
    63
    Male
    New Jersey
    lock thread and/or discard. i figured it all out. i'm sorry for wasting the forum space, didn't realize i could figure it out on my own...

    sorry,
    aequitas3
     
  3. SteveSlimer

    SteveSlimer Member
    Rank:
    None
    Points:
    16
    Posts:
    62
    Joined:
    Feb 26, 2010

    Feb 26, 2010
    62
    6
    16
    Let everyone know what you did to fix it so other people that have the same problem can be helped.
     
  4. BH_MAN

    BH_MAN Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    1,381
    Joined:
    Feb 17, 2010

    Feb 17, 2010
    1,381
    1,667
    313
    Don't use ext3, I'm not 100% sure it's stable that's why I only suggest ext2, as I know the kernel 100% supports this..
     
  5. aequitas3

    aequitas3 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    184
    Joined:
    Mar 22, 2010

    Mar 22, 2010
    184
    44
    63
    Male
    New Jersey
    What I did to fix this is I turned the phone back on and stuck my sdcard in. then I plugged my phone in my linux computer and used gparted to reformat my card in ext 2 as the second partition of 512mb. Rebooted my phone to see if the problem was fixed and it was.

    @BH_MAN for some reason ext3 worked fine up until DOTS, and then it failed. might be due to not being stable like you said. That out the partition was to big.
     
  6. marcelo_lopez

    marcelo_lopez Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    92
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    92
    12
    18
    What is DOTS stand for ?

    :)
     
  7. SteveSlimer

    SteveSlimer Member
    Rank:
    None
    Points:
    16
    Posts:
    62
    Joined:
    Feb 26, 2010

    Feb 26, 2010
    62
    6
    16
    It's just the revision name. Like cupcake, donut, etc.
     

Share This Page

Loading...