1. Are you ready for the Galaxy S20? Here is everything we know so far!

100% CPU, Phone's very laggy!?

Discussion in 'Android Devices' started by christineee, Feb 10, 2011.

  1. christineee

    christineee Newbie
    Thread Starter

    SystemPanel Lite is telling me CPU's at 100%. My phone has been very laggy this week. But my battery is amazing and I can get about a good 10 - 12 hours before I have to charge it. I don't know what's going on? I've tried deleting apps but it's still so laggy.
     


  2. dasudevil

    dasudevil Android Enthusiast

    Have you checked the system to see what is running? Sounds like your phone is working doing something else other then what you want it to do.

    I have astro process killer and autokiller, between both i have been able to get GREAT usage out of the phone along with battery life like you.


     
  3. CPU always running it at 100%? thats crazy. Go check your system resource for what service is using memory/cpu. If its some BS app then disable it from boot and shut it off if it restarts. If you kill the task then it would just restarts again so your best bet is to disable the service and keep it off. Then reboot and see as it should fix it, as sometime some app has memory leaks which never release the resource when allocated as only way to reallocate them is to manually do it or easy methods for you would be to restart it.
     
  4. vnguyen972

    vnguyen972 Newbie

    how do you disable it from boot?
     
  5. Bga123

    Bga123 Lurker

    The 100CPU util is a known bug. Its easily solved by turning on the USB debugging; MENU > Settings > Applications > Development, then enable USB debugging.
     
  6. HadouGhost

    HadouGhost Android Expert

    task killers = bad!
     
Loading...

Share This Page

Loading...