1. Download our Official Android App: Forums for Android!

100% time without signal ruining battery! Help!

Discussion in 'Android Lounge' started by aholden, Jul 7, 2010.

  1. aholden

    aholden Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    3
    0
    5
    I have had the LG Ally for about a week and was expecting my battery to not last more than a day. When it wouldn't last for more than a few hours with light use I figured there must be something wrong. I have an app killer and make sure only the programs I need are running. The standby time is the problem. It is always taking up at least 65% followed by display which takes up less than 30%. When clicking on standby time, the time without signal is ALWAYS 100%. Doing research I haven't heard of anyone having 100% all the time. Things I have tried so far are airplane mode, turning the phone on/off, and dialing *#*#4636#*#* to change the radio thing multiple times. Nothing will take it below 100%. Strange thing is that I can still receive calls, texts, and use the internet. It seems unlikely that after only a week of owning the phone that I would already have to do a reset. Could there be a new bug different from the 50% TWS bug?

    Please let me know if anyone has had this problem and/or knows how to fix it. Thanks!
     

    Advertisement

  2. bullonie

    bullonie Newbie
    Rank:
    None
    Points:
    15
    Posts:
    26
    Joined:
    Jun 26, 2010

    Jun 26, 2010
    26
    0
    15
    Get that thing replaced, ASAP.
     

Share This Page

Loading...