1. Download our Official Android App: Forums for Android!

General 2.1 bug or just my Eris?

Discussion in 'Android Devices' started by qwiktune, Jun 9, 2010.

  1. qwiktune

    qwiktune Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    94
    Joined:
    Feb 17, 2010

    Feb 17, 2010
    94
    1
    16
    USA
    So i noticed that after I make a call or talk to someone on my Eris, after hanging up my sounds no longer work. This is all the sounds, key press, apps, music, ringer...etc, its like my phone is on silent but the volume clearly shows that its all the way turned up and the only way to get it to work again is to power off/on the phone. Anyone else having this problem or know how I can fix it? Only audio I get is when I make another call, i can hear in the ear piece just fine, but no other sounds will work
     

    Advertisement

  2. joshjunior

    joshjunior Newbie
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 28, 2010

    Apr 28, 2010
    12
    0
    15
    Odd mine doesn't do that. I do have a bug with my messenger though. Try uninstalling apps. I've read sometimes certain apps don't play well together.
     
  3. jeffyo

    jeffyo Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    368
    Joined:
    Oct 1, 2008

    Oct 1, 2008
    368
    9
    36
    Pharmaceuticals
    SF Bay Area
    that's the silent bug. go turn it in for a replacement. Also, maybe get a 1.5 phone and root!?!?

    Some say it's the hardware, but if it didn't happen before 2.1 it's software.
     

Share This Page

Loading...