1. Download our Official Android App: Forums for Android!

Support 2.1 DD03 Phone / Audio Routing Issue

Discussion in 'Android Devices' started by dhubba, Apr 14, 2010.

  1. dhubba

    dhubba Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    13
    0
    15
    Maryland
    I upgraded from CL14 --> 2.1 DD03 last night. I've noticed the following issue with my Bluetooth / audio routing in my car.

    Scenario
    * Moment successfully paired to car's Bluetooth after DD03
    * I can make/receive calls via Bluetooth -- voice commands with my car's Bluetooth system and call is successfully placed by Moment
    * My car has an RCA/AUX jack - I've connected that to my Moment's headphone jack to listen to podcasts while commuting to work.

    Here's where the problem starts. If the Moment's headphone jack is connected to my car's AUX input with an RCA cable, I can place calls via Bluetooth (or I can hear the ringing of an incoming call) but when the call is connected (incoming/outgoing) the audio isn't being sent from the Moment to the car's speaker. I know the call is connected because I see the call duration timer on the Moment's dialer screen -- and more importantly, if I remove the cable from the headphone jack the audio is then routed to the car's speaker via Bluetooth. If I plug the cable back into the jack, the audio stops again.

    I'm pretty sure that this wasn't a problem in CL14.

    Any repros? Known issue?

    David
     

    Advertisement

  2. stooge

    stooge Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 17, 2010

    May 17, 2010
    1
    0
    5
    You are not alone. I am dealing with the same thing. Tried my moment and a replacement from Sprint and still there. It is a software issue, so all we can do is stand up and yell loudly. The support supervisor was nice but said all they can do is report it as an issue and see where it goes from there once it gets into the programming dept.
     
  3. dhubba

    dhubba Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    13
    0
    15
    Maryland
    Thanks for the confirmation. It's still an issue in DE03 / official 2.1.
     
  4. wburbage

    wburbage Member
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Oct 13, 2009

    Oct 13, 2009
    35
    8
    16
    I'm having the same exact issue. The audio routed fine in the original and CL14 stock versions but once I flashed over to DE03 the problem started. Now when a call comes in the call gets routed through the stereo and not the bluetooth.

    Makes disconnecting and reconnecting the audio line while driving rather interesting.
     
  5. ovrrdrive

    ovrrdrive Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,215
    Joined:
    Dec 18, 2009

    Dec 18, 2009
    1,215
    389
    163
    This problem showed up when the first copies of 2.1 got leaked. It's been like that in dd03, dd10 and the final too. Seems like it would be a simple fix too.
     
  6. gblinckmann

    gblinckmann Member
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    47
    2
    16
    Male
    Albany, NY
    I, too, am having the same problem. It baffled me for quite a while until I figured out what was going on.
     

Samsung Moment

The Samsung Moment was one of the first Android Phones with a slideout keyboard.

Share This Page

Loading...