1. Download our Official Android App: Forums for Android!

Support 2.1 Phone Messed up!!!

Discussion in 'Android Devices' started by koolkid09, May 19, 2010.

  1. koolkid09

    koolkid09 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Mar 14, 2010

    Mar 14, 2010
    35
    1
    16
    school
    North Carolina
    Ok, So I just got my moment today and Its messed up. I tried installing 2.1 and it hung. It said 5 secs or something like that, but it stayed there for about 5 mins. So I unplug it and Tried to turn the phone on and Im stuck at the same screen it was on when I tried to flash it with 2.1 It wont connect on the second time.

    Does anyone know how to fix it? Im desperate.
     

    Advertisement

  2. koolkid09

    koolkid09 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Mar 14, 2010

    Mar 14, 2010
    35
    1
    16
    school
    North Carolina
    Can anyone please help me!
     
  3. flu13

    flu13 Android Enthusiast
    Rank:
    None
    Points:
    83
    Posts:
    600
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    600
    24
    83
    You might try booting into the download mode again (vol-down/camera/end) and see if you can run the Samsung updater again.

    If not, you'll need smarter folks than I.
     
  4. Greavous

    Greavous Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    589
    Joined:
    Jan 3, 2010

    Jan 3, 2010
    589
    67
    98
    Male
    Leather Wheel re-Skinner
    New Braunfels, Texas
    have you pulled the battery and then rebooted? Id just start over. Make sure you actually follow each step in the directions.
     
  5. koolkid09

    koolkid09 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Mar 14, 2010

    Mar 14, 2010
    35
    1
    16
    school
    North Carolina
    I followed the steps. I've even tried it on a windows 7 and xp computer. still doesn't work.
     
  6. rob the plumber

    Rank:
    None
    Points:
    15
    Posts:
    37
    Joined:
    May 15, 2010

    May 15, 2010
    37
    0
    15
    Keep trying. I had to start the update process over about 50 times before it went all the way through without freezing.
     
  7. koolkid09

    koolkid09 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Mar 14, 2010

    Mar 14, 2010
    35
    1
    16
    school
    North Carolina
    So even though the phone is bricked, If I try and flash it to 2.1 again and again, it might work?
     
  8. kzoo

    kzoo Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    Feb 16, 2010

    Feb 16, 2010
    77
    8
    16
    Michigan
    yup. Pull the battery with the phone disconnected from the usb and restart normally.

    On pc....delete ALL samsung usb components using add remove programs.

    Pull battery.
    use sprint updater and follow directions...yes you need to pull the battery 2x

    good luck
     
  9. koolkid09

    koolkid09 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Mar 14, 2010

    Mar 14, 2010
    35
    1
    16
    school
    North Carolina
    Ok, So its say updating do not remove. But is stuck at ready...

    At the bottom left it says [DEBUG] SetupConnection and the bottom right it say Com7 Connected
     
  10. mrmagic

    mrmagic Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Apr 15, 2010

    Apr 15, 2010
    5
    1
    6
    Try uninstalling the updater and delete the program folder in c:/program files. Uninstall all samsung drivers. Reinstall the updater. Follow the on screen instruction. If you are still having any issues after try a different USB port. It seems like there is something causing usb to hang.

    I had this issue when I had my usb wireless card plugged in and attempting to update.
     
    koolkid09 likes this.
  11. mrmojoz

    mrmojoz Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    591
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    591
    63
    78
    Your phone isn't bricked if you can boot to the update screen. Try a diffrent USB port as well.
     
    koolkid09 likes this.
  12. koolkid09

    koolkid09 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Mar 14, 2010

    Mar 14, 2010
    35
    1
    16
    school
    North Carolina
    Well I think I'm bout to give up, and wait till tomorrow to go to the sprint store so they can flash it. I wish It wasn't so difficult to do.
     
  13. koolkid09

    koolkid09 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Mar 14, 2010

    Mar 14, 2010
    35
    1
    16
    school
    North Carolina
    So I came back to tell you that after so many tries, I got it to work! Thanks for the help!
     
  14. latinmaxima

    latinmaxima Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    835
    Joined:
    Oct 15, 2009

    Oct 15, 2009
    835
    111
    113
    Customer Service/ Quality Assurance Supervisor
    Richmond ,KY
    Glad you were able to get it. Some times it goes first try and others times it doesn't.
     

Samsung Moment

The Samsung Moment was one of the first Android Phones with a slideout keyboard.

Share This Page

Loading...