1. Download our Official Android App: Forums for Android!

Support 2.1 Problems - Issues - Quirks

Discussion in 'Android Devices' started by astrobill, May 19, 2010.

  1. astrobill

    astrobill Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    219
    Joined:
    Dec 15, 2009

    Dec 15, 2009
    219
    24
    38
    Yes yes, but alas, it didn't work. In my case, I *HAD* it selected so that the side buttons are supposed to Snooze the alarm...side buttons still did nothing. I'll keep testing, but it looks like a bug to me...
     

    Advertisement

  2. howiesf

    howiesf Member
    Rank:
    None
    Points:
    16
    Posts:
    79
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    79
    4
    16
    I just noticed a problem with my Sprint car Charger. I updated last night and everything went smooth. I downloaded the new Google maps and planned on using the Navigation this morning. Even though my phone was fully charged overnight, and the light on the car charger was lit, there was no indication the phone was charging. With 1.5 it woulkd light up either red or green. Anyone else seen this issue?
     
  3. cajunjacket

    cajunjacket Newbie
    Rank:
    None
    Points:
    16
    Posts:
    34
    Joined:
    May 10, 2010

    May 10, 2010
    34
    2
    16
    I have issues with vibration while typing. The vibration decreases as I type and sometimes it doesn't vibrate at all.
     
  4. Zinja

    Zinja Member
    Rank:
    None
    Points:
    16
    Posts:
    66
    Joined:
    Feb 15, 2010

    Feb 15, 2010
    66
    5
    16
    LOL

    LMAO!!!!

    Luckily I have three hands, so I can still take a picture and give a thumbs up to the people I'm taking a picture of.
     
  5. scottmbolt

    scottmbolt Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    624
    Joined:
    Feb 13, 2010

    Feb 13, 2010
    624
    47
    68
    Martial Arts Instructor
    Michigan - Metro Detroit
    The landscape text entry lag is UNACCEPTABLE! There is no excuse for that, and it really is my one legitimate gripe so far. There is no reason why an upgrade to new software should make the text entry lag more than it did in 1.5. What the **** Sprint/HTC!?!?!
     
  6. scottmbolt

    scottmbolt Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    624
    Joined:
    Feb 13, 2010

    Feb 13, 2010
    624
    47
    68
    Martial Arts Instructor
    Michigan - Metro Detroit
    Here is the fix: Menu>Settings>Language & Keyboard> Touch input>Text input>Uncheck "Vibrate while typing."
     
  7. Whiskeypawz

    Whiskeypawz Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    511
    Joined:
    May 20, 2010

    May 20, 2010
    511
    54
    78
    I like having the haptic feedback when I'm typing but I don't like it at all when I'm making a phone call.
     
  8. sbillard

    sbillard Newbie
    Rank:
    None
    Points:
    16
    Posts:
    26
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    26
    3
    16
    I am having problems with only one of my Bluetooth devices. The one with a problem is a Magellan GPS. I can pair the device, but the connection always fails. It worked before updating to 1.2.

    The difference between this device and the ones that work is that it is an "active" device. (Not sure the correct term.) It finds the phone for paring/connection rather than the phone finding it.
     
  9. egomaster

    egomaster Newbie
    Rank:
    None
    Points:
    15
    Posts:
    36
    Joined:
    Nov 25, 2009

    Nov 25, 2009
    36
    0
    15
    I no longer get vibration notification of sms/mms since the update. I am using Handcent. I have vibrate for all notifications turned to "always on"
     
  10. SherlockHolmes76

    Rank:
    None
    Points:
    18
    Posts:
    22
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    22
    11
    18
    Male
    Software Engineer
    Atlanta, GA
    Has anyone had trouble viewing mms messages? I get them just fine, but the moment I touch one to view all I get is a black screen for the duration of the slide.
     
  11. Lethal Dosage

    Lethal Dosage Lurker
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    May 19, 2010

    May 19, 2010
    9
    1
    6
    I'm finding a minor annoyance with contacts that also have a Facebook link.

    Regardless of how many times I manually set a contact's photo to something different, it will always change back to their Facebook photo after a certain amount of time.

    Annoying, as there are some friends of mine with Facebook photos I don't care to see on a frequent basis.
     
    Drewray likes this.
  12. klau25

    klau25 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    4
    0
    5
    same here, i am not getting vibration in handcent and gmail. the phone still virbrate when i am getting call.
     
  13. Hemlox

    Hemlox Member
    Rank:
    None
    Points:
    18
    Posts:
    82
    Joined:
    Mar 9, 2010

    Mar 9, 2010
    82
    10
    18
    Illinois
    Im not sure what is going on, but I have NO lag with the messaging in the landscape mode, it fast and smooth. The bluetooth works fine for incoming calls and outgoing. I agree the camera should have kept the portrait mode, kind of a hassle to shoot landscape. Have you guys tried to reboot your phones to see if it clears up the lag?
     
  14. WhiteNoise

    WhiteNoise Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    216
    Joined:
    Feb 23, 2010

    Feb 23, 2010
    216
    16
    58
    IT Specialist
    Missouri
    I still have lag with the keyboard when texting. It is no bettor or worse than before. Other than that no other issues yet.
     
  15. hotwired78

    hotwired78 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    May 4, 2010

    May 4, 2010
    8
    0
    5
    a couple days ago, i JUST installed the 2.1 update that was leaked a few days ago. Should I reinstall tthe official sprint release, or is it the same thing?
     
  16. Meka

    Meka Newbie
    Rank:
    None
    Points:
    15
    Posts:
    20
    Joined:
    May 12, 2010

    May 12, 2010
    20
    0
    15
    Northern California
    Go to stock messages > settings > make sure "Vibrate" when messages are received is checked

    I have Handcent and have no problems with lag. Working smoothly for me.
     
  17. egomaster

    egomaster Newbie
    Rank:
    None
    Points:
    15
    Posts:
    36
    Joined:
    Nov 25, 2009

    Nov 25, 2009
    36
    0
    15
    I have that set up since the begining. Still no vibration. Sound works.
     
  18. Meka

    Meka Newbie
    Rank:
    None
    Points:
    15
    Posts:
    20
    Joined:
    May 12, 2010

    May 12, 2010
    20
    0
    15
    Northern California
    Hmm either try testing notifications in Handcent and see if everything is checked off correctly. Or reboot?
     
  19. NewShockerGuy

    NewShockerGuy Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    104
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    104
    2
    36
    IT
    I am not a fan of 2.1 or the leaked version of Fresh. I tried fresh 2.0d and just wasn't happy with it at all.

    Phone was slower, calls were hit or miss. Battery life was just awful. I feel the same shit with the official version.

    I like Fresh 1.5 so even though it may be old I just honestly dislike most of the damn things with the 2.1 os out there... too flaky and just seems to bog the phone down AGAIN...

    -Nigel
     
  20. egomaster

    egomaster Newbie
    Rank:
    None
    Points:
    15
    Posts:
    36
    Joined:
    Nov 25, 2009

    Nov 25, 2009
    36
    0
    15
    Done that and that. I even deleted Handcent and reinstalled it. Still no vibration. My next try is to load the official release onto the phone instead of the leak. Hoping this solves the issue.
     
  21. Meka

    Meka Newbie
    Rank:
    None
    Points:
    15
    Posts:
    20
    Joined:
    May 12, 2010

    May 12, 2010
    20
    0
    15
    Northern California
    Lol that may be the reason. Hope it works out!
     
  22. Whiskeypawz

    Whiskeypawz Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    511
    Joined:
    May 20, 2010

    May 20, 2010
    511
    54
    78
    HELLLLLP!!! Anybody!! My phone doesn't ring!! I don't know what's going on. My settings are fine, as far as I know. I don't have it set to silent.
     
  23. PrinceShawty

    PrinceShawty Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 20, 2010

    May 20, 2010
    2
    0
    5
    someone please help me ... now .. i go through phone like its nothing and i know how to fix my own issues but this issue here is pissing me off ...

    I downloaded some ringtones off myxer and everything went well and I downloaded them ... the problem i'm having is that .. i noticed there was a lock on the file but I could play it but I couldn't use the file as a ringtone ... can someone help me with this issue
     
  24. klau25

    klau25 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    4
    0
    5
    i have the official release, and still having the same problems. does you gmail vibrate when you get a new email? cause i am not getting that either.
     
  25. Idea.Diva

    Idea.Diva Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 26, 2009

    Oct 26, 2009
    3
    0
    5
    B2B Mar/Com Consulting
    Boston
    Thanks for starting this dedicated thread.

    BTW, I ran into a problem with my sd card stuck in "unmounted"!?!?! Quite bizarre.
    But the new update finally gets us out of this wearisome S---L----O---------W speed.

    ( .... Still want to know where the Hebrew support is buried. Compared with the other language/keyboard support now available, seems pretty indefensible at this point ....)
     
Tags:

Share This Page

Loading...