1. Are you ready for the Galaxy S20? Here is everything we know so far!

2.1 root-->1.5 downgrade-->OTA?

Discussion in 'Android Devices' started by beefamato, May 27, 2010.

  1. beefamato

    beefamato Newbie
    Thread Starter

    I followed all of these instructions to downgrade my wife's rooted 2.1 and it seems to have worked fine. I've got it back to 1.5. She wanted the OTA upgrade because the 2.1 rooted version was giving her the silent call issue.

    Again, I went back to 1.5 because I wanted the OTA update. After doing this, she got the OTA update notification, it downloaded, processed and then failed. I've also tried to install the OTA manually and it won't work. The hboot is version 1.47.

    Has anybody had success downgrading their 2.1 rooted install to 1.5 and then getting the OTA update to work? I'm back at 1.5. What should I do next to get the OTA update working?

    Thanks!
     


  2. deathratlehead

    deathratlehead Android Enthusiast

    You need to get rid of Amon's Recovery, because that is what was causing my OTA to fail. After I removed it, the ota installed just fine.

    http://androidforums.com/474953-post1.html

     
  3. beefamato

    beefamato Newbie
    Thread Starter

    Thanks for the help, man. That did the trick!

    I performed the downgrade on a different computer this time and flashing the recovery module seemed to go a lot smoother. I thought I did it right last time, but I guess not.

    All is well! Thanks!
     
  4. T2noob

    T2noob Android Enthusiast

    or you could have just flashed plain jane that jcase made out of the ota all it is, is OTA with root.
     
  5. jayrsowavy

    jayrsowavy Lurker

    straight newbie to all this. already flashed rom from 2.1 v2 to 1.5. how do you get sdk command or the program to completely work on windows 7 64-bit. do i need any other programs. i would like to have the original hboot and recovery system on my eris. having the same problem as beefamato. thanx for the help in advance guys
     
  6. ThirdCoast

    ThirdCoast Lurker

    I am having the same issue, but i have tried step 3, here is what i get

    FAILED (remote: not allow) when i try to flash the recovery.img
     
  7. tymogr

    tymogr Newbie

    "I am having the same issue, but i have tried step 3, here is what i get

    FAILED (remote: not allow) when i try to flash the recovery.img"



    I get the same thing. Anyone else?
     

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...