1. Check out our app, Forums for Android! Download and leave feedback here!

General 2.1 Update--Yahoo Mail not working

Discussion in 'Android Devices' started by usedtobeanyer, May 30, 2010.

  1. usedtobeanyer

    usedtobeanyer Well-Known Member
    Thread Starter
    16

    Feb 1, 2010
    53
    1
    16
    I just updated my wife's phone to 2.1. Yahoo Mail however doesn't seem to be working. It logs into the account ok, but it shows "no mail" when I go into the mailbox. On my phone, however, it shows all of my mail, whether it is new or old. Any idea of what the problem is.
     

    Advertisement

  2. Resun

    Resun Active Member
    16

    Apr 1, 2010
    37
    1
    16
    Are you using IMAP or POP3 settings?
     
  3. davebrener

    davebrener New Member
    5

    May 25, 2010
    4
    0
    5
    Maryland
    As soon as I upgraded to 2.1 my Yahoo Mail also stopped working. So, I just forwarded all my mail from Yahoo Mail to Gmail. Problem solved. It's one option for you to look into.
     
  4. cmatthaios

    cmatthaios Well-Known Member
    16

    May 16, 2010
    62
    9
    16
    Not sure what the issue could be. 1.5 Ymail never worked unless you have their pro version. So I never had it setup for Eris. When 2.1 OTA finished and did factory reset, Ymail works fine. It did take some time to update, but its flawless now.
     
  5. I had to do a manual setup on leak 3. I changed the drop down to IMAP and the server to imap.mail.yahoo.com. I left everything else at default.
     
  6. aisseleacim03

    aisseleacim03 Member
    16

    May 5, 2010
    18
    1
    16
    I have a HERO phone but I just wanted to share with you all what i just did.
    My yahoo mail stopped working after flashing two Roms. I don't know what happend or why, but it stopped updating or pulling any new mail.
    I just got it to work one more time following some the advice from this forum.
    My IMAP server said:
    android.imap.mail.yahoo.com

    I deleted the word android from it. So now it reads
    imap.mail.yahoo.com

    My SMTP server said:
    android.smtp.mail.yahoo.com

    I deleted the word android from it. So now it reads
    smtp.mail.yahoo.com

    I just tried it and it is back on, pulling the mail when being refreshed.:D
     

Share This Page

Loading...