1. Check out our companion app, Forums for Android! Download from Google Play

2.2.1 caught in the wild

Discussion in 'Android Devices' started by Gotta Be Mac, Nov 5, 2010.

  1. Gotta Be Mac

    Gotta Be Mac Well-Known Member
    Thread Starter
    18

    Mar 27, 2010
    73
    20
    18
    High School Technology/Architecture Teacher
    New Jersey

    Advertisement

  2. mahers

    mahers Well-Known Member
    143

    Apr 2, 2010
    1,320
    164
    143
    Male
    Product Manager
    Concord, CA
    Saw it on several other sites as well. Due around 11/23. Most likely will be the fixes everyone is screaming about as well as crappy VCast App Store.
     
  3. aohus

    aohus Well-Known Member
    43

    Aug 27, 2010
    165
    26
    43
    Letting people know that ATK's are bad
    its gonna add more bloatware with minor bug fixes. may skip this one.
     
  4. theineffablebob

    theineffablebob Well-Known Member
    53

    Mar 24, 2010
    359
    51
    53
    I'm pretty sure it's going to be fixing some issues with 3G connection so it'll be worth updating to.
     
  5. HotLZ

    HotLZ Active Member
    16

    Jul 19, 2010
    25
    1
    16
    Why do you say that, since Moto hasn't even acknowleged there are issues with the 3G connection at all?
     
  6. c_aus

    c_aus Well-Known Member
    58

    Mar 25, 2010
    249
    14
    58
    Indianapolis
    There's a thread on another forums site where multiple people (including myself) are having 3G issues. Whether it has been acknowledged by Motorola is another story and it is pure speculation as to whether it will be fixed in an upcoming update.
     
  7. HotLZ

    HotLZ Active Member
    16

    Jul 19, 2010
    25
    1
    16
    I'm well aware of the 3G issues with this damn phone as it's been affecting me since the day I got this phone. I've read all the threads all over the interwebs, and posted to the ones on moto's forum site.

    I was just wondering why theineffabblebob was speculating the way he was.
     
  8. eraursls1984

    eraursls1984 Well-Known Member
    78

    Sep 7, 2010
    800
    76
    78
    FL
    I wonder if that's a hardware issue? It hasn't affected my phone, I got signal as good as my blackberry and after 2.2 my 3g connection is even better
     
  9. bumpylemon

    bumpylemon Well-Known Member
    56

    Jul 10, 2010
    142
    1
    56
    i can vouch for the update basically destroying my phone. i have at least 10 FC in an hour. resets and everything. mostly launcher pro FCs. i have no idea what to do. and the Lag is just horrible now.
     
  10. xliderider

    xliderider Well-Known Member
    143

    Jan 28, 2010
    1,232
    192
    143
    Where Diamond Head Stay
    Have you ruled out a bad file/filesystem on your sd card? Take your sd card out, or swap in a spare card, if you have one. My Droid 1 was a hot mess on any 2.2 roms, but a reformat of the sd card solved the problem.
     
    GrandMasterB likes this.
  11. Where did you get this date? Is this a date someone has pulled out of their ass just like the dates that came and went for when we were getting froyo and when those dates came... no froyo? Or have you seen a reputable (i.e. official Verizon release) source for that date?

    I'm not trying to be pushy, just curious is all.
     

  12. When you do this where do you keep all of your photo's while reformating? I know you can move all the apps that you have on your SD card back to the phone, but I don't know how to move all your pictures/video's.
     
  13. hahaha what

    hahaha what Well-Known Member
    53

    Jul 12, 2010
    371
    68
    53
    um. what is the 3g connection issue exactly?
     
  14. Gotta Be Mac

    Gotta Be Mac Well-Known Member
    Thread Starter
    18

    Mar 27, 2010
    73
    20
    18
    High School Technology/Architecture Teacher
    New Jersey
    Has anybody experienced a drop in the 3G connection after a certain time? When connecting to my laptop and streaming a netflix movie, my connection will drop almost every 5 minutes.
     
  15. tranquilo

    tranquilo Member
    16

    Jan 8, 2010
    14
    1
    16
    Yes definitely problems with 3G connectivity on OTA 2.3.15. Was fine before the update (not hardware). The connection will simply stall n only way to get it back (besides waiting perhaps, which I'm neither willing nor should have to) is to toggle airplane mode or a full reboot :/
     
    Gotta Be Mac likes this.
  16. theineffablebob

    theineffablebob Well-Known Member
    53

    Mar 24, 2010
    359
    51
    53
    The Motorola guy who posts on the official forums--I think his username is Matt--said, before the release of Froyo on the Droid X, that Moto's engineers found fixes to several 3G issues but that they would be incorporated into the update after Froyo.
     
  17. EKG

    EKG Well-Known Member
    93

    Feb 7, 2010
    667
    103
    93
    Definitely hope it fixes the 3G issues...I will have full bars with 3G, but any time I try to do anything related to the internet, my signal drops down to like 2 bars of 1X...
     
  18. I remember having that issue when I first started using Wireless Tether. I would connect to the internet, and it would disconnect after 4 or 5 minutes. It was like that for a little while, but I'd say for at least the last month or so I haven't had it disconnect on me after connecting through Wireless Tether at all. I don't know what I did differently to stop it from happening. It just stopped happening.

    I guess that pretty much helps absolutely nobody. I suppose I just wanted to acknowledge the issue, but also say that there is hope. I just don't know what that hope is?
     
  19. ECFfighter7232

    ECFfighter7232 Well-Known Member
    163

    Jul 21, 2010
    1,493
    336
    163
    Maryland
    Im pretty sure P3 tweeted something about it coming for the D2/DX with a link to a picture of it... I'll see if I can find that tweet/link

    edit:
    MyDroidWorld MyDroidWorld
    by P3Droid
    Pics of what's next for the Droid X! http://bit.ly/cxPK3Y
     
  20. HotLZ

    HotLZ Active Member
    16

    Jul 19, 2010
    25
    1
    16
    Ah yes, the infamous Matt. The same guy that hasn't posted in over a week on the droid x support site for Motorola, and won't answer any questions. What a joke.
     
  21. mahers

    mahers Well-Known Member
    143

    Apr 2, 2010
    1,320
    164
    143
    Male
    Product Manager
    Concord, CA
    HAHA! Could very well have been pulled out of someone's ass like all the others, but I saw the story on both Phandroid and AndroidCentral. They mentioned between 11/23 and 11/29, then in the comments, some guy with supposed ties to internal info said in the comments section that it's planned to begin on the 23rd and as he found out more, he'd leak it to BGR. TIFWIW.
     
  22. Top Quark

    Top Quark New Member
    5

    Oct 22, 2010
    4
    0
    5
    This is interesting to me as my DX was having a couple of the same issues as other users have noted. I picked mine up my new DX several days after Froyo was released hoping by luck of the draw I'd get one with Froyo loaded from the factory. Turned out I got one that still had 2.1 on it. No problem- I did the update to 2.2 and then followed that with a factory reset before I even began to load any of my Google accounts or data on to the device.

    Despite this, my X would hang up on the Moto logo about 30-50% of the time I would power down and then power back on the phone. My WiFi connectivity was sporadic at best. Frustrating...

    About a week ago my SD card started saying "not recognized" at power up. I hadn't changed anything otherwise and couldn't figure out why this would be the case. Long story short, I took my DX in to the big corporate store in my area and after the senior tech there played with my card for a while he pronounced my SD card as having a bad sector and promptly gave me a brand new SD card in replacement.

    The downside was that I lost several gigs of photo and video files (my music files were backed up so I didn't loose them). Upside? I haven't had one instance of my DX hanging up at the Moto logo at boot or power up and my WiFi has been rock steady in all the places that used to constantly drop signal since I installed the new SD card.
     

Share This Page

Loading...