1. Download our Official Android App: Forums for Android!

Root 2.2.1 CM Floyo v0.20 problem

Discussion in 'Android Devices' started by giobouk, May 28, 2011.

  1. giobouk

    giobouk Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Dec 22, 2010

    Dec 22, 2010
    5
    0
    25
    since i updated to 2.2.1 CM Floyo v0.20,i can't hear other party's voice in phonecalls,unless i turn on the speaker.I also lost the ability to record my calls(from both sides without loud speaker).Using allcall recorder(says that my device doesn't support recording other party's voice, although it worked fine at 2.1)
    PLEASE HELP !!!
     

    Advertisement

  2. gabeyong

    gabeyong Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    725
    Joined:
    Mar 3, 2011

    Mar 3, 2011
    725
    288
    113
    Hi,

    Sorry to hear that you have lost the ability to record your calls.
    Custom ROMs are just not made to be compatible to all apps.
    Why do you need to record your calls? Are you Dick Tracy or Super Spy something? Heh :)

    cheers :)
     
  3. giobouk

    giobouk Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Dec 22, 2010

    Dec 22, 2010
    5
    0
    25
    Thanks for your reply.My main problen is not recording the calls.The main problem is that i can't hear the caller from the ear-speaker.Please help
     
  4. gabeyong

    gabeyong Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    725
    Joined:
    Mar 3, 2011

    Mar 3, 2011
    725
    288
    113
    Hi,

    I never had this problem before. It is best to re-install.
    All I you can do is to use xRecovery to <Factory reset (full wipe)> before installing the ROM and
    after install <skip><setup> go to <Settings><Privacy><factory reset>
    after that it should be ok.

    cheers :)
     
  5. giobouk

    giobouk Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Dec 22, 2010

    Dec 22, 2010
    5
    0
    25
    Didn't work.I think it is a software problem.Is there a command for the system's root?
    Thanks again I appreciate
     
  6. gabeyong

    gabeyong Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    725
    Joined:
    Mar 3, 2011

    Mar 3, 2011
    725
    288
    113
    Hi,

    try a different ROM or download the ROM again.
    maybe a corrupt ROM

    cheers :)

    here for froyo

    here for gingerbread
     
    giobouk likes this.
  7. giobouk

    giobouk Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Dec 22, 2010

    Dec 22, 2010
    5
    0
    25
    thank you so much i tried Srom-2.3.3GingerbreadX8-V2 but problem not solved
     
  8. gabeyong

    gabeyong Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    725
    Joined:
    Mar 3, 2011

    Mar 3, 2011
    725
    288
    113
    Hi,

    Sorry, but I think you got a hardware problem... Go back to Official 2.1.1 and test.

    I have been using Srom-2.3.3GingerbreadX8-V2 for the past 4 weeks... everything works.

    cheers :)
     

Share This Page

Loading...