1. Check out our app, Forums for Android! Download and leave feedback here!

Support 2.2 adobe help!

Discussion in 'Android Devices' started by krunkelton, Aug 6, 2010.

  1. krunkelton

    krunkelton Member
    Thread Starter
    25

    Aug 6, 2010
    7
    0
    25
    mansfield,tx
    I was directed this way

    Anyways I downloaded the froyo 2.2 update today and everything went great but I went to download adobe 10.1 and says I need the 2.2 but I have it and know I do for sure. I found a few websites that able me to download it but I have to disable my security deal were I can only download apps from the android store......is this iffy or fine I don't want to **** my phone up or anything. so yalls 2 cents be greatful since I don't know a lot about this stuff.


    I did the 2.2 manually btw
     

    Advertisement

  2. krunkelton

    krunkelton Member
    Thread Starter
    25

    Aug 6, 2010
    7
    0
    25
    mansfield,tx
  3. OMJ

    OMJ Bazinga
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    If you are talking about allowing installations of non-Market applications then just check the box to allow it then install Flash then go back and uncheck the box.

    That being said I leave that box checked all the time
     
  4. krunkelton

    krunkelton Member
    Thread Starter
    25

    Aug 6, 2010
    7
    0
    25
    mansfield,tx


    i know i can do that just didnt know if it sketchy to yall or just do it... that is all
     
  5. OMJ

    OMJ Bazinga
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    its not sketchy just do it
     
  6. johnlgalt

    johnlgalt Antidisestablishmentarian
    453

    Oct 28, 2009
    9,416
    1,924
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    FWIW - I keep my checkbox unchecked all the time....
     

Share This Page

Loading...