1. Download our Official Android App: Forums for Android!

Support 2.2 Bug

Discussion in 'Android Devices' started by yohankenobi, Aug 23, 2010.

  1. yohankenobi

    yohankenobi Well-Known Member
    Thread Starter
    56

    Mar 27, 2010
    160
    7
    56
    Male
    Sales Professional
    Bay City, MI
    I don't know if this has been posted, I searched and couldn't find an answer. If there is a thread out there that has my answer in it, feel free to delete this post. My problem is that after installing the leak, my phone is a lot slower. And the amount of free memory seemed to have dropped. Should I do a factory reset on my phone to help speed it up. Everyone has seemed to get a jump in performance, but I haven't. Thanks to anyone that can help me.
     

    Advertisement

  2. esn

    esn Well-Known Member
    68

    Dec 21, 2009
    566
    48
    68
    construction
    South Jersey
    I would try a factory reset myself I personally am going to wait for the official rollout of 2.2 my device works ok just a few reboots which is ok for now.
     
  3. DECGTC

    DECGTC Well-Known Member
    16

    Jan 11, 2010
    54
    1
    16
    Before going the factory reset route... Why don't you try a couple of battery pulls first? I have had 2.2 installed for a while and have nothing but good things to say about it.

    Also, you probably need to consider that you may have an app that's not playing nice with Froyo...
     
  4. yohankenobi

    yohankenobi Well-Known Member
    Thread Starter
    56

    Mar 27, 2010
    160
    7
    56
    Male
    Sales Professional
    Bay City, MI
    The thought had crossed my mind that an app wasn't playing very nice. I ran through my list of apps to delete any i dont use to see if one if them was the issue. I restarted my phone and that seems to be helping.
     

Share This Page

Loading...