1. Check out our app, Forums for Android! Download and leave feedback here!

Support 2.2 cant turn off vibration when typing messages???

Discussion in 'Android Devices' started by xpinx, Sep 7, 2010.

  1. xpinx

    xpinx New Member
    Thread Starter
    5

    Jul 13, 2010
    1
    0
    5
    after updating to 2.2 i realized that i cant turn off the vibration while typing messages.. do anyone know how to shut it off???
     

    Advertisement

  2. anoniemouse

    anoniemouse Well-Known Member
    153

    Jul 3, 2010
    1,514
    237
    153
    Button Moon
    Go to settings/language & keyboard/touch input/text input & un tick vibrate when typing.
     
  3. deenisey

    deenisey New Member
    5

    Nov 20, 2010
    1
    0
    5
    thanks so much!! but how do i turn off the vibrate when dailing a number?
     
  4. lloeljezer

    lloeljezer New Member
    5

    Jan 30, 2013
    1
    0
    5
    I have the same problem. How can i turn off the vibration when i am writing message?
     
  5. Hadron

    Hadron Well-Known Member
    VIP Member
    2,218

    Aug 9, 2010
    18,701
    11,740
    2,218
    Spacecorp Test Pilot
    Dimension Jumping
    Look for "haptic feedback" in the settings and turn it off. Try the dialer app and the system menu.

    Can't be more specific as it's more than 2 years since I used an HTC ROM, so don't remember the menus very well.
     
  6. nicka3200

    nicka3200 Well-Known Member
    163

    Dec 28, 2011
    1,047
    357
    163
    Male
    UK
    It's also been a while since I used a sense ROM but I think haptic feedback will be found under sound settings.
     
  7. olbriar

    olbriar  
    Moderator
    1,973

    Jun 19, 2010
    16,990
    11,411
    1,973
    Male
    Land of Oz
    Hello xpinx and welcome to Android Forums. I think you will find the option to disable haptic feedback under settings>sound>vibrate feedback.
    I hope this helps and I hope you enjoy your time on these forums.
    Thanks for joining the community.
     
  8. Farydah

    Farydah New Member
    5

    Jun 4, 2013
    1
    0
    5
    pls guide me how to turn off vibration while typing any msg. im having Qmobile's set Noir A5 Classic.
    Pls help me Out!!
     
  9. Hadron

    Hadron Well-Known Member
    VIP Member
    2,218

    Aug 9, 2010
    18,701
    11,740
    2,218
    Spacecorp Test Pilot
    Dimension Jumping
    As olbriar said above, the haptic feedback setting (the name for this vibration) is in the sound settings, at least on devices I've used.

    Some third party keyboards have such settings too. I think the system setting should override these, so try that first.
     
Tags:

Share This Page

Loading...