1. Check out our companion app, Forums for Android! Download from Google Play

2.2 OTA Update Froze Phone for Good. HELP

Discussion in 'Android Devices' started by adamman41, Aug 20, 2010.

  1. adamman41

    adamman41 Well-Known Member
    Thread Starter

    Oct 21, 2009
    I just installed 2.2 via the OTA and now I can't do anything, the screen is totally frozen and I can't do anything. I tried restarting. Help


  2. ccphilly1984

    ccphilly1984 Well-Known Member

    Nov 24, 2009
    potato chip salesman
    philadelphia, pa
    yeah, my phone has been stuck on the motorola screen for about an hour now
  3. Amrov

    Amrov Well-Known Member

    Aug 6, 2010
    Have you tried booting into recovery mode and doing a factory reset? Would wipe your data, etc., but may solve the problem. I had my phone lock up yesterday hopelessly when I was restoring my backed up data and that was the only way to get out of the locked-up endless loop of error messages.

    If you are interested (but I hope by now you've solved and moved on) -- power off, then slide out the keyboard. Hold the X key when you power up and keep holding the X key until you get a black screen with a yellow triangle / exclamation point. Then press volume up and the camera key (part way) at the same time. May have to fiddle with those buttons. You'll get another black screen with blue text -- a little menu. Scroll down (using the D Pad) and select factory reset. You'll get another screen with 10 no's and one yes -- scroll down to the yes. It will wipe everything, then select the option to reboot now. Painful way to solve the problem (b/c you'll have to restore your apps etc.), but hopefully you've elected to have Google back up your info.

    Factory reset does not alter the OS, just your data. This factory reset saved me yesterday -- I was so glad I knew how to do this; otherwise, I'd be stuck and at the mercy of tech support.
  4. schultzieman

    schultzieman New Member

    Apr 14, 2010
    same thing happened with mine last week - downloaded 2.2 and when it went to restart it froze on motorola logo. Brought to Verizon with no luck. I bought "new used" from ebay after wrecking my incredible and Verizon would not warranty. I did send to Motorola who honored warranty and is being shipped back. Can't wait to get back as old BB curve just isn't cutting it. Good luck!
  5. athenssmile

    athenssmile Active Member

    Dec 2, 2009
    My phone did the same thing. I brought it to Verizon and they told me they had a fix for it. He mentioned that the battery has to have plenty of charge and at least a certain amount of memory (150 something?) in order for the update to work. The notification was not sent with the update. I had to leave the phone with them for about an hour and they got it working. Another guy was there to pick up his phone, too.

    Originally I had called VZW tech support and they knew nothing. I did a factory restore and it still didn't work. She said they would have to send me a new phone (which I don't think actually means new). I was aware the store had some kind of a fix because my husband's phone also had a problem with the update. However, his problem was the phone and contact applications didn't update and he couldn't make or get phone calls. VZW was not able to fix this and he is being sent a new phone.
  6. mjaybird65

    mjaybird65 New Member

    Dec 14, 2009
    I had the same experience this morning - the never ending Motorola display. I was able to resolve the freeze-up with a factory reset and then a forced install of the update.zip file that I had downloaded last week (was going to force the install myself, but decided to wait). I'm sure the update file is still around here somewhere so use your computer to put the file on you sdcard, put it back in the phone, do a factory reset, and then force the update. I found all the info I needed this morning within a matter of minutes looking through this forum.
  7. RowdyPants

    RowdyPants Active Member

    Sep 1, 2010
    i rooted my incredible with unrevoked3 some time ago and never really did much more than that (i just wanted my LED's to be used as a flashlight).

    about 7 hours ago i checked my phone and saw i had an OTA update waiting for me. i stupidly hit update and it's been sitting here with an exclamation point inside a triangle with a little android below and to the right. nothing has happened since.

    is my root going to affect the update? if it does can i fix it? am i gonna die?
  8. adambrus

    adambrus New Member

    Aug 24, 2010
    My Droid also freezes when installing the OTA. I rooted my phone last week following the rsdlite method. I did not install a custom ROM. Could the fact that I rooted my phone be the issue?
  9. OMJ

    OMJ Bazinga

    Nov 27, 2009
    it depends what you did while rooted. Just so you know doing the update will cause you to lose root
  10. smillerlsu

    smillerlsu Active Member

    Jan 15, 2010
    Huntsville, AL
    Have you tried hitting the VolUp and Power buttons simultaneously? I think one of the recovery modes won't go ahead until you enter that combination. Y0u might want to do a search on that, though, since I basically know enough to be dangerous. I had the same issue, but my phone was responsive to buttons. The OTA won't take, though, if you are still rooted. Check this link http://androidforums.com/incredible-all-things-root/99828-video-howto-unroot-incredible-downgrading.html Good luck!

Share This Page