1. Check out our companion app, Forums for Android! Download from Google Play

Support 2.2 update made phone basically useless

Discussion in 'Android Devices' started by Sterling65, Sep 3, 2010.

  1. Sterling65

    Sterling65 New Member
    Thread Starter

    Sep 3, 2010
    Yesterday morning (Thur) I had a message on my phone that the 2.2 update was ready to install. The installation went without a flaw.
    Once the phone was back up I opened the browser and noticed that the speed was very slow, and over the course of the next couple of hours my phone finally lost all data connections. Eventually I lost both the 1x and/or 3G icon and ALL data was no longer working. Also the phone itself finally quit working where I could no longer make/receive calls too.
    After a few calls to technical support and a few data master resets the phone was still not working. They were only suggesting sending it in for repair or replacement as the only option since they could not figure it out.
    Late last night I decided to try Verizon support one last time.
    This time I got someone who tried different things than anyone else did to fix my phone. One thing that she looked at was the information that is generated by dialing the programing number(*228). Although I did call it after each reset we discovered that the information it generates was not correct in the areas where it's placed. We entered my phone number in the proper fields where some other random number was. After manually making the change my phone is now able to once again place and receive calls and text messages, but still that did not resolve the data issue.
    I am currently awaiting a call back from some higher level of support and was told it could be up to 3 days.
    When I checked my phone this morning I noticed that the 1x icon had returned, but it disappeared within a few seconds.
    The lady I spoke with seems pretty confident that the issue is not the phone, but something on their end. She also indicated that this was the first time she had someone with this issue after the 2.2 upgrade, but at the same time she also said that this was the first time she had encountered a call from a Alltel customer who was merged into Verizon.
    Her thinking is that the possible problem could be because I am still on my Alltel minute plan instead of a Verizon one. I don't know why that would make a difference, but that's what she said anyway.
    I thought I would try posting here and see if anyone had an idea as to what the problem could be as I await a return call from Verizon.


  2. StoneDroid

    StoneDroid Member

    Jul 1, 2010
    Independent educator
    I'm a Verizon Wireless customer who has had an Incredible since June. It's operated flawlessly until now. No significant problems.

    I also did the update last week - likewise, ran flawlessly. Have noticed a slowdown in some operations (loading text msgs, for example), but other wise no ostensible problems until now.

    This morning, when checking my txt msgs, I noticed that all of my previously stored txt msgs from multiple people are gone. Just vanished. That number ranged in the hundreds.

    I've looked through settings, menus, etc, looking for some archive function that can be recalled, but so far have found none.

    Thought I would check here on AF before calling tech support. Searched "text messages disappeared" and this thread came up.

    I have not lost the ability to call or send txts, however.

    Looking for any information, help retrieving lost txts. Not necessarily mission critical, but important data in there of personal and professional relevance.

    Any suggestions other than call tech support appreciated.
  3. gsbarry

    gsbarry New Member

    Feb 22, 2011
    This morning, when checking my txt msgs, I noticed that all of my previously stored txt msgs from multiple people are gone. Just vanished. That number ranged in the hundreds.

    +1 on the text message disappearing act...

Share This Page