1. Download our Official Android App: Forums for Android!

Root 2.3 Inc-1 update and No Speech Heard while driving

Discussion in 'Android Devices' started by iploya, Sep 20, 2011.

  1. iploya

    iploya Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    317
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    317
    21
    38
    (Moderator, this question is specific to the Incredible and the Gingerbread update in particular, not a general app question)

    I previously posted in the App forum about speech not heard while driving.

    After poking around other sites, I'm thinking it has something to do with the OTA Gingerbread update we just got for the Inc1. I'm rooted, so I have the OTA ROM from XDA.

    Question: has anyone identified whether this issue is caused by the 2.3 update, and if so, anything in the works to release an updated ROM solving the "no speech heard" issue?

    Thx
     

    Advertisement

  2. iowabowtech

    iowabowtech root@android:/ #
    Rank:
    None
    Points:
    1,493
    Posts:
    12,183
    Joined:
    May 2, 2010

    May 2, 2010
    12,183
    8,681
    1,493
    Making the Establishment nervous
    Iowa|USA
    I've seen a couple posts like this. I'm also running a GB rom and don't have the problem so I'm thinking it's more related to a specific situation for some people. Here's the rom I'm on:

    [ROM] ◄ Official 4.06.605.3 ► Stock PLUS → "The way HTC should've did it!" - xda-developers

    I'm on Maps version 5.10.0. Only other thing I can think of is that my Maps is located on the internral storage and not the SD card. Updated my radio to 2.15.10.07.07. Just trying to rule out any possible differences.
     
  3. pmp

    pmp Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 6, 2010

    May 6, 2010
    2
    0
    5
    Hello,

    I am having the same problem. Everything was fine before the update and now the speech recognition launched from the keyboard is not hearing me. Not sure why I would have this problem as my phone is stock with very few apps.
     
  4. iowabowtech

    iowabowtech root@android:/ #
    Rank:
    None
    Points:
    1,493
    Posts:
    12,183
    Joined:
    May 2, 2010

    May 2, 2010
    12,183
    8,681
    1,493
    Making the Establishment nervous
    Iowa|USA
    I had this problem awhile back and oddly it was only a problem while I was moving, as in driving. I need to check it again since I'm on a different Rom now and finally updated my radio. Just tried it sitting here and it worked. A few others noted their problem was also isolated to being mobile at the time. Odd.
     
  5. AndroJak

    AndroJak Newbie
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    Sep 2, 2010

    Sep 2, 2010
    18
    2
    16
    Technical
    USA
    Issue exists for me since GB and the two 2.3.4 ROMs I have been on - has something to do with background noise I believe, noise while driving is the perfect example. There was a patch for this on the EVO. I am going to try a 2.3.5 ROM this weekend, hoping the problem may be corrected..
     
  6. pmp

    pmp Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 6, 2010

    May 6, 2010
    2
    0
    5
    I have been playing with this and you are right, it is only a problem when I am driving, which is the only time I use it. Very strange.
     
  7. iploya

    iploya Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    317
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    317
    21
    38
    Just a quick bump to see if others have also noticed this. I may try the ROM posted a few messages up if I can't find a maps-specific cause/solution. Thanks.
     
  8. iowabowtech

    iowabowtech root@android:/ #
    Rank:
    None
    Points:
    1,493
    Posts:
    12,183
    Joined:
    May 2, 2010

    May 2, 2010
    12,183
    8,681
    1,493
    Making the Establishment nervous
    Iowa|USA
    I am on that rom and still have the issue. I'm thinking it's just a Gingerbread thing. Not sure if there are roms out there with a fix applied or not. Replicated it again today. Worked great sitting there in the truck. As soon as I started driving and tried again, it failed to "hear" me.
     
  9. turbomentor

    turbomentor Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    136
    Joined:
    May 14, 2010

    May 14, 2010
    136
    17
    38
    Navy Pilot
    Pace FL
    I'm using the leaked GB ROM from XDA and I have this same problem. Speech won't "hear" me when I'm driving in my car...which is when I like to use it the most!
     
  10. iowabowtech

    iowabowtech root@android:/ #
    Rank:
    None
    Points:
    1,493
    Posts:
    12,183
    Joined:
    May 2, 2010

    May 2, 2010
    12,183
    8,681
    1,493
    Making the Establishment nervous
    Iowa|USA
    Another GB fail.
     
  11. xfuchsiax

    xfuchsiax Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    288
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    288
    148
    88
    Anyone heard any updates on this? I didn't put make the connection of driving and speech2text not working until I read this thread.
     
  12. golfbiz

    golfbiz Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    187
    Joined:
    Feb 8, 2010

    Feb 8, 2010
    187
    11
    38
    I had the same problem, restored XDA GB back to 2.2, works no problem again, couldn't really tell much difference in GB anyway, so will just stay with non updated 2.2 till I upgrade phones
     
  13. iploya

    iploya Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    317
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    317
    21
    38
    I have a warranty Dinc coming today so I will probably just stay with 2.2 on this one and re-root. Like the guy posted above, I can't really tell much difference with GB anyway.
     

Share This Page

Loading...