1. Are you ready for the Galaxy S20? Here is everything we know so far!

2 issues w/ Atrix 2

Discussion in 'Android Devices' started by macguru42, Jun 30, 2013.

  1. macguru42

    macguru42 Lurker
    Thread Starter

    Unlocked, running ICS, stock ATT rom, outside of ATT service (Brazil)

    1. I am unable to setup a hotspot. I get a notification: 'Account not setup for Mobile Hotspot' Since I am not an ATT customer, or in the US, can I get around this?

    2. Often , when leaving WiFi coverage, the cellular data connection does not activate. I have tried toggling the WiFi off to no avail. When this happens all I can do is reboot the phone. Known bug?

    Any help would be appreciated.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. macguru42

    macguru42 Lurker
    Thread Starter

    65 views and no suggestions?
     
  3. MoodyBlues

    MoodyBlues Compassion is cool!
    VIP Member

    Hello, macguru42. I'm sorry no one has answered your questions, but this particular board isn't very busy. (I have an Atrix 2, too, by the way.)

    That's going to make the pool of potential helpers even smaller. :(

    Sorry, I have no idea.

    Again, I can't really help. I always keep my phone in airplane mode since I'm usually at home and am always connected to my wireless network. I only turn airplane mode off when I specifically need to, like when I go out and want to be able to make calls.

    Why not try toggling airplane mode off and on? You shouldn't need to reboot the phone to get your data connection back. I have a widget on one of my home screens that toggles airplane mode, but you can do it from within settings, too.
     
    macguru42 likes this.
  4. skearton

    skearton Well-Known Member

  5. macguru42

    macguru42 Lurker
    Thread Starter

    Thanks MoodyBlues, this DOES fix the issue with connecting to the wireless data outside of my wi-fi.

    I was also able to root my Atrix 2 and install BootMenu Manager, so I am now looking for other non-ATT ROMS to try.

    I also found instructions to enable the Hot-Spot option, which now turns on and allows other devices to connect, but it does not pass any data. :thinking:

    Thanks again for your feed back!
    Randall
     
  6. MoodyBlues

    MoodyBlues Compassion is cool!
    VIP Member

    That's great to hear, macguru42! :)
     
  7. Madhy

    Madhy Lurker

    you said you have rooted your Atrix 2 AT&T ICS 4.0.4 right?
    I been trying to root mine for a while but had been unable to do it for some unknown reason, so would care to help me root my Atrix 2 AT&T?

    *your help will be much appreciated*
     
  8. MoodyBlues

    MoodyBlues Compassion is cool!
    VIP Member

    @Madhy, you might want to post your questions in the Atrix 2 - All Things Root subforum. But, unfortunately, it (and this board) are not very active.
     
Loading...

Share This Page

Loading...