1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support 2 Problems syncing Facebook

Discussion in 'Android Devices' started by DekonR, May 9, 2013.

  1. DekonR

    DekonR Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Aug 5, 2011

    Aug 5, 2011
    7
    0
    5
    I have synced my Facebook account to my contacts and chose the "Sync with existing contacts" option. However, I still get all my Facebook friends in my contacts. I don't need my contacts cluttered with 200+ extra people I have no need to contact outside of Facebook itself. I also don't want to limit my contacts list to "with phone number only" because I have some contacts that I only have an email address for.

    Anyway, is there a work-around for this?

    Also, when one of my linked Facebook friends calls me, I get the low-rez tiny thumbnail version of their profile pic blown up instead of the higher rez version. It looks like crap.

    Any help on these would be greatly appreciated! Both of these issues were not a problem on my previous phone (HTC Evo 3D)
     

    Advertisement

  2. Poweranimals

    Poweranimals Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    366
    Joined:
    Apr 28, 2011

    Apr 28, 2011
    366
    10
    38
    I hate the little notification that pops up asking you to sync your FB contacts. I had that happen on my past phone and it always annoyed the heck out of me.
     
  3. Mikessv

    Mikessv Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    645
    Joined:
    Oct 11, 2011

    Oct 11, 2011
    645
    102
    93
    Male
    I use UberSync Facebook Contact Sync it works pretty well and is free from the Google Playstore.
     
  4. Kcttocs

    Kcttocs Newbie
    Rank:
    None
    Points:
    48
    Posts:
    25
    Joined:
    Apr 27, 2013

    Apr 27, 2013
    25
    11
    48
    Male
    AT&T
    Kansas City, MO
    That annoyed me as well. Go to contacts settings, then contacts to display and unchecked FB
     

Share This Page

Loading...