1. Download our Official Android App: Forums for Android!

Support 2 problems with the phone

Discussion in 'Android Devices' started by neonrain2027, Apr 10, 2011.

  1. neonrain2027

    neonrain2027 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 10, 2011

    Apr 10, 2011
    2
    0
    5
    I recently bought this phone second hand from a shop called CEX. firstly, i inserted a three sim card and everything works fine, wi fi the lot. the 3G icon is on the screen but i can't access the internet why is that? it works with the wifi but not with 3G.

    The other problem is the SD car slot, a friend of mine gave me his scan disc 1GB micro sd card. i formated the card with my computer, the card works. i insert it into my phone and it's not being reconised, why is this?

    I've asked this on other android forums and no reply, could some people atleast help with one of the problems? i'm new to android phones..
     

    Advertisement

  2. Caunsidh

    Caunsidh Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Jan 21, 2011

    Jan 21, 2011
    33
    8
    16
    Zagreb, Croatia
    It's second hand, so maybe something is wrong with it.

    Try running factory reset.

    And about the SD card, maybe the phone doesn't work with 1GB, maybe 2GB is minimal... I don't know, it's just a guess...
     
    neonrain2027 likes this.
  3. neonrain2027

    neonrain2027 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 10, 2011

    Apr 10, 2011
    2
    0
    5
    thanks for the reply, the phone was tested and is in working condition otherwise they wouldn't sell it. That's their policy anyway, i've bought phones from them before and they have worked. I'm thinking maybe my phone doesnt run well with the 3 network? sometimes it connects to the internet, most of the time it doesn't work =[[
     
  4. Caunsidh

    Caunsidh Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Jan 21, 2011

    Jan 21, 2011
    33
    8
    16
    Zagreb, Croatia
    Something must be wrong with the device... what version of Android does it have?

    If it's 1.6, update it to 2.1, and if it's 2.1 (with the latest update), you could only try factory reset... or take it to them, and tell about the problem.

    I doubt that anyone will come up with better suggestion... :/
     

Share This Page

Loading...