1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support 2 swipes needed to answer my S4 (how to change)

Discussion in 'Android Devices' started by DanDroide, May 24, 2013.

  1. DanDroide

    DanDroide Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    568
    Joined:
    Nov 23, 2009

    Hi,
    I had to do a factory reset last night on my S4. After doing so, now if my phone rings, I have to first swipe a lock away...than I have to swipe to answer [2 steps...annoying].

    Before the reset, I would just swipe once to answer.

    Any of you know how to correct this back to just one swipe to answer?

    Thanks
     

    Advertisement

  2. DanDroide

    DanDroide Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    568
    Joined:
    Nov 23, 2009

    Anybody?

    This is what I get when the phone rings:

    [​IMG]
     
  3. sntaylor

    sntaylor Android Expert
    Rank:
     #124
    Points:
    213
    Posts:
    1,704
    Joined:
    Jan 20, 2012

    Jan 20, 2012
    1,704
    717
    213
    Male
    Ayrshire, scotland
    Possibly get your answer under lock screen options? Otherwise I'm not sure sorry!
     
    DanDroide likes this.
  4. DanDroide

    DanDroide Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    568
    Joined:
    Nov 23, 2009

    Thanks for your suggestion. I went to "Lock Screen" > "None" with no luck :(
     
  5. Szadzik

    Szadzik Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    5,413
    Joined:
    Feb 15, 2010

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    Try Calling Options
     
    DanDroide likes this.
  6. DanDroide

    DanDroide Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    568
    Joined:
    Nov 23, 2009

    "Solved"

    I caused the problem. Whenever I Factory Reset or get a new phone, I load all my apps I need/want. One of the first apps I load is "Tiny Call Confirm", which prevents me from pocket dialing. I forgot to remove the checkmark to disable it for incoming calls.

    Great app, just user error.

    Thanks anyway everybody! :D
     
    RichSz and Atma like this.

Share This Page

Loading...