1. Are you ready for the Galaxy S20? Here is everything we know so far!

20 GB of????

Discussion in 'Android Devices' started by Kevinw63, Feb 13, 2020.

  1. Kevinw63

    Kevinw63 Lurker
    Thread Starter

    My Tab S4 thinks there is 23 GB of what the device care app lists as "other". I've looked everywhere, tried looking with a PC also. Other than resetting it does anyone have any ideas?
     

    Advertisement

    MrJavi, Morgan and Rob like this.
  2. puppykickr

    puppykickr Android Enthusiast

    You can try the only cleaner app that I use.
    The version I specify has no ads.
    It may put some icons on your homescreen (I depise this)- just delete them, as all features are accessible within the app.

    https://systweak-android-cleaner.en.uptodown.com/android

    Be sure to get version 5.0.3.9 unless you have OS 9 or +.

    The first option upon opening the app is 'Junk Files', and when selected this will scan the device and reveal what is taking up space.

    Once this is complete (can take a few) you can then touch individual items for more details as to the location of the data.

    You may then choose to delete or to keep by simply checking or unchecking each item after inspection.
    After you become accustomed to it, this is much less tedious than I have just described.
     
  3. Kevinw63

    Kevinw63 Lurker
    Thread Starter

    Thanks puppy but no dice. Systweak, along with every other app I've tried shows 56 gb of used space but can only find 33 gb of stuff that actually takes up space. So far the only app which even acknowledges that there's something there is the built-in device care app which says there is 23 GB of "other". It happened while I was transferring some files from the SD card to the main drive. I have to believe that it's some sort of corrupted temp file or something similar.
     
  4. Dannydet

    Dannydet Extreme Android User

    I think a factory reset is the best option
     
    MrJavi likes this.
  5. puppykickr

    puppykickr Android Enthusiast


    Are you sure that it is GB and not MB?

    And if Systweak found it, all you need to do is tap what it found to get the information.

    So what was it?

    And it seems that Systweak found even more than the stock app.

    Anyway, if you choose the second option on Systweak, the file manager, it will scsn the device again, and categorize everything on it.

    Each individual category is ordered by size, with the largest being first.

    Tap on any of these to see what it is and where it is.

    You can delete from there as well.
     
    ocnbrze likes this.
  6. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    "Other" means everything that isn't one of the small number of categories they list. Since those categories are not the same oon all devices I'm hesitant to guess what that might be: it could be anything from datafiles used by games to ebooks to offline maps to bits of the operating system (yes, I've met many devices where "other" included the partitions the operating system lives in, which unless you are rooted are not visible to you).

    Get a second opinion on your storage use: there's a tiny app called DiskUsage that can provide a detailed graphical view of what uses your space.Take note of the total size as well, since that will be less than the size the manufacturer says, the difference being the space used by the system.
     
    tube517 and ocnbrze like this.
  7. Kevinw63

    Kevinw63 Lurker
    Thread Starter

    No, all systweak shows is there's 56 GB of used space but can only find 33 GB of apps /files /data. And yes it is gigabytes.
     
  8. puppykickr

    puppykickr Android Enthusiast


    Ok, so did you go through and inspect any of what was found?

    And 33GB is more than whatever the stock app found- by 10GB.

    That is a ~45% improvement.
     
  9. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    And how much free space is there?

    Samsung tend to be generous with the amount of space the allocate to the system partitions (perhap because their ROMs are so large). If that's a 64GB device with 56GB used then for sure at least some of that is system, because there's no way Samsung will have given less than 10GB to the system partitions. So I'm strongly suspecting that a lot of your "missing" space is used by the system partitions, possibly even all of it.
     
    ocnbrze, puppykickr and Dannydet like this.
  10. puppykickr

    puppykickr Android Enthusiast

    Settings
    Storage
    Phone

    Screenshot_2020-02-15_12-21-33.png
    Available is what is empty.

    System Memory is what the system uses (non-negotiable).

    Used Space is what you have used- apps, data, files, pictures, etc. This can be altered by you, by adding, deleting, or moving this info onto an SD card.

    Cache is the cache junk for all apps combined. Only OS of 7 and earlier will show this. You can clear this, and no important data will be lost.
     
  11. Kevinw63

    Kevinw63 Lurker
    Thread Starter

    Thanks Hadron. Tried 2 different disk space apps and got some really strange numbers. One shows 52 gb of total space with 12 for system, the other shows 57 gb of space with 14 for system. This happened last week when I was transferring some files from the SD card to main storage.
    As much as I hate it I'm going to do a reset and see if that clears it up. Wish me luck
     
  12. puppykickr

    puppykickr Android Enthusiast

    You have tried just restarting the phone- before you go and reset it, correct?

    Just trying to cover all the bases before you do the last resort kind of thing.
     
    Hadron likes this.
  13. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    One thing you always need to consider when looking at the space on a device is whether the app is reporting in binary or decimal units. Computers use binary, device manufacturers use decimal, and 64 decimal GB is a little under 60 binary GB (probably why manufacturers use decimal as it sounds bigger - this is true of iPhones, PCs, flash drives etc as well).

    Some of your apps are clearly reporting in decimal (where the total adds to 64). Any where the total is greater than 64 are double counting something. If the first of those is "52 plus 12 for system" that sounds plausible, and also means that if you did a reset and installed or restored nothing at all you'd only have 52 (decimal) available, with 12 "used" already.
     
    Dannydet likes this.
  14. Kevinw63

    Kevinw63 Lurker
    Thread Starter

    Yeah, even tried running the battery dead, no luck.
     
  15. Kevinw63

    Kevinw63 Lurker
    Thread Starter

    I've learned something today. Thank you Hadron that is some useful information. I'll keep it in mind while I'm putting it back together after the reset.
     
  16. Kevinw63

    Kevinw63 Lurker
    Thread Starter

    Thanks for the help and the ideas. I'm going to wait until the weekend to do any more. I'll let you know what I come up with.
     

Share This Page

Loading...